• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

help NV ,..:-/

10 posts in this topic

Posted · Report post

does anyone had bad experience like me.

my blade wont boot, only stuck at cwm/ftm.

i try everything such flasher n tpt. it still wont go to bootanimation.

when i flashing via windows its show error "NV cannot backup/restore without BSN".

what its mean. is it fatal ?

if u have any solution please help me.

best regards,

0

Share this post


Link to post
Share on other sites

Posted · Report post

I ve experience this. Try to flash using zte flasher,after that do not backup the nv file just directly restore the nv file. Search the nv file that someone shared on modaco(I forgot whom) but you can googling the file uploaded to hotfile. When its done you will break your imei but you can restore by edit the nv that u download first with hxd then re-restore or do the same proccess once more. Sorry for my bad english

0

Share this post


Link to post
Share on other sites

Posted · Report post

I ve experience this. Try to flash using zte flasher,after that do not backup the nv file just directly restore the nv file. Search the nv file that someone shared on modaco(I forgot whom) but you can googling the file uploaded to hotfile. When its done you will break your imei but you can restore by edit the nv that u download first with hxd then re-restore or do the same proccess once more. Sorry for my bad english

how can i do that...

i was flash the phone with zte flasher..

i just can flash but couldnt restore nv.

on zte flasher evrything about NV becomes Grey... i cant choose it..

its something wrong......

my english bad too..tongue.gif

0

Share this post


Link to post
Share on other sites

Posted · Report post

Problem solved, it's just a matter of user right...

I didn't use administrator anyway..

Now I can restore my NV, thx man 4 your help.

sent from V880 using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted · Report post

Problem solved, it's just a matter of user right...

I didn't use administrator anyway..

Now I can restore my NV, thx man 4 your help.

sent from V880 using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi....can you help for user and pass so i can restore nv.....

thanks

Problem solved, it's just a matter of user right...

I didn't use administrator anyway..

Now I can restore my NV, thx man 4 your help.

sent from V880 using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi....can you help for user and pass so i can restore nv.....

thanks

It is in the text file that is in the V880 Tool download zip.

Administrator

ZTEsmt123

1

Share this post


Link to post
Share on other sites

Posted · Report post

+1 :rolleyes:

sent from V880 using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted · Report post

ihave the same problem ... i restored NV and it sayed (flasher) Restore NV success ... and just the same.. plz Help..

0

Share this post


Link to post
Share on other sites

Posted · Report post

does anyone had bad experience like me.

my blade wont boot, only stuck at cwm/ftm.

i try everything such flasher n tpt. it still wont go to bootanimation.

when i flashing via windows its show error "NV cannot backup/restore without BSN".

what its mean. is it fatal ?

if u have any solution please help me.

best regards,

ihave the same problem ... i restored NV and it sayed (flasher) Restore NV success ... and just the same.. plz Help..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.