injectie

nv flash 10b problem

Recommended Posts

mankian    7

Someone else had this problem, pretty sure it turned out to be hardware... Try flashing your baseband to an older version too though first!

Share this post


Link to post
Share on other sites
injectie    0

Someone else had this problem, pretty sure it turned out to be hardware... Try flashing your baseband to an older version too though first!

i flshed 4 diferent baseband and still not working,also i flashed original roms v10b, v10d,v20l,v20m and still not working

Share this post


Link to post
Share on other sites
mankian    7

Think you need to get it back to standard and swap it... sounds like hardware! just a co-incidence it went at the same time as you doing nvflash

Share this post


Link to post
Share on other sites
injectie    0

Think you need to get it back to standard and swap it... sounds like hardware! just a co-incidence it went at the same time as you doing nvflash

what do you mean -get back to standard?

Share this post


Link to post
Share on other sites
mankian    7

a standard rom and baseband, so the place you brought it from will accept it back (if they can tell you've flashed it they wont swap it)

Share this post


Link to post
Share on other sites
injectie    0

a standard rom and baseband, so the place you brought it from will accept it back (if they can tell you've flashed it they wont swap it)

the phone has v08 original firmware ,do you now where can i found it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.