Sign in to follow this  
questionguy

ZTE LIGHT V9 Stucked at android logo

Recommended Posts

Hello! Today, a few hours ago, i was trying to update my zte light to cyanogenmod7. After the update i was stucked at the Android logo and i cannot now acces to clockworkrecovery or anything. The lamp is red and everything is "freezing"

Anyone who can help me to fix this problem?

Best Regards!

( I have tested to plug in the device to the PC WITHOUT the battery, but then my screen is "blinking" at the device )

Edited by questionguy

Share this post


Link to post
Share on other sites

Try looking in here. That's the section for the Light V9, so there might be a thread about how to solve it. If not, try asking there as well as there is more chance someone will know how to fix it.

Share this post


Link to post
Share on other sites

Try looking in here. That's the section for the Light V9, so there might be a thread about how to solve it. If not, try asking there as well as there is more chance someone will know how to fix it.

Thanks! I started a new topic in there. Admin can lock this topic or delete it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.