Sign in to follow this  
Followers 0
questionguy

ZTE LIGHT V9 Stucked at android logo

5 posts in this topic

Hello! Today, a few hours ago, i was trying to update my zte light to cyanogenmod7. After the update i was stucked at the Android logo and i cannot now acces to clockworkrecovery or anything. The lamp is red and everything is "freezing"

Anyone who can help me to fix this problem?

Best Regards!

( I have tested to plug in the device to the PC WITHOUT the battery, but then my screen is "blinking" at the device )

0

Share this post


Link to post
Share on other sites

Any? Please, im quite new. Can someone give me just a little tip or something?

I would be very happy if :)

Best regards

0

Share this post


Link to post
Share on other sites
Hello! Today, a few hours ago, i was trying to update my zte light to cyanogenmod7. After the update i was stucked at the Android logo and i cannot now acces to clockworkrecovery or anything. The lamp is red and everything is "freezing"

Anyone who can help me to fix this problem?

Best Regards!

( I have tested to plug in the device to the PC WITHOUT the battery, but then my screen is "blinking" at the device )

So you have tried booting power on +volume down? If that gets you into recovery do factory wipe+cache + dalvik wipes. That should fix

Sent from my V9 using Tapatalk 2 Beta-5

0

Share this post


Link to post
Share on other sites

i have same problem also.

hv tried power button + vol down button, but it go to FTM with white background.

can anyone help me on this?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.