• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[CM9] Cyanogenmod 9 for LiquidA1/LiquidE

1517 posts in this topic

Posted · Report post

Also for me adb not working. The drivers are installed, acer sync not.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a way to DISABLE haptic feedback? Annoys me a lot...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a way to DISABLE haptic feedback? Annoys me a lot...

adb shell

echo "0" > /sys/module/avr/parameters/vibr

1

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a way to DISABLE haptic feedback? Annoys me a lot...

Try download liquid settings in the market, see if you can turn it off with that.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I lose WiFi a lot... I sit in one meter from router, never happened on 2.2/2.3 ROMs...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I lose WiFi a lot... I sit in one meter from router, never happened on 2.2/2.3 ROMs...

i noticed wifi signal is weaker than usual but its not that weak, right now i'm 5 meters away from my router and there is a wall too and i got 3 bars

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have all the bars, it's just that phone disconnects every now and then. I'm still playing around, so it just can't sleep/idle.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have installed also acer sync but adb not working..if I would to return on liquidnext i can't because can't install malez recovery..HELP ME!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Download the CWM from #1 post, and run the installer. it will overwrite Malez.

I choosed another LWP, the Phone rebooted and hangs in a Bootloop.

It's a A1.. a2sd is installed.

How can i get out the freaking bootloop?? :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

here's a link to dta2sd script you can find how it works. You can use link2sd from market too..

IS it different from the one you linked in the first post? Because I used that one and NOTHING happens... it seems to install fine from recovery, but nothing changes, I still only have 135mbs for apps....

0

Share this post


Link to post
Share on other sites

Posted · Report post

I wondee, what would be the best overclock frequency(MAX) for the Liquid E?

0

Share this post


Link to post
Share on other sites

Posted · Report post

BootLoop on first Boot: It's a common problem on a1 (256mb ram) device. To solve just be sure you've enabled SWAP. Boot rom with opengl enabled requires a big amount of ram. After boot you should have about 50mb free ram. So it's really needed only to boot your device.

Enable SWAP: Install a2sd script it's an easy way to get it working.

I cant enter the android, coz its still looping.

how can i "enable swap" ?

ap2sd is installed but cant find a way to enable it...

... alpha36 was easier to install :D

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

ya horrible bootloop, managed to get it to load once in about 2hrs lol :) it came up with a screen saying something about optimizing apps, then loaded up... had to do a reboot, then back to bootloop again >.<

Edited by dr3amz
0

Share this post


Link to post
Share on other sites

Posted · Report post

having a weird bug where my phone freeze when the screen rotates, sometime!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

No data here, either, and turning on airplane mode freezes the phone. :/ I'll try the fix suggested above, but thought you might need to know that. On a liquid E.

* Suggested fix just breaks network access entirely. Any other ideas? I really like this ROM, but obviously, no data is a dealbreaker. Is there a specific radio version this needs?

**Ok, a note for anyone on AT&T--you may need to manually select a network, and you might have to guess between AT&T bands (as it does not label which is which) until you find one that works after doing the remove datacall fix.

Edited by saturnine_sweet
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

it loops and loops and loops...

god damn...

**EDIT**

after reflash it stays at the acer logo with the android...

Edited by b0ri5
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I had the loop too guys, solved it by wiping cache and dalvik cache (under advanced in cwm i think) in Clockwork mod then flashing CM9 first then Gapps then A2sd all one after the other without reboot between . Make sure SD card has swap partition as well!!! I made mine 256mb. Mine took about 3 mins first boot.

Been awesome so far, Thanks Devs!!

Edited by bronzeblood
0

Share this post


Link to post
Share on other sites

Posted · Report post

I had the loop too guys, solved it by wiping cache and dalvik cache (under advanced in cwm i think) in Clockwork mod then flashing CM9 first then Gapps then A2sd all one after the other without reboot between . Make sure SD card has swap partition as well!!! I made mine 256mb. Mine took about 3 mins first boot.

Been awesome so far, Thanks Devs!!

i was just about to say that

i did the same and it worked for me, follow all those steps and just wait for it to boot :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

having a weird bug where my phone freeze when the screen rotates, sometime!

from settings go to performance > memory management > zRam

and make it 18%

and check on Allow purging of assets

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

CWM_Recovery & CM9beta Liquid E (512mb ram) & CM9beta Liquid A1 (256mb ram)

all three links are broken....:wacko:

Edited by kakasai
0

Share this post


Link to post
Share on other sites

Posted · Report post

when I turn on airplane mode ,phone dead

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

CWM_Recovery & CM9beta Liquid E (512mb ram) & CM9beta Liquid A1 (256mb ram)

all three links are broken....:wacko:

After clicking the links in 1st post, wait 1 or 2 minutes and you will see multiple links at the bottom of page.. i.e Rapidshare, Megashares, depositfiles, etc..

~renzs

Edited by renzs
0

Share this post


Link to post
Share on other sites

Posted · Report post

airplane mode bug happens with me too, just tried it

0

Share this post


Link to post
Share on other sites

Posted · Report post

So far loving the rom. Having some minor issues with the wifi staying solid, but otherwise its been running great. I've not tried out the vast majority of my usual apps yet mind, but I don't forsee to much goign wrong.

I do have the whole apps2sd issue that the ext partition doesn't seem to be recognised so I'll have to pay some kind of extra attention to that.

Great work, looking forward to the updates as they come.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi the Pasto,

Many thanks for this brilliant ROM! Maybe you can add your solution for the data error to the first page? Did also work for me!

open with root explorer your build.prop file you should find a line like this:

ro.telephony.ril.v3=skipbrokendatacall,signalstrength,datacall
edit it, removing datacall parameter. so it should be like this:
ro.telephony.ril.v3=skipbrokendatacall,signalstrength

save your build.prop and reboot.

you might need to select your network provider afterwards.

note: airplane mode also freezes my phone.

edit: For me, the signature for the google apps file was not recognized. Installing without checking the signature worked perfectly though!

Edited by quazar666
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.