• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[CM9] Cyanogenmod 9 for LiquidA1/LiquidE

1517 posts in this topic

Posted (edited)

Solutions to bootloop - not visible in windows:

Bootloop - boot to recovery, repartition SD card and wipe Dalvik - reboot (should now boot ok - although i have a problem where if i shutdown, it again goes to bootloop - so its coming off :()

Windows driver/A1 software - make sure USB debugging is disabled on the phone - else windows will say it has a unrecognisable USB device etc - you should then see A1 - Portable Media Player - appear in your My Computer screen :) if you still can't get A1 to recognise the phone is connected, you can at least access the SD card and stick on a rom.zip you know works and reflash from recovery :)

Edited by dr3amz
0

Share this post


Link to post
Share on other sites

Posted (edited)

If none of the above work - then do not panic - you can get windows/a1 to recognise your phone by putting it into diagnostic mode :)

With phone off, press VOL+ CAMERA and Power together (not VOL-) A1 DL tool will now see the phone and you can happily reflash an original Acer rom :)

Edited by dr3amz
0

Share this post


Link to post
Share on other sites

Posted

I continue to have one other issue: the sd-ext partition does not mount. Ive tried scripts to set it up, linktosd from the market, everything i can think of. Without that, theres not enough app storage on the phone to have more than a handful of apps :/ The install scripts in recovery say they work, but don't, and link2SD will either say it failed on the script or hard reset.

0

Share this post


Link to post
Share on other sites

Posted

Hi, there is a way to set sensibility and noise? Thanks

I don't know if that works but try install LiquidSettings from the Market.

0

Share this post


Link to post
Share on other sites

Posted

I can confirm enabling/disabling vibration with LiquidSettings works.

Also: seems to set sensitivity correctly, but I can't confirm it works because I've never been able to tell much difference between the various sensitivity values to be honest....

0

Share this post


Link to post
Share on other sites

Posted (edited)

I know, is alpha, but this are my small feedback, A1, 256mb swap, 512 ext, 16gb class 10sdcard:

working:

-bluethoot (connected to my car radio but sometimes audio disappear)

-gps

-wifi

-3g

-market

-music

-titanium backup

-phone (sometimes after a call freeze or reboot)

not working:

-I can't change keyboard (installed but not selectable)

-I can't change TTS (installed but not selectable)

-strange things after reboot: -in darktremor a2sd gui I loose the swappines value after every reboot

-the supercharger scripts must be applied after every reboot

-random reboot

-random bootloop

-random fc

-angry bird (and some other games I tryed) freeze

-with the phone plugged to charger freeze or reboot often

I advise to make a backup of your previus rom with cwm recovery, so you can return to a stable rom without problems.

I restored the cwm backup of liquid next and it works well (my swap and ext conf was the same).

Thanks for your work devs.

Edited by siggey
0

Share this post


Link to post
Share on other sites

Posted

I can confirm enabling/disabling vibration with LiquidSettings works.

Also: seems to set sensitivity correctly, but I can't confirm it works because I've never been able to tell much difference between the various sensitivity values to be honest....

LiquidSetting doesn't work for sensitivity and noise :(

0

Share this post


Link to post
Share on other sites

Posted

I have flashed everything (rom, gapps, asd script), is there something else to do to have more free ram? I have a 256Mb liquid.

0

Share this post


Link to post
Share on other sites

Posted

I think the only other thing to do now, is get a new phone :) i've seen some great development on the liquid, but ultimately every custom rom out there has issues of some sort, and at the end of the day, what do we really gain over a stock rom? not a lot (not without a sacrifice in stability at least)... the hardware (certainly the 256mb version) is well past its prime now and having used some newer handsets - they make any "lightning fast" rom on the liquid, look slow :(

0

Share this post


Link to post
Share on other sites

Posted

ok. Try this thing.

open with root explorer your build.prop file you should find a line like this:

ro.telephony.ril.v3=skipbrokendatacall,signalstrength,datacall
edit it, removing datacall parameter. so it should be like this:
ro.telephony.ril.v3=skipbrokendatacall,signalstrength

save your build.prop and reboot. Hope your data works then.

about mtp it's media transfer protocol used on some mp3 device. It's a new standard for android device like honeycomb and ics devices. You can manage your sdcard content without umount it from android.

Well, i don't know why i don't have root explorer(i had it flashi with alpha_36, but not with beta1). ?

0

Share this post


Link to post
Share on other sites

Posted

Well, i don't know why i don't have root explorer(i had it flashi with alpha_36, but not with beta1). ?

Ive download it from 4shared.

0

Share this post


Link to post
Share on other sites

Posted (edited)

W LIQUID

Edited by siggey
0

Share this post


Link to post
Share on other sites

Posted

LiquidSetting doesn't work for sensitivity and noise :(

Try liquidnextparts i think that works for sensitivity and noise.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I think the only other thing to do now, is get a new phone :) i've seen some great development on the liquid, but ultimately every custom rom out there has issues of some sort, and at the end of the day, what do we really gain over a stock rom? not a lot (not without a sacrifice in stability at least)... the hardware (certainly the 256mb version) is well past its prime now and having used some newer handsets - they make any "lightning fast" rom on the liquid, look slow :(

I think that for a 3 years ago donut phone we have reached great success. If you want to stop play with your phone, buy an iPhone. It do everything it can do fast and stable. I think that the meaning of this community is discover, not 'liquid is slow so I will buy another phone'. Sorry for the bad English.

Edited by siggey
0

Share this post


Link to post
Share on other sites

Posted (edited)

Well, i don't know why i don't have root explorer(i had it flashi with alpha_36, but not with beta1). ?

Finaly i've found that with root browser lite i can see build.prop file, but i've tried to edit the part with datacall, but i still get no data. 3g Networks works(can call and send SMS) but no data.

*EDIT: finaly after some reboot data is now working!!! thanks !!!!

Edited by bildr
0

Share this post


Link to post
Share on other sites

Posted

I think the only other thing to do now, is get a new phone :) i've seen some great development on the liquid, but ultimately every custom rom out there has issues of some sort, and at the end of the day, what do we really gain over a stock rom? not a lot (not without a sacrifice in stability at least)... the hardware (certainly the 256mb version) is well past its prime now and having used some newer handsets - they make any "lightning fast" rom on the liquid, look slow :(

IMO that's not true at all. I've been using LiquidNext since it came out and never had any problem with it, no reboots... Okay, it need some tweaks, but it's worth it, it's a million times faster than stock, better, more features... I got to say I dont overclock, because I don't see why it would be better and only drains more battery, and when you install the ROM: wipe everything manually (so not wipe-all) and to be sure, format your SD-card too.

I haven't tried this ROM though, I'll probably wait one more beta to try it.

0

Share this post


Link to post
Share on other sites

Posted

I think the only other thing to do now, is get a new phone :) i've seen some great development on the liquid, but ultimately every custom rom out there has issues of some sort, and at the end of the day, what do we really gain over a stock rom? not a lot (not without a sacrifice in stability at least)... the hardware (certainly the 256mb version) is well past its prime now and having used some newer handsets - they make any "lightning fast" rom on the liquid, look slow :(

i've seen a nice eclair rom on acer website.. :P

Seems stable and fast on liquid. well maybe you cannot see youtube video or use tether... but not a big gain i think.

To buy another phone please open another thread here it's already a mess and it was born yesterday.

1

Share this post


Link to post
Share on other sites

Posted

Damn, there doesn't seem to be anything "suspicious" there... still, it drains like crazy.

Then reset your battery. Drain it totally, then boot into recovery (you won't be able to boot Android, but recovery will still boot) and wipe ONLY battery stats. Reboot and your phone will turn off. Now plug in charger into socket, not into computer USB and charge to 100%. Unplug, start the device and plug again to get 100%. Unplug and enjoy.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Well, after using this rom for the day I must say have not many problems.

At first I had to remove the battery a few times, but I managed to minimize errors by not using the default browser (many crashes) and using Opera (really fast).

I also disabled auto-rotate screen in launcher, "force gpu acceleration " and "surface dithering". I don't know if it is useful, but seems to work for me. I overclock to 998 and use lagfree governor.

the biggest problem for me is having to charge with USB only. Now is conected to pc.

I'm not going to change rom yet, if it works as this last half day it's very functional for me.

PD: I have a liquid E

Edited by ratix star
0

Share this post


Link to post
Share on other sites

Posted

Just set swappiness to 64 on my a100 - so far so good. Well report tomorrow.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Still Can't Get My Camera Working :(

Just Waiting

Anyone Have Any Idea's on How to fix this

And The Splash Screen has 4 Android Pic's on it ?

post-962740-0-72571900-1330992062_thumb.

Edited by josh Coghlan
0

Share this post


Link to post
Share on other sites

Posted

I was having a network issue (wifi dropping off and wireless dying too) and heavy battery drain even when doing nothing but the fix that thepasto posted in the start of the thread sorted that all out. I guess that the constant attempts to connect to the network was causing issues. Something to look into perhaps?

0

Share this post


Link to post
Share on other sites

Posted

I was having a network issue (wifi dropping off and wireless dying too) and heavy battery drain even when doing nothing but the fix that thepasto posted in the start of the thread sorted that all out. I guess that the constant attempts to connect to the network was causing issues. Something to look into perhaps?

I'll second this. I am still have a bit heavy battery drain because the network is a little flaky at times, but nothing unmanageable. Im wondering if its a carrier specific issue? I know that very few people are on the same carrier as I am (at&t) as I had to import the device from canada to get one. Wifi has been very solid for me, however, so go figure. lol

0

Share this post


Link to post
Share on other sites

Posted

Looks like swappiness set to 40 gives less reboots and tolerable performance. But you can't properly multi-task anyway. Forget about listening to music and surfing the web - that won't work on A1 with 256 megs. Time to throw A1 away...

0

Share this post


Link to post
Share on other sites

Posted (edited)

in my A1 with 256 of swap and 512 of ext2 everything ok, only had one random reboot but was right after installing the rom

Very fast rom for my A1, im very glad with it!!! almost glad as i was with liquidnext and this is only an Alpha

-wifi is working but can't connect to networks with hidden ssid

-gps is working

-music is working

-notification led's working a little bit strange... p. ex. when i have one miss call appear has a message

-sensivity is now better run a script with gscript and install liquid settings (don´t know what app did the trick) --->liquid settings put the script in /etc/init.d

-Multitasking working fine... right now listen to some music and surfing the net and have some other things open and it's fine, although some times have a little lag when back to main screen

-Camera working but no preview

-Some games that run before now dont run. i dont if is incompability or low mem available

- battery drain don´t seem excessive to me

ill keep testing this great rom...good job devs :)

Edited by chakal01
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.