• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[CM9] Cyanogenmod 9 for LiquidA1/LiquidE

1517 posts in this topic

Posted (edited) · Report post

Please, help me guys!

I installed this rom today, but I can't find Google Play Store in the app drawer.

Do I have to enable it from somewhere or what?

I also tried installing it on my own...

Downloaded es file manager from internet, installed it, but it crashes as soon as i start it.

Am I doing something wrong?

EDIT: Downloading GApps, will post if it doesn't work.

Edited by bugment
0

Share this post


Link to post
Share on other sites

Posted · Report post

Note that you have to download a compatible version of gapps. You cannot install JB version of gapps on an ICS ROM. Just saying.

Please, help me guys!

I installed this rom today, but I can't find Google Play Store in the app drawer.

Do I have to enable it from somewhere or what?

I also tried installing it on my own...

Downloaded es file manager from internet, installed it, but it crashes as soon as i start it.

Am I doing something wrong?

EDIT: Downloading GApps, will post if it doesn't work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Updates if any are already in the github repository. All you have to do is checkout thepasto's cm9 repo and build it. This is a very simple process except that you need to have ubuntu and about 4GB of RAM. A quad core CPU is recommended.

anything simple .... like the date or something

0

Share this post


Link to post
Share on other sites

Posted · Report post

anything simple .... like the date or something

Not sure what you meant. Can you elaborate?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Not sure what you meant. Can you elaborate?

I am just waiting for a new update with all working including sound and panoroma

so just wanted to know about it that will it come or not ....

is it soon or never just wanted to know that

i want a stable update to this rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

No one is working on this rom that I know of... so I fear you'll be waiting a long time...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Got CM9 installed today after struggling for months !!!

Love it.

I feel my Liquid Faster.

Facing some problem.

1. The battery indicator keeps on flashing. Red exclamation mark in battery on home screen."Connect your charger" in lock screen.

Tried to wipe battery status in CWM Recovery but no result. Phone works fine.

2. Wi-fi disconnects, to reconnect I have to turn it off and on again .

Any help would be apreciated ! :)

Thank you thepasto for this CM9 !! :D

Edited by Sexy.Devil
0

Share this post


Link to post
Share on other sites

Posted · Report post

Got CM9 installed today after struggling for months !!!

Love it.

I feel my Liquid Faster.

Facing some problem.

1. The battery indicator keeps on flashing. Red exclamation mark in battery on home screen."Connect your charger" in lock screen.

Tried to wipe battery status in CWM Recovery but no result. Phone works fine.

2. Wi-fi disconnects, to reconnect I have to turn it off and on again .

Any help would be apreciated ! :)

Thank you thepasto for this !! :D

1) Isn't this a known bug in the "Ferrari" edition of the liquid? Correct me if I'm wrong...

2) This is a known bug, no solution that I know of...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Yes I have the Ferrari Special Edition... :(

So no fix. :'(

Got my wi-fi working after factory reset and cache wipe.

My phone's battery drained after I browsed google play for almost 3hrs.

Charging now !

Thanks for your help ! :) :D

Edited by Sexy.Devil
0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes I have the Ferrari Special Edition... :(

So no fix. :'(

Got my wi-fi working after factory reset and cache wipe.

My phone's battery drained after I browsed google play for almost 3hrs.

Charging now !

Thanks for your help ! :) :D

I think to get normal battery indicator you have to flash a BIN file for the normal Liquid E, not the ferrari edition

then flash cm9 and you will have normal battery i think

0

Share this post


Link to post
Share on other sites

Posted · Report post

unable to turn on USB storage....!!!!

rebooting takes longer!!!

plzzz help!! :blush:

0

Share this post


Link to post
Share on other sites

Posted · Report post

"Longlive all the Liquid Developer's",the ROM's working smooth just for the below mentioned two problem's

I have to reboot to turn on the bluetooth.

Using firefox for browsing, the fb site give's the problem of link being broken.

PS: Tried using the stock browser,Skyfire,Dolphin & Opera.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I think to get normal battery indicator you have to flash a BIN file for the normal Liquid E, not the ferrari edition

then flash cm9 and you will have normal battery i think

Thanks bro !! :)

I was searching for a fix and found this :-

http://www.modaco.co...pecial-edition/

Same thing as you said !! :D

Thanks for your reply though... :)

Edited by Sexy.Devil
0

Share this post


Link to post
Share on other sites

Posted · Report post

I just tested this ROM and it works great! Thanks a lot for it. Unfortunately, I encounter a few issues:

  1. Phone does not always unlock. It happens quite often that pressing the power button does not display the lock screen. As a workaround, I have to press the power button repeatedly in rapid successions.
  2. UI is somewhat slow. Is there something I can do to make it react faster, like disabling some animations?
  3. The "new message" and "missed call" LEDs are inverted, e.g., "new message" is flashing, when in fact I missed a call.

Can anybody help me? Thank you in advance.

0

Share this post


Link to post
Share on other sites

Posted · Report post

3) Step 3 ... V6supercharger for ICS.

I realized immediately that the ram manager of ICS is "slow" compared to that of GB, and I think we all need for the V6 supercharger, A1 and E ... follow the procedure reported in the Zeppelinrox thread on XDA.

Hello all (and Mura88).

I tried to install V6 supercharger on my Acer Liquid, but without any success.

After the installation, and the first reboot, my Acer Liquid stayed on the animation and looping on it.

I couldn't start it and the only way to access my Acer Liquid was to reflashing the ROM.

Do you know how to install successfully this V6 supercharger?

Many thanks to all in advance.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello all (and Mura88).

I tried to install V6 supercharger on my Acer Liquid, but without any success.

After the installation, and the first reboot, my Acer Liquid stayed on the animation and looping on it.

I couldn't start it and the only way to access my Acer Liquid was to reflashing the ROM.

Do you know how to install successfully this V6 supercharger?

Many thanks to all in advance.

Hello!

Did anyone try the V6 supercharger?

Was it successfully? If so, could you please explain?

Thanks in advance!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried the new ROM version without success. This is the error message:

Finding update package...

Opening update package...

Verifying update package...

Installing update...

assert failed: getprop("ro.product.device") == "salsa" || getprop("ro.build.product") == "salsa" E:Error in /sdcard/update-cm-9.0.0-RC0-Liquid-WAG-Team-salsa-UNOFFICIAL-signed.zip

(Status 7)

Installation aborted.

Please help me, thepasto

Rocco

The solution is change your recovery,  Do not use malez recovery,  use twrp and all perfect .   Install with install_recovery.cmd

twrp https://link.safelinkconverter.com/?id=aHR0cDovL3d3dy5tZWRpYWZpcmUuY29tLz93eTd3ZGN3dXQwZDQweWw=&c=0&user=30335

 

For install , you need to activate usb depurate mode   in your mobile  , drivers for windows here  https://link.safelinkconverter.com/?id=aHR0cDovL3d3dzE4LnppcHB5c2hhcmUuY29tL3YvNTA1MDc4Mi9maWxlLmh0bWw=&c=0&user=30335 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.