• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[CM9] Cyanogenmod 9 for LiquidA1/LiquidE

1517 posts in this topic

Posted

  • Data not working: open with root explorer your /system/build.prop file you should find a line like this:

ro.telephony.ril.v3
[/font]
=skipbrokendatacall,signalstrength,datacall
edit it, removing datacall parameter. so it should be like this:
ro.telephony.ril.v3=skipbrokendatacall,signalstrength

save your build.prop and reboot.

Hello,

first of all, thanks for your work! This is really an amazing job that you already done!

About the advice for the missing data; i'm sorry but i don't find the line...

Here's some screenshot from my build.prop, if you can show me the line (yeah it's almost midnight, i'm a bit tired :-).

screen10.png

screen11.png

screen12.png

screen13.png

Thank you!

0

Share this post


Link to post
Share on other sites

Posted

Hello,

first of all, thanks for your work! This is really an amazing job that you already done!

About the advice for the missing data; i'm sorry but i don't find the line...

Here's some screenshot from my build.prop, if you can show me the line (yeah it's almost midnight, i'm a bit tired :-).

screen11.png

Thank you!

aahahah nice way to show a file... Never seen before :)

anyway i quoted the "pitcure" where that line is written. Exactly 4 lines before the end of the picture :D

1

Share this post


Link to post
Share on other sites

Posted

OTHER OPTION (much faster :D):

-Downlaod "QuickBoot" from market

-Use it to boot into Bootloader

-Flash malez

;)

:D

However I managed to get Malez back restoring a previous Froyo backup.

This is the longest way, I have almost 20 Gb on my SD...:P

But where are new backups on SD?? On the first page they say you can use this recovery mode to restore older nandroids backups on Liquid E, but it doesn't find any. Must use a new folder but I don't know which one... :huh:

PS: Found it! They're stored in /clockworkmod/backup. I'll try to move there an old backup and see if I get it to work. ;)

Nope. Older backups restoring doesn't work fine with the new recovery, I had to restore from malez to get back my rom.

0

Share this post


Link to post
Share on other sites

Posted

I Got A Problem,

As You Can See With WiFi I Get My 3g or Data but When I Turn off WiFi I lose My Data/3G Internet How Dose That Work ?

Can it Be Fixed

Has Anyone Ha there Bootloops Today : )

Today My Cell Booted itself 5 Diffident Times

post-962740-0-27805800-1331089732_thumb.

post-962740-0-86122100-1331089763_thumb.

0

Share this post


Link to post
Share on other sites

Posted

I Got A Problem,

As You Can See With WiFi I Get My 3g or Data but When I Turn off WiFi I lose My Data/3G Internet How Dose That Work ?

Can it Be Fixed

Has Anyone Ha there Bootloops Today : )

Today My Cell Booted itself 5 Diffident Times

did you try this fix ?

open with root explorer your build.prop file you should find a line like this:

ro.telephony.ril.v3=skipbrokendatacall,signalstrength,datacall
edit it, removing datacall parameter. so it should be like this:
ro.telephony.ril.v3=skipbrokendatacall,signalstrength

0

Share this post


Link to post
Share on other sites

Posted (edited)

ALL CM9beta Liquid E (512mb ram) download link have no longer available...

could you please upload it without using that god damn website,

i means directly upload to mediafire or other,thanks ;)

Edited by kinsang_lee
1

Share this post


Link to post
Share on other sites

Posted (edited)

did you try this fix ?

How Do I Save It So It wll save, When i save it just come's back, ?

Edited by josh Coghlan
0

Share this post


Link to post
Share on other sites

Posted (edited)

ALL CM9beta Liquid E (512mb ram) download link have no longer available...

could you please upload it without using that god damn website,

i means directly upload to mediafire or other,thanks ;)

Please be grateful appreciate what the Devs done.

and don't bitch about the file hosting problem only you're experiencing.. (if you're from mainland china or anly other countries which blocked mirrorcreater, please blame the government/isp not thepasto.)

and here's the mediafire link you are looking for from http://mir.cr/0MDURVDD which I have no problem on accessing it.

http://www.mediafire...5nm8siz5chmmmgb

Edited by LUVLiquid
1

Share this post


Link to post
Share on other sites

Posted

A little question before flashing this CM9 on my A1 256 ram and a CWM Recovery switch over

If I'm on LN 1.9.2, then I installed the CWM Recovery, will I be able to made a backup in CWM with my old LN 1.9.2 and restore it later with CWM?

secondly, If I already partition my SD card in malez, (with swap and EXT) do I have to repartition in CWM?

0

Share this post


Link to post
Share on other sites

Posted

Playin' around with build.prop and modifying the line "debug.composition.type=mdp" with "debug.composition.type=gpu" did the preview in camera mode ...

Anyway, the system is very much slow with gpu enabled !Why ???

0

Share this post


Link to post
Share on other sites

Posted

A little question before flashing this CM9 on my A1 256 ram and a CWM Recovery switch over

If I'm on LN 1.9.2, then I installed the CWM Recovery, will I be able to made a backup in CWM with my old LN 1.9.2 and restore it later with CWM?

secondly, If I already partition my SD card in malez, (with swap and EXT) do I have to repartition in CWM?

For a1 user CWM recovery is compatible only with cm9. Don't use it with other roms.

A partition is a partiton, on malez or elsewhere. Don't need to repartition your sdcard.

Playin' around with build.prop and modifying the line "debug.composition.type=mdp" with "debug.composition.type=gpu" did the preview in camera mode ...

Anyway, the system is very much slow with gpu enabled !Why ???

debug.composition.type=gpu can't be used with adreno200 gpu (missing 2d hardware). so we need to emulate that through copybit. So debug.composition.type=mdp

1

Share this post


Link to post
Share on other sites

Posted

Hi all guy,

I have a same problem with first bootloop installed this rom from LN1.9.2, my phone is A1. Wait 2 hrs nothing happen and reinstall swip and swip reintall, still in bootloop.

Final I backed to malez recovery and install ICS V36 for testing, everything fine and usable, the funny thing is I use the ICS beta 36 and install CWM recovery, swip and install new rom. ALL WORKING, NOT PROBLEM!!!!

Is it possible, this rom should be upgraded by ICS beta 36?

Hope helpful

Zero007

0

Share this post


Link to post
Share on other sites

Posted

A little question before flashing this CM9 on my A1 256 ram and a CWM Recovery switch over

If I'm on LN 1.9.2, then I installed the CWM Recovery, will I be able to made a backup in CWM with my old LN 1.9.2 and restore it later with CWM?

secondly, If I already partition my SD card in malez, (with swap and EXT) do I have to repartition in CWM?

My liquid is configurated like yours and I was able to made a cwm backup and restore it. I think that it works for you. I think, but i'm not sure, that old partition works with cm9.

0

Share this post


Link to post
Share on other sites

Posted

My liquid is configurated like yours and I was able to made a cwm backup and restore it. I think that it works for you. I think, but i'm not sure, that old partition works with cm9.

so you were able to backup LN 1.9.2 from CWN and restore it without problems on liquid A1.. am I right? ;)

0

Share this post


Link to post
Share on other sites

Posted

so you were able to backup LN 1.9.2 from CWN and restore it without problems on liquid A1.. am I right? ;)

Guys don't play with that please.. If i said it's not compatible with liquid a1 there's a reason. why you want to damage your device? i relly don't know. If you want i can recompile a ln kernel with new partition layout to be compatible with new CWM.

2

Share this post


Link to post
Share on other sites

Posted

Thepasto for president

5

Share this post


Link to post
Share on other sites

Posted (edited)

Since everyone is asking too much questions here's a small FAQ.

  1. Recoveries. Don't use CWM for anything except for ICS/CM9 installation. Old ROMs are not compatible with new partitioning, so don't restore them through CWM. Don't use Malez for anything ICS/CM9 related. It's that simple.
  2. ADB not working. Open your device manager in windows and you will see A1 device with a mark. Click on it, go to Driver tab, click Update Driver, click Browse my computer for driver software, click Let me pick from a list of device drivers on my computer, in the new window find Acer ADB interface, install it and ADB will work just fine. You must have drivers already installed. Item names here for Windows 7, they differ in older versions, search ones with the same meaning - it works the same under the hood.
  3. Restore Nandroid backup with old Android. Make sure ADB is working, flash original bin from Acer (that will fix partitioning), reinstall Malez, restore backup. Or install a new ROM if you want.
Nothing hard here, just pay attention to details. Edited by Auxx
0

Share this post


Link to post
Share on other sites

Posted (edited)

Guys don't play with that please.. If i said it's not compatible with liquid a1 there's a reason. why you want to damage your device? i relly don't know. If you want i can recompile a ln kernel with new partition layout to be compatible with new CWM.

now I'm writing from an A1 with liquidnextmix darktremor a2sd version recovered from cwm backup. Is a miracle?

Edited by siggey
0

Share this post


Link to post
Share on other sites

Posted

i've tried installing this following the steps, i have a liquid e but it says installation aborted should i start from a clean froyo leak? cause i've started this from liquidnext 1.9.2

0

Share this post


Link to post
Share on other sites

Posted

yes! DO NOT USE CWN to backup..

it causes my A1 to lost all commands from power button to those 4 touch-screen buttons..

0

Share this post


Link to post
Share on other sites

Posted

Hei thepasto, why don't you put the "Noise and Sensibility" in first thread?

0

Share this post


Link to post
Share on other sites

Posted

yes! DO NOT USE CWN to backup..

it causes my A1 to lost all commands from power button to those 4 touch-screen buttons..

What the hell! Mine works well, I'm sorry. I simply made a cwm backup of previous rom, installed cm9, tried, restored backup (many timesł and everithing still work. There is something I can do for discover why my phone is ok when others fall?

0

Share this post


Link to post
Share on other sites

Posted (edited)

What the hell! Mine works well, I'm sorry. I simply made a cwm backup of previous rom, installed cm9, tried, restored backup (many timesł and everithing still work. There is something I can do for discover why my phone is ok when others fall?

The same to me! I returned to MIUI without problems .. also the liquid next .. I do not see where the problem lies for others .. works fine on backup and restore !!sorry for the english :)

Edited by Alex1993
0

Share this post


Link to post
Share on other sites

Posted

The same to me! I returned to MIUI without problems .. also the liquid next .. I do not see where the problem lies for others .. works fine on backup and restore !!sorry for the english :)

Wow, I feel better, I'm not alone...

0

Share this post


Link to post
Share on other sites

Posted

it may have worked for you, but that doesn't mean it doesn't work for everyone and that it'll work always. I'm not knowing the details, but if thepasto says that you may not do it, don't do it, or you'll have change to have a nice brick...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.