• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

No screen capture possible on root

2 posts in this topic

Posted (edited)

Before I discovered the Power Button + Home trick to make screen captures, I tried several apps to make them. Almost all of them required root, but none of them worked. The result was always a black screen print with the LG logo and the progress bar. Now I'm trying to use Droid VNC Server to control my phone through a browser. It too requires root, and it too gives that black screen and nothing else. Does anyone else have this? I believe I'm on FR19. And yes, I do authorize the apps for SU access ;)

Edited by Sharcy
0

Share this post


Link to post
Share on other sites

Posted

Come on guys. No one? At least tell me if you've never seen this happen, because then I know it may be a fixable problem on my end. A conflict maybe.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.