• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Recovering from a failed ROM update

12 posts in this topic

Posted

I'm feeling like a bit of a fool here so please be gentle. I've had my Vega for over a year now and it's been great, I have an iPad from work and I'm unimpressed. Anyway to the problem, I was trying to install Vegacomb but didn't read the instructions properly, I should have cleaned the SD card and well to sum up, I am stuck in a boot loop and can't figure out how to get out of it!I've spent ages reading posts and getting more and more confused. I know I can't brick a Vega but I can't seem to find an idiots guide to unscrewing your Vega. Can the community help please. Also, I can't seem to find the online kitchen. I did have an Ad free subscription but it expired so I have renewed it but still can't find the kitchen - and as you can see, I'm hungry :-)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm feeling like a bit of a fool here so please be gentle. I've had my Vega for over a year now and it's been great, I have an iPad from work and I'm unimpressed. Anyway to the problem, I was trying to install Vegacomb but didn't read the instructions properly, I should have cleaned the SD card and well to sum up, I am stuck in a boot loop and can't figure out how to get out of it!I've spent ages reading posts and getting more and more confused. I know I can't brick a Vega but I can't seem to find an idiots guide to unscrewing your Vega. Can the community help please. Also, I can't seem to find the online kitchen. I did have an Ad free subscription but it expired so I have renewed it but still can't find the kitchen - and as you can see, I'm hungry :-)

Hi, jason66...

You don't need to unscrew your Vega; just re- nvFlash ModdedStock...

(nvFlash is the only way of getting out of bootloop.)

If you used ModdedStock v2 last time, try ModdedStock v1... or Vice Versa.

Then re- CWM Flash Vegacomb3.2 Build9n followed by Update 3n.

----------------

...or alternatively, just simply nvFlash HoneyIce RC3 Chimera Edition or VegaICS Beta1.

Both ROMs/threads available here http://www.tabletroms.com/forums/vega-rom-development

----------------

If you just want a working Vega, the official stockrom (v1.10) is available here http://www.myadventvega.co.uk under downloads.

Long press (6 seconds) the POWERBUTTON to shutdown the bootlooping Vega, and follow this guide to nvFlashing http://www.tabletroms.com/forums/vega-rom-development/3857-help-reflashing-moddedstock-v2.html

If it's VegaComb you're after, you will of course, have to copy the two files

- VegaComb_HC3.2_Build9n.zip

- VegaComb_HC3.2_Build9n_update3.zip

to your SD card for CWM Flashing AFTER you have nvFlashed ModdedStock.

Good luck...

I have never used online kitchen, so I'am afraid I can't help you with that...sorry.

GED.

Edited by GedBlake
0

Share this post


Link to post
Share on other sites

Posted

I'm out and about at the moment but as soon as I get back to base I'll give this a go as this seems like a well written considered post that even an idiot like me can follow. I'll go back to basics first then try the upgrades. Do you know if any of these will allow me to get video calling working in Skype?

Thanks for your words of wisdom, I'll let you know how I get on.

0

Share this post


Link to post
Share on other sites

Posted

I'm out and about at the moment but as soon as I get back to base I'll give this a go as this seems like a well written considered post that even an idiot like me can follow. I'll go back to basics first then try the upgrades. Do you know if any of these will allow me to get video calling working in Skype?

Thanks for your words of wisdom, I'll let you know how I get on.

Never used Skype myself... but there is definately some audio weirdness with VegaICS...

- this from Cass himself in post 1 of the VegaICS thread;

"Slow sound in Skype, 48khz sound should fix it .. feedback required"

Which isn't surprising, considering VegaICS is only recently out of Alpha - and I vaguely remember reading a post from somebody having Skype issues in HoneyIce Chimera...

If Skype is important to you, then maybe VegaComb is the way to go...

What I know about Skype can be written on the back of a stamp... with room to spare! ... so sorry if this is a little vague.

GED.

0

Share this post


Link to post
Share on other sites

Posted

GED, it worked fine, thank you so much for your clear instructions. I used AUDI to help me ensure I was getting the Vega into recovery mode properly and then away I went. I've flashed into HoneyIce which seems to be fine - can't say I like the dark graphics but that's just cosmetics. So far so good but I'll have to use the thing in anger to pick the bugs out of it with stuff like Skype.

0

Share this post


Link to post
Share on other sites

Posted (edited)

GED, it worked fine, thank you so much for your clear instructions. I used AUDI to help me ensure I was getting the Vega into recovery mode properly and then away I went. I've flashed into HoneyIce which seems to be fine - can't say I like the dark graphics but that's just cosmetics. So far so good but I'll have to use the thing in anger to pick the bugs out of it with stuff like Skype.

Glad it all worked out, though I'am not sure what you mean by 'dark graphics'...

You might want to take a look at Vega Performance Boost ( https://play.google.com/store/apps/details?id=de.esolutions4you.speedboost&hl=en ) from Android Market (now rebranded Google Play, would you believe). With BOOST (not TURBO BOOST) enabled in this app, and SetCPU (found in apps) overclocked to 1200Mhz, your Vega will fly...

GED.

Edited by GedBlake
0

Share this post


Link to post
Share on other sites

Posted

Thanks for that GED, seemed like a good idea so I went for the Market Place and it told me it had been "re branded" so I clicked through only for it to fall over and crash, now it won't load and just crashes offering me the opportunity to report it (so I have). Is this a known issue with Google Play I wonder? I'll have to wait until this evening when I'll have another Android device to use and will see if it's my end or elsewhere :-)

0

Share this post


Link to post
Share on other sites

Posted

Thanks for that GED, seemed like a good idea so I went for the Market Place and it told me it had been "re branded" so I clicked through only for it to fall over and crash, now it won't load and just crashes offering me the opportunity to report it (so I have). Is this a known issue with Google Play I wonder? I'll have to wait until this evening when I'll have another Android device to use and will see if it's my end or elsewhere :-)

No... it's not at your end; a number of people have reported force closure issues with the new Google Play Store app.

The solution appears to be as follows...

Go to -

-Settings...

--Applications...

---Manage Applications...

Click the ALL tab and scroll down to Google Play Store...

Press ENTER and then press the CLEAR DATA button.

Reboot your Vega.

I can't vouch for this fix myself, because fortunately for me, the transition from Android Market to Play Store was seamless and painfree; Yesterday, after downloading from Market the new Angry Birds Seasons update, my Android Market app vanished, to be replaced by the Play Store app and has worked fine so far... but not for eveyone, it seems.

GED.

0

Share this post


Link to post
Share on other sites

Posted

Thanks again for that, I did what you say and now google play launches but when I try and install anything I get an error - whatever "could not be downloaded due to an error (-101)" I've tried a few apps and I get the same with them all. More work required I think, will try later as I am supposed to be working now ;-)

0

Share this post


Link to post
Share on other sites

Posted

Thanks again for that, I did what you say and now google play launches but when I try and install anything I get an error - whatever "could not be downloaded due to an error (-101)" I've tried a few apps and I get the same with them all. More work required I think, will try later as I am supposed to be working now ;-)

The -101 error relates to a Google Talk sign-in failure and is a known problem of HoneyIce Chimera.

Here is the fix...

As before, go to-

-Settings..

--Applications..

---Manage Applications..

Click the ALL tab and scroll down to GOOGLE SERVICES FRAMEWORK.

Press ENTER and then press the CLEAR DATA button.

Reboot your Vega.

-Back to Settings...

--Accounts & Sync...

---Highlight your Google account & delete.

Re-enter your Google account details.

This fix worked for me when I was running HoneyIce Chimera (before I flashed VegaICS)... if it doesn't work for you, then post back here; there is a variation involving clearing out Dalvik Cache in ClockWorkMod recovery.

GED.

ps. I think I now know what you mean by 'dark graphics' - you mean the design aesthetics of HoneyIce... I thought you were on about screen resolution issues! HoneyIce borrows heavily from IceCreamSandwich - black menus and blue progress gauges... I like it...

1

Share this post


Link to post
Share on other sites

Posted

Outstanding! All sorted thank you GED, I have applied the boost too and you're right, it's impressive :-)

I was referring to the dark graphics, I guess it will just take a little getting used to after 12 months of the previous set up - no biggy :-)

Yet again, thank you!

0

Share this post


Link to post
Share on other sites

Posted

Outstanding! All sorted thank you GED, I have applied the boost too and you're right, it's impressive :-)

I was referring to the dark graphics, I guess it will just take a little getting used to after 12 months of the previous set up - no biggy :-)

Yet again, thank you!

You are most welcome.

GED.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.