vixi99

Process android.process.acore has stopped working unexpectedly ZTE racer

7 posts in this topic

Hi everyone, I wondered if anyone could help with a problem we have been having with my sons zte racer?

When we try to turn it on it says 'the process android.process.acore has stopped unexpectedly please try again' and a force close button.

We can't get into the menu at all. Please help, many thanks... Vixi99

0

Share this post


Link to post
Share on other sites

could you please provide a bit more info like what rom is he using, what android version?

0

Share this post


Link to post
Share on other sites

I don't know, its just a standard phone that we bought new from ebay in December. How would I find out?

0

Share this post


Link to post
Share on other sites

equilym meant that did u install any custom rom and if you did which rom you are currently using??

0

Share this post


Link to post
Share on other sites

I don't know, its just a standard phone that we bought new from ebay in December. How would I find out?

if you`ve not done anything to the phone (installed a recovery/custom rom) and you bought it brand new, it should be "2.1update1" stock default rom.........a factory reset would be good but with it force closing all the time it would be hard, you can go to the ZTE website http://wwwen.zte.com.cn/endata/mobile/ choose your region and find your phone, download their "Terminal software online upgrade tool" (theirs instructions aswell) this will cleanly re-install the stock rom and maybe some updates too......you `ll need a computer or laptop and phone usb cable......

0

Share this post


Link to post
Share on other sites

No we havent added anything, too technical...lol and thanks to everyone especially Racerboywink.gif I will try that, really good advice... Cheers

0

Share this post


Link to post
Share on other sites

Well I have downloaded terminal software and connected the phone to the computer in ftm mode and it says 'detection of network end- the network is available' and' end of scanning handset- failed to scan the handset'... does anyone have any ideas why it can't scan the phone please?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.