weeo

[ DEV ] HTC Sense

227 posts in this topic

ycan see this still early test version upside down screen ect cant wait for a htc blade rom that be a new and should be very lolar witb custo. m user

0

Share this post


Link to post
Share on other sites

You can use this for HTC senseing. That's what I'm going to use http://forum.xda-dev...d.php?t=1222746

'senseing' isn't a word, and have fun with that cause that's for sense to sense ports, or maybe you could just focus your efforts on the sense port we've already got?

0

Share this post


Link to post
Share on other sites

Looks like he hasn't logged in for months

Thank you for the help anyway.

0

Share this post


Link to post
Share on other sites

Just uploading the fixed file - anyone online to test?

0

Share this post


Link to post
Share on other sites

Just uploading the fixed file - anyone online to test?

I'm online, but I don't wanna repartition as I have found lots of data in Lost&found on /sdcard, and I don't take any risks with TPT.

Edit: My brothers blade has stock layout.

Maybe I could take it for the night, as he uses it very rarely, and hey, that's a good purpose ;)

Edited by Sulthekk
0

Share this post


Link to post
Share on other sites

Just uploading the fixed file - anyone online to test?

I'm online and can test as soon as you post it! :D

Edit: cheers testing now :)

Edited by the_crevis
0

Share this post


Link to post
Share on other sites

the fix works! thanks very much tilal! :D

Great news! :D

Edited by Sulthekk
0

Share this post


Link to post
Share on other sites

Great news! OK so I think the next priority should be RIL and WiFi. Anyone have any ideas?

0

Share this post


Link to post
Share on other sites

Great news! OK so I think the next priority should be RIL and WiFi. Anyone have any ideas?

Well I'm still downloading as I had the rom on the laptop which I can't access now, I think we should check if the wifi interface is present.

0

Share this post


Link to post
Share on other sites

'senseing' isn't a word, and have fun with that cause that's for sense to sense ports, or maybe you could just focus your efforts on the sense port we've already got?

Yeah true that. :-) Thanks Tilal for the fix

0

Share this post


Link to post
Share on other sites

the fix works! thanks very much tilal! :D

Do you want to upload the rom with fix on to the project home page?

0

Share this post


Link to post
Share on other sites

Do you want to upload the rom with fix on to the project home page?

I'm doing so at the moment.

Also, the ROM is and always has been incredibly laggy, any ideas on how to improve?

Edited by the_crevis
0

Share this post


Link to post
Share on other sites

Extracting atm. I want to repack it with the fix as I don't wanna mess much on the bro's phone.

0

Share this post


Link to post
Share on other sites

Also, the ROM is and always has been incredibly laggy, any ideas on how to improve?

Reduce rssolution? Nah just joking. :)

Best would be hw acceleration, but full acceleration on the ui is only possible on ics. I think we have got a partial acceleration on gingerbread as I have switched to sw rendering once by mistake, but I'm not sure wether it's already turned on.

Edited by Sulthekk
0

Share this post


Link to post
Share on other sites

replacing the copybit library file helped :) it got rid of the ui glitches

0

Share this post


Link to post
Share on other sites

Right - anyone tried replacing the egl and hw folder in the ROM with the egl and hw folder from CM7? That should really help. I don't have a Blade with me so I can't check.

0

Share this post


Link to post
Share on other sites

Right - anyone tried replacing the EGl folder in the ROM with the EGL folder from CM7? That should really help. I don't have a Blade with me so I can't check.

that breaks it, i've got audio working now, uploading the new alpha soon.

0

Share this post


Link to post
Share on other sites

Great progress!

Great news! OK so I think the next priority should be RIL and WiFi. Anyone have any ideas?

My next noob guess: replace the ril-libs with the ones from CM7, change the links in the build.prop to use them.

0

Share this post


Link to post
Share on other sites

that breaks it, i've got audio working now, uploading the new alpha soon.

Aw, mine is still recompressing... Have you tried setting wifi.interface to wlan0 and vmheapsize to 32 in build.prop? In alpha 2 its still 20Mbs, which is even lower than stock blade roms (24Mbs). I remember that setting this value helped me a lot on stock 2.1

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.