• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Whats Your Bench Mark Score?

15 posts in this topic

Posted (edited) · Report post

Stock ROM (2.3.6) but ripped out a lot of the default apps. Running on TechnoLover's Kernel v1.3a

GPU set to 368MHz (I get graphic tearing with 384MHz)

CPU set to 1.2GHz (with No-frills CPU)

cap201203080233.png

cap201203080454.png

Edited by Pinguy
0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you experienced camera issue??

Please read my post.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you experienced camera issue??

Please read my post.

No because I am not using that ROM.

0

Share this post


Link to post
Share on other sites

Posted · Report post

But I also test on stock rom and your performance rom and both same result(without any modify)

Why only me have this problem I have no idea...

0

Share this post


Link to post
Share on other sites

Posted · Report post

http://nena.se/nenamark/view?version=2&device_id=656 <-29fps B)

also got 2505 quadrant ver 1.16 or something

done at max everything

my LM is faster than my new Evo 3d when it comes to nenamark 2 and my old version of quadrant, only 26fps and 22xx on the Evo-3d.

i'm sending the evo-3d back unless i can find a decent rom. :angry: :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Stock 2.3.6 rom, technlovers 1.5 kernel, technolovers ad2sdx 1.2a (1.3 wont boot past technolovers boot img),

if there is anyway i can improve please tell me.

post-983631-0-95446100-1341253036_thumb.

post-983631-0-77504300-1341253051_thumb.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi,

T&l 2.3.6, technolover kernel 1.5, o/c to 1.6 ghz, gpu at 364 and 4607 :) post-982091-13412552729483_thumb.jpg

Edited by Mtman1
0

Share this post


Link to post
Share on other sites

Posted · Report post

Stock 2.3.6 rom, technlovers 1.5 kernel, technolovers ad2sdx 1.2a (1.3 wont boot past technolovers boot img),

if there is anyway i can improve please tell me.

is there anymore mods?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi,

T&amp;l 2.3.6, technolover kernel 1.5, o/c to 1.6 ghz, gpu at 364 and 4607 :) 4post-982091-13412552729483_thumb.jpg

how you got that? your ram and graphics are better what you running graphics ?

Edited by russLiquidMetal
0

Share this post


Link to post
Share on other sites

Posted · Report post

0

Share this post


Link to post
Share on other sites

Posted · Report post

thank you!!!

It makes every thing else look slow/ too fast , but it has great benchmarks :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

does it run smooth people saying its not smooth scrolling ? how do i install cant find file

0

Share this post


Link to post
Share on other sites

Posted · Report post

Your choice, but you have to add the line manually. If you don't know what your doing, steer clear. Its not that good...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.