• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Archos 80 G9 3G stick no longer works after ICS update

2 posts in this topic

Posted

Hi,

I recently updated my Archos 80 G9 to the latest ICS OS and since the update im having problems with my Archos 3G stick.Before the update it worked fine on the UK three network.Since the update the 3G stick is recognised but no connections with the network,tried other sims just to make sure mine hadn't got a problem and the same issue.The signal meter is there but noi signal from my network.Went into the 3G settings and when you click on search for networks automaticaly or manualy select a network nothing happens.HAs any body else had this problem??.Sent a email via archos website for technical help 3 days ago and tpo date no response even though it said i should get a response within 2 days..Any help on this would be gratefully apreciated & thanks in advance......

Wayne

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I recently updated my Archos 80 G9 to the latest ICS OS and since the update im having problems with my Archos 3G stick.Before the update it worked fine on the UK three network.Since the update the 3G stick is recognised but no connections with the network,tried other sims just to make sure mine hadn't got a problem and the same issue.The signal meter is there but noi signal from my network.Went into the 3G settings and when you click on search for networks automaticaly or manualy select a network nothing happens.HAs any body else had this problem??.Sent a email via archos website for technical help 3 days ago and tpo date no response even though it said i should get a response within 2 days..Any help on this would be gratefully apreciated & thanks in advance......

Wayne

My 3 sim works fine with ICS and the previous OS. I had similar symtoms when I had the SIM card in the wrong way round !! If things are working you should see two three APN settings ....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.