• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Whats wrong with my phone?

6 posts in this topic

Posted · Report post

I have ZTE Racer phone and costum rom downloader from this forum.

About Phone:

Android Version 2.3.4

Baseband version

P729B01

Kernel version

2.6.32.9-perf tignex #1

Mod version CyanogenMod-7-06262011-NIGHTLY-Racer

I install on phone rom menager and i flash clockword mod but i cant use it. When starting the phone, first i hold vol- button, and i get the somethink like chashed screen > picc

mq7p.jpg

i dont know whats happend, before this my CWM and other programs work perfectly.. :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

you need to download cwm 4.0.1.4 and flash via fastboot, recovery from rom manager is broken

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

you need to download cwm 4.0.1.4 and flash via fastboot, recovery from rom manager is broken

can you give me link for download this cwm and some tutorial, for flashing via fastboot, i am begginer :)

Edited by MaxADSL
0

Share this post


Link to post
Share on other sites

Posted · Report post

can you give me link for download this cwm and some tutorial, for flashing via fastboot, i am begginer :)

yes, those are all sticky in the rom section, see this and this

note that you should download older recovery from archive (4.0.1.4) since people say enter doesnt work on newest (4.0.1.5)

0

Share this post


Link to post
Share on other sites

Posted · Report post

yes, those are all sticky in the rom section, see this and this

note that you should download older recovery from archive (4.0.1.4) since people say enter doesnt work on newest (4.0.1.5)

i install universal androot, but when i click root i get message Failed ! No Fu Go, i click UnRoot i get message Your device is not rooted :( ??

0

Share this post


Link to post
Share on other sites

Posted · Report post

i install universal androot, but when i click root i get message Failed ! No Fu Go, i click UnRoot i get message Your device is not rooted :( ??

install z4root, universal androot is just a pile of cr*p

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.