• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

no usb found

3 posts in this topic

Posted

Hi I'm new to this... brought a vega pad and read around upgrading to honey comb. already use an andriod phone where the upgrade was easy . This has proved to be a whole new ball game seen the videos and followed instructions but cannot get this pad to to get past the error message usb not found. Used audi the red bar went green as predicted after following the instructions but still no joy . another article said this was a boot loop and the best option was to reinstall the advent stock rom followed the instruktions back button 2 sec hold power2 sec holding back button on own for further 2sec to put in recovery mode and got the same usb message. pad works but i want to upgrade how do i get past this point ? thanks

0

Share this post


Link to post
Share on other sites

Posted

hi i got around the problem by reinstalling the stock rom and starting again using audi,installing clockwork mod then honeycomb and honey ice .This worked fine but had some difficultiies with google play. now using ics installed using nv flash which i found easier,personally. this works well except for the well documented problem of the wifi switching off and being either slow to return on startup or not at all requiring reset of wifi from settings.

This post may help someone with a similar problem

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.