• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Locked homescreen and Error restoring data in CMW

2 posts in this topic

Posted · Report post

Hello,

The 1st time my phone got stuck on boot animation and I had to pull battery and go back to stock successfully. The 2nd time the phone got stuck on boot animation and so I pulled the battery hoping to go back to stock and now the error message says error while recovering data. So I went to advanced restore and tried recovering data. Same error. Then I went to ad restore and recovered system. I am now on a locked homescreen that is permanently locked. I hope my phone isn't broken. Help is appreciated immenselysmile.png

0

Share this post


Link to post
Share on other sites

Posted · Report post

My problem is fixed using Wugfresh Tookit. I unrooted then rooted. It took me 8 hours to figure out a 20 minute process. Thanks for all the help from everyone. I will now try to re-flash the rom and post later.:):)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.