• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[REQ] Bluetooth files

18 posts in this topic

Posted

Right, I'm having a look into the outstanding bluetooth problems in Fish and chips.

Can someone with fully working bluetooth link me the ROM they are using or post

the bluetooth .conf files found here:

system/etc/bluetooth

some values in the fish and chips .conf files are not set to default because of possible hardware incompatibility issues that could well be the cause of the problem.

thanks

0

Share this post


Link to post
Share on other sites

Posted

Sebs rom is the only fully working one for the sf2

0

Share this post


Link to post
Share on other sites

Posted

Sebs rom is the only fully working one for the sf2

Thanks

0

Share this post


Link to post
Share on other sites

Posted

no joy...next!...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Your "Free rom" has the bluetooth running correctly ;-)

Edited by app10336
0

Share this post


Link to post
Share on other sites

Posted

Your "Free rom" has the bluetooth running correctly ;-)

Good. still no joy here

0

Share this post


Link to post
Share on other sites

Posted

cpu is sitting quite high after sending files but drops back to 8/9% after a a few minutes.

0

Share this post


Link to post
Share on other sites

Posted

cpu is sitting quite high after sending files but drops back to 8/9% after a a few minutes.

Are the cpu problems and the Headset problems related? When i try to use bluetooth headset all i get is breaking noise.

0

Share this post


Link to post
Share on other sites

Posted

Are the cpu problems and the Headset problems related? When i try to use bluetooth headset all i get is breaking noise.

No. The Bluetooth on the SF2 seems to work well. When enabled and broadcasting my CPU sits at around 60%.that doesn't seem off to me. And it returns to a normal idle a few moments after disabling it. The problem on the tmv is different.

0

Share this post


Link to post
Share on other sites

Posted

Hi, Re Bluetooth problem, I’m totally non-technical on thephone front just trying to help, have posted the below after experimenting withmy laptop and wife’s SF2, hopefully it might hold some clue for you.......

Wife’s SF2 with Rom, “crescent R2 zip ” connects Bluetoothto my laptop within seconds, my SF2 with rom, “fish n chips RLS 4” will notconnect to the same laptop.

Phone continues searching for a long time, sometimes says “willnot pair, problem pairing as pin or password is incorrect”, even though it hasnot paired before.

While searching for another Bluetooth device, batterydischarges really quickly and phone case becomes hot.

The Phone does find my laptop and it shows in Bluetooth devicesbut will not pair.

Same problem with wife’s SF2 to my SF2, they will not pair;occasionally one phone will show a pairing code but refuses to pair.

0

Share this post


Link to post
Share on other sites

Posted

That sucks. I can't reproduce this. I'm trying to think what else I can try and pair my phone to lol so far has worked fine with other crescent, blade and laptop.

0

Share this post


Link to post
Share on other sites

Posted

That seems to be similar to a problem I saw yesterday on an old htc magic. Solution on that was to download a 3rd party bluetooth management app. There was no fix (didn't look too hard to be honest) for the o/s.

0

Share this post


Link to post
Share on other sites

Posted

That seems to be similar to a problem I saw yesterday on an old htc magic. Solution on that was to download a 3rd party bluetooth management app. There was no fix (didn't look too hard to be honest) for the o/s.

Hi frodo, can you recommend a 3rd party bluetooth management app.........cheers

Hi raverrr, have reinstalled fish n chips to see if that made any difference, unfortunately not , still get the two phones to pair but not connect, been using my laptop again sometimes i eventually get the screen that gives the code for pairing, as an example pc said 515837 and phone said 722700, and sometimes i only get a code on one of them...does that give you any help in diagnosis.......cheers

0

Share this post


Link to post
Share on other sites

Posted

Thanks frodo, tried this app but it seems to use the phone Bluetooth which does not work anyway...cheers

0

Share this post


Link to post
Share on other sites

Posted

My SF2 has the exact same problem as Bryfly, with Bluetooth. Tried about 4 apps and got it to work once with two different BT adaptors. But not been able to repeat it since. still BT doesn`t work properly.

Sam

0

Share this post


Link to post
Share on other sites

Posted (edited)

That sucks. I can't reproduce this. I'm trying to think what else I can try and pair my phone to lol so far has worked fine with other crescent, blade and laptop.

raverrr.....

See you have not had any luck with the bluetooth, does your post above mean that you have BT working on a SF2 phone ok, as you can see Reider59 has the same problem as me, wondering whether to give RLS 5 a go, is there a differrent way to load the new relases incase there is some residue from other rom's that are interferring with BT on some SF2's with fish n chips....cheers

Edited by bryfly
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.