• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

My Vega and its wireless just broke...

4 posts in this topic

Posted (edited)

Hey Guys.

I am currently running :

Vegacomb 3.2 VC 3.2 Build 9n kernel : 2.6.36.3vegacomb-release-by-TeamNewCo+rebel1@linux-36c8 #3

Today the wifi randomely disconnected - I got it reconnected then it died again, and now when I try to turn on the wireless in the android options it just sits there saying "Turning on" and then eventually moves to "Error"

Any advice would be very welcome!

Cheers,

Andy

Edited by RenegadeAndy
0

Share this post


Link to post
Share on other sites

Posted (edited)

I have seen that error before but I have not used vegacomb for some time so I cant remember how I fixed it. I am sure a reboot fixed the problem but I will assume you have tried that. Do you have a recent backup? If not do one and then reinstall the rom. tht should fix your wifi, then you can restore yor backup.

I have just remembered something while typing. There was a problem with some honeycomb roms where people could not get a wifi connection even after reinstalling the rom. The answer was to install an earlier version of vegacomb and connect the wifi, then, only after you know the connection is working you can install the rom you want and restore the backup.

Why not use this oppertunity to upgrade to VegaICS. It's running really well with only a few problems that are being ironed out by the dev's as we speak. It's well worth a look and its a EXE file so installation is a doddle

Dont let the beta status scare you it is a good as most honeycomb roms for most people (after a couple of easy tweeks).

Edited by richardmlea
0

Share this post


Link to post
Share on other sites

Posted

Cool - trying the install now!

I have seen that error before but I have not used vegacomb for some time so I cant remember how I fixed it. I am sure a reboot fixed the problem but I will assume you have tried that. Do you have a recent backup? If not do one and then reinstall the rom. tht should fix your wifi, then you can restore yor backup.

I have just remembered something while typing. There was a problem with some honeycomb roms where people could not get a wifi connection even after reinstalling the rom. The answer was to install an earlier version of vegacomb and connect the wifi, then, only after you know the connection is working you can install the rom you want and restore the backup.

Why not use this oppertunity to upgrade to VegaICS. It's running really well with only a few problems that are being ironed out by the dev's as we speak. It's well worth a look and its a EXE file so installation is a doddle http://android.modac...__fromsearch__1

Dont let the beta status scare you it is a good as most honeycomb roms for most people (after a couple of easy tweeks).

0

Share this post


Link to post
Share on other sites

Posted

Works absolutely perfectly! Wonderful upgrade!

Something bad turned into something perfect!

Cheers!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.