• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

advent vega won't charge

4 posts in this topic

Posted (edited)

Hello peeps

My advent vega won't charge, Ive reinstalled Version 1.10 FULL system image - WITH ADOBE FLASH was running corvus5

I put the charger in and nothing happens and ive got 6% battery left and there was a question mark? in the battery icon. after i plugged in the cable i charged it 1% then it stopped. (first time i plugged it in after the reinstall)

what can i do?

thanks guys!

Edited by JackzR
0

Share this post


Link to post
Share on other sites

Posted

I would try putting a custom rom on again with clockworkmod, then booting into clockworkmod and wiping data, cache and dalvik, I think one of those contains a special file related to the battery status. Maybe the file has become corrupt. Its also possible the charger has blownup.

Hello peeps

My advent vega won't charge, Ive reinstalled Version 1.10 FULL system image - WITH ADOBE FLASH was running corvus5

I put the charger in and nothing happens and ive got 6% battery left and there was a question mark? in the battery icon. after i plugged in the cable i charged it 1% then it stopped. (first time i plugged it in after the reinstall)

what can i do?

thanks guys!

0

Share this post


Link to post
Share on other sites

Posted (edited)

First question is the blue charge light coming on. No? I can pretty much guarantee its your charger causing the problem. It will be broken at the connector.

You can get a new charger on eBay for about a tenner or you can go to maplins and get a replacement connector for £2 and a soldering kit for £8 and fix it yourself (you will also have a soldering iron for other jobs).

P.S. the charger plug breaking is a common fault because of the sockets location near the corner. mine has broken several times.

Edited by richardmlea
0

Share this post


Link to post
Share on other sites

Posted (edited)

First question is the blue charge light coming on. No? I can pretty much guarantee its your charger causing the problem. It will be broken at the connector.

You can get a new charger on eBay for about a tenner or you can go to maplins and get a replacement connector for £2 and a soldering kit for £8 and fix it yourself (you will also have a soldering iron for other jobs).

P.S. the charger plug breaking is a common fault because of the sockets location near the corner. mine has broken several times.

Great shout,

Got a new charger off ebay and working now.

Thanks

Edited by JackzR
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.