Jump to content
H3ROS

[ROM][ZTE Skate] AtomICS (Full Dolby Audio)

Recommended Posts

That's it. I noticed the changelog when upgraded link2sd last time. It said: fixed relink lib bug introduced in 2.0.3

Share this post


Link to post
Share on other sites

As for HTCMania, I just checked it out and it seems some people are a little confused about Skype. The actual audio bug is a bug in Skype moreso than a bug in the ROM, but you can fix that by using a modified version and activating MODE_IN_CALL via the advanced options.

http://forum.xda-dev...&postcount=1907

Thanks H3ROS, skypes works fine now, but Viber doesn't ;-(

I use Viber more than Skype

About Link2SD not loading icons, if they don't load at all (and the apps themselves neither), you should recreate your loading scripts. To do that, open Links2SD, press the menu key, press "more" and there select recreate loading scripts (or whatever that is in English, my phone is in Dutch).

Thanks Redstarr1, I'll try it ;-)

EDIT: I've tried it and it doesn't work :-( But thank you anyway

I was getting a similar problem with link2sd (icons disappearing on alternate boots). However, an update to the link2sd app a couple of days back fixed it for me. Look for the new version on google play.

Cheers;

Steve

Thanks SteveCl, but my link2sd is up to date.

Edited by jfabaf

Share this post


Link to post
Share on other sites

How is the battery life in this ? On logic mod 3 for some time now.......

I would say comparable to logic mod. I can get a good 2 days of light use.

Share this post


Link to post
Share on other sites

I have installed v1.2 to skate!

so now I need to install v1.3, with a wipe or must not?

The ROM script wipes during install, so yes.

Share this post


Link to post
Share on other sites

You must do the full wipe, but I'd suggest waiting a day or two as I'm working on an update :)

Which is better to do a clean instal version or do update version?

Share this post


Link to post
Share on other sites

A clean install is best. If you remove the lines that wipe your existing data then permissions may not be updated and some applications could start to behave a little odd too.

Share this post


Link to post
Share on other sites

how can I change the AtomicICS letters to what I want???

You will need to decompile SystemUi.apk with apktool or apk manager.

I quote H3ROS:

" The actual name is stored in SystemUI at /res/values/strings.xml

Be very careful when changing it as I seem to remember having a little difficulty with the .9.png files messing up the menu once the name was removed."

Edited by jikobutsu

Share this post


Link to post
Share on other sites

Hi,

I've found another issue, sometimes, when the skate is in stand by I push the power button but the screen don't respond, it is still off. The only way is remove the battery and put in again

Thanks.

Share this post


Link to post
Share on other sites

Hi,

I've found another issue, sometimes, when the skate is in stand by I push the power button but the screen don't respond, it is still off. The only way is remove the battery and put in again

Thanks.

Are you using setcpu with a low screen off profile? That can make phone slow to wake. On C3C0's kernel,there is a 200Mhz step added.I set my off screen to 122-200Mhz and this makes little slow to wake for me,but better for battery.

Edited by jikobutsu

Share this post


Link to post
Share on other sites

Are you using setcpu with a low screen off profile? That can make phone slow to wake. On C3C0's kernel,there is a 200Mhz step added.I set my off screen to 122-200Mhz and this makes little slow to wake for me,but better for battery.

Along those lines, a friend told me it may be better not to go down completely to 122 MHz for 2 reasons.

  • Processor may be more efficient at 200 MHz
  • Processor will finish what it has to do faster before going to sleep

Any view on that?

Share this post


Link to post
Share on other sites

Also having phone on 120 or 245 MHz when phone's sleeping doesn't make any difference and makes no sense since CPU is offline at this time.

And if phone gets woken up by some app requesting wakelock in the background (sync, etc) it can perform the desired task quicker and thus release wakelock quicker

to make phone going to sleep again quicker.

Also when playing music while screen is off can have negative effect especially in case of using equalizer (own experience) because

it can cause audio skips.

I personally do not recommend going under default 245MHz. You won't save noticeable battery anyway.

Share this post


Link to post
Share on other sites

Along those lines, a friend told me it may be better not to go down completely to 122 MHz for 2 reasons.

  • Processor may be more efficient at 200 MHz
  • Processor will finish what it has to do faster before going to sleep

Any view on that?

Yes on C3CO kernel it has 200Mhz,so yes I can see how setting min to 200 could be good.So maybe for screen of 200-245 and screen on 245-whatever Max clock.

@C3CO,

That makes sense,because with some music apps,if I set Max screen off to low it skips and sometimes requires a battery pull.

You say not below 245Mhz,so what would you say is a good screen off profile maybe 245-480 ?

Edited by jikobutsu

Share this post


Link to post
Share on other sites

Are you using setcpu with a low screen off profile? That can make phone slow to wake. On C3C0's kernel,there is a 200Mhz step added.I set my off screen to 122-200Mhz and this makes little slow to wake for me,but better for battery.

No, setcpu hasn't any profiles, I've only configured the max and min frequency.

Thanks anyway.

Share this post


Link to post
Share on other sites

Installed and nothing after boot logo ............is anyone having same problem ?

Edited by jtharmor

Share this post


Link to post
Share on other sites

Installed and nothing after boot logo ............is anyone having same problem ?

Could be bad download,nobody having this problem,download again,check md5 and file size.

What partition size are you on?

Share this post


Link to post
Share on other sites

Woth all roms I have screen problems. Sometimes when I unlock the phone I get my screen a little bit like pink with things or something. Is it just me or anyone else having troubles with it too?

Share this post


Link to post
Share on other sites

Woth all roms I have screen problems. Sometimes when I unlock the phone I get my screen a little bit like pink with things or something. Is it just me or anyone else having troubles with it too?

Maybe you have a faulty device if you experience this on all roms,as nobody else has this problem as far as I know.

Share this post


Link to post
Share on other sites

Yeah. Looks to be a faulty hardware.

Share this post


Link to post
Share on other sites

Loving this ROM, great for battery, sound and performance. What are your plans for the update C3C0, I'm still on v1.2 and have no real issues. Thanks again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×