• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [CM9] [4.0.4] CyanogenMod 9 for the ZTE Crescent [ROM] [Last updated: 13/07]

2676 posts in this topic

Posted (edited)

I added Ganster's HQ video fix by doing a cheap WinZip job and just replacing the libstagefright and lib omx files in our build with the ones from his gansterkang build for the blade i am uploading it right now. Please don't give me credit for it, I just replaced some files, give Ganster and Daz the credits, they deserve it way more !

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Posted

Have you tested it?

0

Share this post


Link to post
Share on other sites

Posted

Yes, it works like a charm

0

Share this post


Link to post
Share on other sites

Posted

Awesome, does it just fix using HQ on YouTube or is there more than that?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Well it fixes all hq video playback issues,nothing else. Video recording works, like before, thumbmails don't generate, but videos play back

Like on the blade I think

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Posted

Ah great. I'm a SF2 user so I'll flash it tomorrow. Any chance that you could use Gansters fix on the JB rom?

0

Share this post


Link to post
Share on other sites

Posted

Nothing for me to do then :)

0

Share this post


Link to post
Share on other sites

Posted

Any chance of applying the modified libstagefright to CM10, it'd be excellent if you could get video recording working on it (HQ YouTube & camera flash would be amazing). I'm sure Ganster mentioned applying the fix to Jelly Bean ROMs on the XDA thread.

And is it possible to get the camera flash working on ICS now or is it out the question?

Thank you

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey guys, I just noticed that applying gansters fix doesn't work perfectly right of te bat,very few Videos play with Strange colors

But all hq videos make the device reboot after like 7 or 8 minutes Fixed it by doing a simple wipe.I am going to post a logcat of that happening.Hopefully Daz or ganster can solve the problem :(

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Posted

Hey guys, I just noticed that applying gansters fix doesn't work perfectly right of Thema bat,very few Videos play with Strange colors

But all hq videos make the device reboot after like 7 or 8 minutes.I am going to post a logcat of that happening.Hopefully Daz or ganster can solve the problem :(

I don't get this problem at all, I recently watched 10 20Min YouTube videos without any crashes
0

Share this post


Link to post
Share on other sites

Posted (edited)

Strange, maybe I will just have to wipe. Crashes on long videos seem to be fixed after wiping.

Still I am trying to do a build from Ganster's and Daz's sources, just for gaining some experience, even tho I can't really write code (yet, I will start learning it over the course of like the next year)

Edited by gbosh
0

Share this post


Link to post
Share on other sites

Posted

CM9 is great rom but still it demands a more polishing like buttons dont alwayse glow in dark and autobacklight fix..Also camera flesh whoud be nice too.Is that even possible ? And what really did this new driver brings us except youtube HQ ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Me not, maybe someone else, because libstagefright on jellybean is very different

EDIT: Here's the SF 2 version http://www.mediafire...-p736vHQFIX.zip

Here's the TMV version http://www.mediafire...-p736eHQFIX.zip

hello i want to update my vivacity with the rom from the first post , for what is the tmv version , how to apply it is it necessary? thank you very much

edit: ouuu i understand now its the same rom but fixed ;) thanks

Edited by ruyzalim
0

Share this post


Link to post
Share on other sites

Posted

Any idea where I can find the modified DSP Manager with Beats Audio and the Bravia Engine zip which will work on the Crescent?

0

Share this post


Link to post
Share on other sites

Posted (edited)

does the front camera works now? with this new rom?

Edited by ruyzalim
0

Share this post


Link to post
Share on other sites

Posted (edited)

does the front camera works now? with this new rom?

No. Edited by De@n
1

Share this post


Link to post
Share on other sites

Posted

hello again i would like to ask if keyboard in this roam have portuguese and spanish , thank you very much

0

Share this post


Link to post
Share on other sites

Posted

Yes, it should have most languages, including spanish and portugese

1

Share this post


Link to post
Share on other sites

Posted

Hello,

Just wondering if any progress has been made with Gansters modified libstagefright- Is it possible to use that to get the camera flash working or not? It's just nice to have the flash working and it's the only thing that annoys me. Although I'll be purchasing a Ascend G300 at the end of January so hopefully there's a few fully working ROMs for that!

Thank you for reading and for your hard work in developing for the Crescent.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Flashed the new version with the libstagefright fix that gbosh, not totally sure if it's working right. Still a lot of stuttering in youtube videos, only goes away when switching off HQ. I remember when using FnC it could play 480p videos using MX Player easily enough, going to test it using that as a benchmark.

*edit*

Almost forgot, cheers for the build gbosh! Also thanks to this 'ganster' chap whoever he may be.

Edited by Liamness
0

Share this post


Link to post
Share on other sites

Posted

Anyone tried getting fm radio on cm9? By installing a 3rd party app like Spirit Radio?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Nah that wouldn't fix anything, as the app would have to find drivers for the radio which aren't in the ROM.

MX player can't play videos with HW acceleration it seems, which would explain youtube being choppy. I'm surprised how well it does just in software, but still not really all that watchable. Wondering what I did wrong and how to fix it. Going to wipe user data and cache, see if that clears anything up. I stress that I already did that when installing this version of the ROM with the new patch, just trying to avoid a full reinstall.

*edit*

That'll be why it didn't work, I didn't even install the version with the patch. Flashing rymate's handy zip now.

Edited by Liamness
0

Share this post


Link to post
Share on other sites

Posted

I have an bug, when I plug the usb cable for charge, the zte crescent reboot and the same when I remove the cable. Can someone resolve this bug please ?

Cordially.

0

Share this post


Link to post
Share on other sites

Posted

@Mind sometimes it just happend and you cant do anythig about it untill you flash again same ROM (it worked for me - about 7 times i flashed cm9 and that same bugg happened 2 times)...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.