• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [CM9] [4.0.4] CyanogenMod 9 for the ZTE Crescent [ROM] [Last updated: 13/07]

2676 posts in this topic

Posted · Report post

Hello,

Good work dazzozo, this rom is very nice. I haven't found any problem (apart from the landscape mode of the camera) but one. I don't succeed in partitioning my sd card in order to install my apps on it. I've made the partition with ROM manager ans installed the zip with a2sd's script but my partition is not detected by a2sdgui

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

Good work dazzozo, this rom is very nice. I haven't found any problem (apart from the landscape mode of the camera) but one. I don't succeed in partitioning my sd card in order to install my apps on it. I've made the partition with ROM manager ans installed the zip with a2sd's script but my partition is not detected by a2sdgui

Hi Lesurvolte,

Maybe have a read through this thread http://www.modaco.com/topic/359854-phone-memory/.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm new in this and i need your help! I have Telenor Touch Plus/Vivacity 2. It's locked, ROOT-ed, and I downloaded this ROM and installed like said in the text. Wipe data -> Choose Zip from SD card -> ROM, and Gapps...then I booted system but I think my phone was bricked(there was just green android thing)...so I used one program which i saved my phone( http://www.modaco.com/topic/354290-how-tosave-your-dead-vivacity/ ) now the system is like when I bought the phone...but how can I intall the ROM properly? Is it because It is locked or what??

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi , i have Telenor touch plus in Serbia , you dont need to unlock the phone to install custom rom , you have to root the phone and install cwm (i have 5.0.... cwm) , than install the rom but after install when you see green android for first boot wait about 5-10min. I suggest you to install jelly bean slim rom , i am using thaty rom and it is great. Pozdrav

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I already have CWM 5.0.2.7 and did everything, it just doesn't work, but I really want CM on my phone

Edited by dragutinvucic
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi Lesurvolte,

Maybe have a read through this thread http://www.modaco.co...4-phone-memory/.

It's done! I've followed what's said in this thread and it now works! Thanks a lot.

I have noticed a bug, sometimes, (more often using wifi) the screen juste freeze and there is no way to unfreeze it... After a while, the phone juste reboot, what is quite annoying.

Edit: After thinking, I think this bug just occured after I installed the OMX patch. Is it possibe that this was because I installed the patch that my phone began to crash?

Will I be able to watch videos normally and youtube (without HD) normally, without lagg if I don't install the OMX patch?

Edit 2: I have wiped data, cache and Dalvik cache, installed another ROM and then reflashed the ROM. It is still rebooting, even if I have not installed the OMX patch... I've also found that each time my phone reboots, the back of it is very hot... Is it possible it reboots because it is too hot? If yes, then what can I do to prevent it from becoming too hot?

Edited by Lesurvolte
0

Share this post


Link to post
Share on other sites

Posted · Report post

Please add to the description that Flash is NOT working. So it makes it quite unusable for my parents :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

All CM ROMs for ZTE Crscent have no flash and no front camera.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Dazz pls update cm9 :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

He moved away to another phone Huawei ?) so...

This section will die soon :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all, I'm new here and I've been reading a lot of posts about vivacity/san fran 2. I have recently rooted my vivacity using http://ics-t-mobile....vacity.html?m=1 but I struggling to free up system memory as I only have 1%. I'm using Link2sd - which I'm also trying to get my head round. I also have problems with button lights intermittently working and general sluggishness. Running CM9. Any advice would be much appreciated.

Thanks

SCORE!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all, I'm new here and I've been reading a lot of posts about vivacity/san fran 2. I have recently rooted my vivacity using http://ics-t-mobile....vacity.html?m=1 but I struggling to free up system memory as I only have 1%. I'm using Link2sd - which I'm also trying to get my head round. I also have problems with button lights intermittently working and general sluggishness. Running CM9. Any advice would be much appreciated.

Thanks

SCORE!

Hi score, I've replied to your message in a different thread. Best create your own topic next time as to not post In multiple threads.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm running the Fish & Chips ROM but the battery drain is dreadful & I'm lucky to get a day's use out of the phone even with it just being on standby. How is this ROM for battery life? I'm not too bothered about the lack of a front camera but does the rear camera do video recording OK?

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@dwl99.

Hi, I ran CM9 IceCreamSandwich for quite a long while, when I first rooted my T-Mob Vivacity. Battery life was poor, barely a day and I'm not a heavy user. I was blaming the fact that my house has a very poor phone signal on ANY channel. It improved a lot when I switched off the 3G. After I got fed up of the camera issue and some "unexpected events", I went back to Gingerbread by loading Fish n Chips 7. Battery life was improved, I can now get 24 hours+ with quite a bit of use.

YMMV of course, not everyone gets the same response to battery or facilities. For instance, my front camera on FnC is upside down (to me, not tried it to others). I believe this doesn't always happen for everyone. The big thing for me is that tethering works flawlessly in Fish n Chips, and I use that a lot for my wife's iPad. I can't switch off the 3G in that though, although it seems to manage that, and the wifi, itself.

P.S. @SCORE! With CM9 you have the option to use whatever storage management tool you wish, while FnC seems to have A2SD built in. I used INT2EXT+ with CM9 and never ran out of space at all. If you've loaded Link2SD in FnC maybe that is in conflict with its own A2SD and that's causing your problems?

Edited by momist
0

Share this post


Link to post
Share on other sites

Posted · Report post

Cheers, looks like I'll be sticking with FnC then! Will try Antutu CPU master & see if underclocking it when the screen's off will help. Unfortunately Juice defender doesn't seem to run with that particular ROM.

0

Share this post


Link to post
Share on other sites

Posted · Report post

For me at least, battery life hasn't differed between roms. The battery life in general is very bad, but be sure your device is going into deep sleep mode most of the time, otherwise something is wrong. Deep sleep battery saver helps with that too as the pro version can be set not only to disable features, but also stop apps from using any cpu time.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks @dodgetimmy. Just wondering btw if Deep Sleep Battery Saver is better than Juice Defender (IYO)? I got juice defender but haven't used my device for long enough to see how well it's working but it seems to be working(ish)!

@dwl99 At some point I will be trying FnC 7, you say the battery life is dreadful, but what about the other pros? After all you did ay you were sticking with it? (I know this is an old thread btw  ^_^ )

@momist Thanks, for answering AGES ago!! I have only ever used 2 ICS roms since rooting my phone last summer, so I haven't used Link2SD in FnC. I had to read reems and reems to get to know what I'm doing & found it extremely tedious at times due to my lack of knowledge, but I'm back on the horse again. Anyway, the reason I chose Link2SD was because I couldn't get A2SD working and was just trying anything really. 

Lastly to all of you lovely people, What is your personal method of back ups, flashing roms, re-downloading apps, testing rom etc etc? Reason being is because it's taken me ages to download all the apps again, now I dunno if I wanna keep the rom cos certain things don't work & it just seems like a giant pain for me to flash a new rom & go through that whole process again?

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Lastly to all of you lovely people, What is your personal method of back ups, flashing roms, re-downloading apps, testing rom etc etc? Reason being is because it's taken me ages to download all the apps again, now I dunno if I wanna keep the rom cos certain things don't work & it just seems like a giant pain for me to flash a new rom & go through that whole process again?

Thanks

 

I'd forgotten I was monitoring this forum!  I'm not using this ROM anymore, and I gave up with Titanium backup and the like.  Now I've settled on one ROM and set up the apps I want, I'm hoping not to have to go through that again until I replace the phone.  :-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any views on this?  My ZTE Blade died after years of loyal service and I just bought a cheap replacement, off fleabay to tied me over, the OSF2.  Once I've rooted, and installed clockwork recovery, would I be able to restore the clockwork image backup last saved on my OSF SD card?  Or is that a bad idea?  The aim being to restore the new phone to how the last phone was configured.

 

Alternatively I'll choose some ROM for the OSF2 and could restore OSF programs, messages and data using Titanium Backup.  Again assuming that will be compatible.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Welcome to the club. I think most things will be compatible and I did "accidentally"have a blade 1 rom on my osf2 once, but there will certainly be problems doing that permanently. You could see if Cwm recovery-advance restore gives an option to restore apps without touching rom. But anyway, Google remembers the apps you have previously installed in the market so you can re download and and install them in the my apps section. As for messages I think you need to backup the system module that holds them, I can't remember what it's called, but I do know when I tried restoring them between rom versions it didn't work, so most likely unless the system message app and storage method are the same you will also be unable to restore them. Programs should be fine since the cpu is almost the same. Some are sensitive though and I've had apps and data that hasn't restored properly using titanium backup before so nothing's guaranteed. Be aware also some apps differ between android versions, so if you try to restore onto the wrong platform it will freeze. All in all I just found it's easier to wave goodbye to my data each flash and install from fresh using the my apps section in the market. Everything else either didn't work or was to much hassle.

Edited by dodgetimmy
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks. Yes I started afresh.  I put on Swedish Snow Crescent RLS7 but it's got a few bugs (camera, bluetooth.  More or less fixed the former but the latter fix didn't work- replacing the stock radio for the radio app in the rom).  Going to search for the latest stable rom although the first page of this thread suggest there are still bugs with this rom...

Edited by rikerone
0

Share this post


Link to post
Share on other sites

Posted · Report post

So, it seems I am still monitoring this thread :unsure: .  Just had an email to say someone posted (rikerone).  I've been happily using the rom by iharrybao for several months now, and have no complaints.  Stable, quick, fully functioning including cameras, and reasonable battery life.  

 

I'm now considering a better phone later this year (maybe my birthday in October?). :P

 

I think I'll stop monitoring this thread now.  Goodbye all.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi guys,

 

I use this rom with great pleasure, but there is one issue I am having problem with. When I tap at Mobile Data on/off power widget button, almost always nothing happens. Even when button shows it is on, there is no internet connection. I have to turn on Airplane mode, turn it off and then Mobile Data turns on. Wireless button works OK.

 

Is this known problem and is there a solution for it?

 

Thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.