Dazzozo

[ICS] [AOKP] [4.0.4] Android Open Kang Project for the ZTE Crescent [ROM] [Last updated: 01/07]

Recommended Posts

Probably an AOKP specific thing. On CM9 I tick that box and it fades out instantly.

Edit: Your description of this seems to be... working as intended? That just seems to be the behaviour of it in a light environment.

I have tried it with brightness on full and on zero before switching to auto. In both cases it stays at previous brightness till the screen turns off or I cover the light sensors at which point it suddenly goes up/down. It doesn't really matter though because it is never likely to be long before the screen turns off anyway.

That's the only bug I've been able to find so I'm going to try CM9 now.

Edit: I'm actually getting the same thing on CM9. If I turn brightness to full then to auto it will stay at full, but if I turn it to zero then to auto it will stay at zero.

Edited by misodoctakleidist

Share this post


Link to post
Share on other sites
PsYcHoKiLLa    58

I have tried it with brightness on full and on zero before switching to auto. In both cases it stays at previous brightness till the screen turns off or I cover the light sensors at which point it suddenly goes up/down. It doesn't really matter though because it is never likely to be long before the screen turns off anyway.

That's the only bug I've been able to find so I'm going to try CM9 now.

Edit: I'm actually getting the same thing on CM9. If I turn brightness to full then to auto it will stay at full, but if I turn it to zero then to auto it will stay at zero.

Even after a restart with those settings?

Share this post


Link to post
Share on other sites
Dazzozo    3,318

I have tried it with brightness on full and on zero before switching to auto. In both cases it stays at previous brightness till the screen turns off or I cover the light sensors at which point it suddenly goes up/down. It doesn't really matter though because it is never likely to be long before the screen turns off anyway.

That's the only bug I've been able to find so I'm going to try CM9 now.

Edit: I'm actually getting the same thing on CM9. If I turn brightness to full then to auto it will stay at full, but if I turn it to zero then to auto it will stay at zero.

Now that's really strange. Do you have a TMV or an SF2?

Share this post


Link to post
Share on other sites

I have an SFII.

If I'm the only person getting this then it is probably my fault. I removed some stuff from the ROM so it would fit on my system partition, but I didn't think I'd removed anything that would effect the way it works (just ringtones, videos, boot animation, and a couple of apps).

psychokilla,

It works even after just turning the screen on and off.

If nobody else is experiencing this then it must be something I've done.

Share this post


Link to post
Share on other sites
Dazzozo    3,318

I have an SFII.

If I'm the only person getting this then it is probably my fault. I removed some stuff from the ROM so it would fit on my system partition, but I didn't think I'd removed anything that would effect the way it works (just ringtones, videos, boot animation, and a couple of apps).

psychokilla,

It works even after just turning the screen on and off.

If nobody else is experiencing this then it must be something I've done.

I'm on an SF2 and I've never seen an issue like this.

It could be some really strange manifestation of a small partition - have you used a TPT to shrink system?

The next CM9 build will be on common_mini_phone which will shrink the ROM a little.

Share this post


Link to post
Share on other sites

I'm on an SF2 and I've never seen an issue like this.

It could be some really strange manifestation of a small partition - have you used a TPT to shrink system?

The next CM9 build will be on common_mini_phone which will shrink the ROM a little.

Yeah. I used a TPT to shrink system to 160MB. I noticed that it doesn't install face unlock, presumably due to lack of space, so maybe there is something else like that.

What is common_mini_phone? Is it likely to make much of a difference?

Share this post


Link to post
Share on other sites
Dazzozo    3,318

Yeah. I used a TPT to shrink system to 160MB. I noticed that it doesn't install face unlock, presumably due to lack of space, so maybe there is something else like that.

What is common_mini_phone? Is it likely to make much of a difference?

http://review.cyanogenmod.com/#change,13333

Strips out all of the useless videos on the system partition.

Share this post


Link to post
Share on other sites
welshrage    0

i notice this post is bein left in the shadows now that cm9 is runnin fine.. is this version gonna be continued and bug fixed? i really love the rom controls on this rom, but love the stability of the cm9 rom

Share this post


Link to post
Share on other sites
Dazzozo    3,318

i notice this post is bein left in the shadows now that cm9 is runnin fine.. is this version gonna be continued and bug fixed? i really love the rom controls on this rom, but love the stability of the cm9 rom

What? This version does get the bug fixes that CM9 gets... Like I said, hardware first. When the Camera is near enough sorted I can work on specific things to each ROM. I am working on a certain list of priorities, chill out. I wouldn't have put the thread up otherwise.

Share this post


Link to post
Share on other sites
fr0do    79

Yay! :D

ok flashed and tested. Wow I love it. It's like CM9 but without the need for mods to improve it! Nova built in. Notification bar tweaks. Loads more customization.

And since CM9 this seems loads better. Camera is working fine. Banding and slight tearing on zoom. YouTube video still choppy with OC @ 920.

Oh and the softbuttons rock. Completely customizable :D

(did I miss much? - just been raving about it in chat ( #zte-crescent on Freenode: irc.freenode.net:6667 <-- shameless plug :D))

Edited by fr0do

Share this post


Link to post
Share on other sites
sispeer    0

First of all nice work doz. Without people like you we'd still be in the dark ages

Would the tmo zip from cm9 work on this.

Thanks keep up the good work

Share this post


Link to post
Share on other sites
fr0do    79

Would the tmo zip from cm9 work on this.

No (it's only a tiny download anyway)

Edited by fr0do

Share this post


Link to post
Share on other sites
HaoRui    0

Nice work! :D Now I think I can try to flash this ROM with little error

but why the HOME key can't work ????

Share this post


Link to post
Share on other sites
Dazzozo    3,318
but why the HOME key can't work ????

It does.

If you have a Vivacity its clear you have an undiscovered touchscreen. I can only fix it if I know what the screen is but I can't type instructions on my phone.

Edited by Dazzozo

Share this post


Link to post
Share on other sites
surfungus    7

Nice one Daz :D , I love this ROM, I used it for quite a while with no wifi and the red borders, seems to have come a loooong way from that!

Thanks for all the time you spend on these, It really is amazing to see our little phones running all the latest goodies.

Cheers surf

Share this post


Link to post
Share on other sites
sispeer    0

hey flashed a few hours ago and after a few hours on it found a few minor things

1 still get red borders on some actions

2 some apps force close most noticable browser when using wifi not sure about 3g as cant test this at moment.

dose with dolphin hd 2 but not with opera mobile. strange!!

these are the two main things ive have niticed. any ideas?

Share this post


Link to post
Share on other sites

2 some apps force close most noticable browser when using wifi not sure about 3g as cant test this at moment.

dose with dolphin hd 2 but not with opera mobile. strange!!

these are the two main things ive have niticed. any ideas?

I have the same thing. It always happens when you try to load a page. The loading bar goes about a tenth of the way and then it stops for a few seconds before the whole browser closes without an error message.

a2sdgui does the same thing when you go onto the dalvik cache tab.

Share this post


Link to post
Share on other sites
surfungus    7

yep stock browser fc's on 3g too. Just tried Opera mobile seems and that seems to be ok.

Share this post


Link to post
Share on other sites
sispeer    0

done fresh flash got rid of red borders :)

internet is not working at all even though home wifi

awesome awesome job though apart from that its pretty much perfect. minor glitches camera ect but amazing

battery life seems way better than cm9 to

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.