• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[GEN2/European] AOSP GB 2.3.7 / t0mm13bROM

537 posts in this topic

Posted (edited)

My browser is crashing pretty unnecessarily..i tried different browsers but all of them crash very arbitrarily..they crash if i try to go to modaco or xda and even mediafire..but wikipedia works fine..huh.gif any idea why this happens?

And i cant reproduce any of the other errors posted above so except the browser its bug free for me..

Edited by k.d.11
0

Share this post


Link to post
Share on other sites

Posted (edited)

My browser is crashing pretty unnecessarily..i tried different browsers but all of them crash very arbitrarily..they crash if i try to go to modaco or xda and even mediafire..but wikipedia works fine..huh.gif any idea why this happens?

And i cant reproduce any of the other errors posted above so except the browser its bug free for me..

Okie, long-shot here, apparently it could be the browser configuration is corrupted, so try this,

Settings > Applications > Manage Applications, tap on 'All', scroll down for Browser, tap on 'Clear Data' and back out of the menus until you get back to the home-screen, now try running the browser? *fingers crossed* Have a suspicious feeling its tied to the javascript or quite possibly some flash in the webpage which could explain why wikipedia works okie ...

what browsers have you tried as matter of interest? :)

Edited by t0mm13b
0

Share this post


Link to post
Share on other sites

Posted

soz..restarted the phoe and home button is working again

0

Share this post


Link to post
Share on other sites

Posted (edited)

Still doesnt work.. i tried restarting the phone after that too but to no avail.. :(

i tried opera, dolphin and stock ..

Edit:Based on what you said about it being something about flash or javascript i decided to try opera mini and it works! But it still baffles me as to why the others shouldnt work?

Edited by k.d.11
0

Share this post


Link to post
Share on other sites

Posted

Still doesnt work.. i tried restarting the phone after that too but to no avail.. :(

i tried opera, dolphin and stock ..

Edit:Based on what you said about it being something about flash or javascript i decided to try opera mini and it works! But it still baffles me as to why the others shouldnt work?

Now! That is darn interesting, perhaps its how the browser handles some heavy javascript stuff, in which opera does it by itself using their own code instead of android's stock library to handle the heavy lifting of "interactive heavy websites..." *shrugs*

So it might be a worthy alternative to use that for the moment while ...

I am googling for any patches for the webkit stuff.... :)

1

Share this post


Link to post
Share on other sites

Posted (edited)

Yes i can confirm that hypothesis! Both opera mobile and opera mini work while dolphin and stock crash.

Edited by k.d.11
0

Share this post


Link to post
Share on other sites

Posted (edited)

Yes i can confirm that hypothesis! Both opera mobile and opera mini work while dolphin and stock crash.

Have looked in the stock browser, hit menu, go into settings, disable javascript, disable plugins and see what happens? Can confirm the browser is still working though...

The onus is this, the sites will appear "limited" in the sense that there's no javascript functionality which might hinder your expectations of visiting/browsing websites...

Also, another thing, with the exception of opera, they seem to rely on the stock browser settings also, possibly... this is an open-ended question here... :)

Also, have a look at this question that appeared on stack-overflow. Need to ascertain if its entirely the javascript engine or some wonky html code underneath the web-page... who knows :)

Edited by t0mm13b
0

Share this post


Link to post
Share on other sites

Posted

Okay..!the question on stackoverflow makes the problem clear to me and Yes..stock browser does work with javascript and plugins disabled although some pages appear a bit weird but its still fine with opera as backup..thanks!

0

Share this post


Link to post
Share on other sites

Posted

Are you using the latest opera mini, I think its 7.0.1? I am getting constant crashes with both it and mini next. 7.0 was fine but 7.0.1 is crashing all the time even with 2 or 3 tabs open.

I'm not on this rom but its something to be aware of. Same issue on 2 seperate roms so thinking its an Opera problem with the latest update

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have not been here for a long time and I want to install this rom.

Currently I am using GSF beta19 and want to know, will I need to change something before installation of this rom, or I can go directly to installation, by instructions in the first post.

Thanks in advance

Edited by voki081
0

Share this post


Link to post
Share on other sites

Posted

Are you using the latest opera mini, I think its 7.0.1? I am getting constant crashes with both it and mini next. 7.0 was fine but 7.0.1 is crashing all the time even with 2 or 3 tabs open.

I'm not on this rom but its something to be aware of. Same issue on 2 seperate roms so thinking its an Opera problem with the latest update

i dont know about that i had instant crashes when opening sites which use javascript but others like wikipedia worked so i didnt test that long for opera mini to crash though it didnt for a while

0

Share this post


Link to post
Share on other sites

Posted

I used this rom for about a day until i needed navigation.

I ran into an issue i had with some other roms as well, The phone rebooted while trying to find gps location.

And did this on a couple of separate tries.

0

Share this post


Link to post
Share on other sites

Posted

I used this rom for about a day until i needed navigation.

I ran into an issue i had with some other roms as well, The phone rebooted while trying to find gps location.

And did this on a couple of separate tries.

I dont think its because of the rom cause it works very well for me..it might be something else causing the problem..

0

Share this post


Link to post
Share on other sites

Posted

to put built into one file manager ...

Market gives me an error - Says NO spaces INSTALLATION OF APPLICATION

I also have this problem, can't install any app from the Market..

Btw, I'm using a system partition of 160 MB..

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks for your work t0mm13b.

There are also problems with playing videos on YouTube (HQ), green band appears at the top, national data roaming, HSDPA status bar icon, and there are no shortcuts to the applications Sound Recorder and ZTE Blade Settings in te app drawer (this is solved including CM 7.1.0 versions).

http://www.mediafire.com/?p88fy94g0cvq6gn

Edited by ilopez85
0

Share this post


Link to post
Share on other sites

Posted

Thanks for your work t0mm13b.

There are also problems with playing videos on YouTube (HQ), green band appears at the top, national data roaming, HSDPA status bar icon, and there are no shortcuts to the applications Sound Recorder and ZTE Blade Settings in te app drawer (this is solved including CM 7.1.0 versions).

http://www.mediafire.com/?p88fy94g0cvq6gn

Am working on the youtube green band issue as am aware of it! pesky video decoding/drm crap is the root of it!

As for the browser - have that fixed and yes its fully working ;)

Stay tuned :)

0

Share this post


Link to post
Share on other sites

Posted

I am sorry for not posting all the bugs in one place after proper testing but i am posting as soon as im realising my led notification light doesnt glow when theres a missed call or message or something like that is anyone else facing this?

0

Share this post


Link to post
Share on other sites

Posted

@tom

The YouTube issue might be sorted using these patches (they are for ICS but are also applicable to GB):

http://review.cyanogenmod.com/12129

http://review.cyanogenmod.com/12128.

HDSPA icon should be sorted by https://github.com/ICSFusionX/android_device_zte_common/blob/ics/overlay/frameworks/base/packages/SystemUI/res/values/config.xml.

0

Share this post


Link to post
Share on other sites

Posted

Can someone please mirror the updated ROM found here (don't hit my dropbox limit :P)

Have amended the second posting of this thread to include the changes.

Again, feel free to report back on this :)

Cheers!

0

Share this post


Link to post
Share on other sites

Posted

Can someone please mirror the updated ROM found here (don't hit my dropbox limit :P)

Have amended the second posting of this thread to include the changes.

Again, feel free to report back on this :)

Cheers!

Mirroring in progress :)

0

Share this post


Link to post
Share on other sites

Posted

I think I have fun tonight with your rom AOPK and ICS AOKP Tilal if published today, thanks to the two laugh.giflaugh.giflaugh.gif

0

Share this post


Link to post
Share on other sites

Posted (edited)

I think I have fun tonight with your rom AOPK and ICS AOKP Tilal if published today, thanks to the two laugh.giflaugh.giflaugh.gif

This one is AOSP...

Mirror here:

Edited by flibblesan
Removed adfly
1

Share this post


Link to post
Share on other sites

Posted

This one is AOSP...

Mirror here: http://adf.ly/7MiV4

Ahh, ok, ok , i thought it was AOKP, I translated all through the Google translator and is a mess rolleyes.gif

0

Share this post


Link to post
Share on other sites

Posted

This one is AOSP...

Mirror here: http://adf.ly/7MiV4

Cheers Sulthekk for that :)

0

Share this post


Link to post
Share on other sites

Posted

Cheers Sulthekk for that :)

I am happy to do so ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.