• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[GEN2/European] AOSP GB 2.3.7 / t0mm13bROM

537 posts in this topic

Posted (edited) · Report post

Running it now, seems to be very smooth.

Although I have found a problem, a quite weird one. I'm using a2sd scripts from Darktremor + app and it is working as it should. However, when I want to download something from the market, it says "insufficient memory" and when I check in "manage apps", 68Mb used and 226Mb are free. I've got exactly 20 apps installed shown by market. Cleared all data, tried again, no good. Also, installing non-market apps from file manager works fine.

Could it have something to do with my cache? Because it is now 2/2Megs

Any advice for this prob would be highly appreciated :)

Edited by evilbrain
0

Share this post


Link to post
Share on other sites

Posted · Report post

If its of any help to you, I have used the 210Mb TPT that has 36 or 37Mb cache... this is on the blade that was used during the ics4blade dev efforts... can imagine the ROM complaining about the cache size on the other blade which is 160Mb TPT :)

The 160Mb TPT imho, is quite small especially considering the newer Google Play app...

Have not tried a2sd scripts either so cannot tell :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi t0mm13bROM, it's me again (you'll end up hating me) biggrin.gif

In the latest version in baseband version now says "unknown" instead of P729BB01 and the radio is gone.

Edited by ilopez85
0

Share this post


Link to post
Share on other sites

Posted · Report post

If its of any help to you, I have used the 210Mb TPT that has 36 or 37Mb cache... this is on the blade that was used during the ics4blade dev efforts... can imagine the ROM complaining about the cache size on the other blade which is 160Mb TPT :)

The 160Mb TPT imho, is quite small especially considering the newer Google Play app...

Have not tried a2sd scripts either so cannot tell :)

okay, so I made a TPT myself with 160Mb system and 36Mb cache. It did the trick, apps are downloading normally.

But I found yet another problem :D I cannot by any means calibrate proximity sensor. It doesn't work if I type the code into the dialer (*983*0#). Neither does it work if I use Emode Helper.

Any suggestions? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

okay, so I made a TPT myself with 160Mb system and 36Mb cache. It did the trick, apps are downloading normally.

But I found yet another problem :D I cannot by any means calibrate proximity sensor. It doesn't work if I type the code into the dialer (*983*0#). Neither does it work if I use Emode Helper.

Any suggestions? :)

Try with this: http://www.mediafire.com/?2bj6q24p4ity5x5

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you, this one calibrated my sensor.

And it probably should be included in the rom as it is only a few Kb :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi t0mm13bROM, it's me again (you'll end up hating me) biggrin.gif

In the latest version in baseband version now says "unknown" instead of P729BB01 and the radio is gone.

The Baseband version has nothing to do with the ROM as its a visual thing and has no bearing on it performance or functionality wise! :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

okay, so I made a TPT myself with 160Mb system and 36Mb cache. It did the trick, apps are downloading normally.

But I found yet another problem :D I cannot by any means calibrate proximity sensor. It doesn't work if I type the code into the dialer (*983*0#). Neither does it work if I use Emode Helper.

Any suggestions? :)

Those codes are proprietary to the Zte's own version of their ROM that has their own keypad dialler that contains the codes and thusly do not work on stock aosp :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you, this one calibrated my sensor.

And it probably should be included in the rom as it is only a few Kb :D

I will think about incorporating BladeParts into this which has the proximity sensor but by default, really, it works just fine without it hence "thinking about it" :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi,

this rom is very fast.

but i think it doesn't support s2e or a2sd or sd-ext in general, is it truth?

and overclocking?

tnx

db

0

Share this post


Link to post
Share on other sites

Posted · Report post

It supports overclocking you just need an app from the market like no frills or set cpu!

Plus after trying the newest release it seems a lot smoother compared to the initial one especially the scroll in the settings screen..and general stuff like that which was slightly laggy in the first release but i dont see any things significant to smoothness in the changelog?

0

Share this post


Link to post
Share on other sites

Posted · Report post

band what about sd-ext?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It supports overclocking you just need an app from the market like no frills or set cpu!

Plus after trying the newest release it seems a lot smoother compared to the initial one especially the scroll in the settings screen..and general stuff like that which was slightly laggy in the first release but i dont see any things significant to smoothness in the changelog?

That's related to the obscure graphics glitch found in the barcode scanner :)

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Oops, double post, sorry :blink: enjoy watching this kitten instead :D

cat-names-01.jpg

Edited by evilbrain
3

Share this post


Link to post
Share on other sites

Posted · Report post

Oops, double post, sorry :blink: enjoy watching this kitten instead :D

This post with your avatar makes you look like a troll :(

Are you sure that you really needed to post that image there? That's very off topic.

0

Share this post


Link to post
Share on other sites

Posted · Report post

That's related to the obscure graphics glitch found in the barcode scanner :)

Aha thanks :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

This post with your avatar makes you look like a troll :(

Are you sure that you really needed to post that image there? That's very off topic.

Sorry, would have deleted the post if I could. But I couldn't so I thought it would be nice to put something useful in the post... Would you like me to change the pic? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry, would have deleted the post if I could. But I couldn't so I thought it would be nice to put something useful in the post... Would you like me to change the pic? :)

No, but in what way is a kitten useful in an AOSP rom topic? :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, but in what way is a kitten useful in an AOSP rom topic? :D

Baby waiting for dad to give back his Blade after flashing

:D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is it possible to include support for FM radio in the next release? CM FM Radio and Andorko's Radio don't work

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

No, but in what way is a kitten useful in an AOSP rom topic? :D

Dunno, kittens are always useful, to cheer somebody up for example :)

Anyways, about the rom, I noticed a bigger battery drain than I had running ICS and roughly the same life as with CM7.2. Is that normal? I always use the same cpu speed setups

Edited by evilbrain
0

Share this post


Link to post
Share on other sites

Posted · Report post

Dunno, kittens are always useful, to cheer somebody up for example :)

Anyways, about the rom, I noticed a bigger battery drain than I had running ICS and roughly the same life as with CM7.2. Is that normal? I always use the same cpu speed setups

About the kitten, leave it there, it gives some color to the web page! :rolleyes:

About the battery, maybe t0mm13b is using the libs (libaudio, libcamera, libcopybit, libril, etc.) that were in CM7 also. I always suspected that the CM7 battery drainage was from those libs.. But maybe t0mm13b can explain it better!

João Ventura

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

T0mm13b,

do you have the source code of this ROM on a online repository, or plan to share it?

I would like to "mess" around it too (I've messed around CM7 for a while, some PT translations, etc., but the battery drainage kept me far from it). I also would like to see how do you compile it for ZTE Blade. I've tried one day to get the AOSP source code, but stalled when it was to compile, because I didn't knew how to "brunch" it (I was too much accustomed to CM7!). Are you using CM7 brunch and similar tools to compile your ROM?

Thanks,

João Ventura

Edited by jventura
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.