• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Dazzozo

[GB] [CM7] [2.3.7] CyanogenMod 7 for the ZTE Crescent [ROM] [Last updated: 28/06]

252 posts in this topic

Yeah, there's problems with the proximity sensor that flibblesan never got round to figuring out. I'll look in to it.

0

Share this post


Link to post
Share on other sites

Our hewo! :) ...le sigh!

0

Share this post


Link to post
Share on other sites

I'm about to flash this just to test it out and see if the battery is better than CM9, just wondering if there is any ICS ThemeChoser themes which will work on the Crescent?

0

Share this post


Link to post
Share on other sites

Yes there's a great ics theme. 1.6. It's not quite the same without the latest gapps. Battery is tremendous tho :)

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Thanks a bunch, have you got a link to this theme?

0

Share this post


Link to post
Share on other sites

Imitations look so ugly. :P

0

Share this post


Link to post
Share on other sites

Thanks a bunch, do all MDPI themes work on the Crescent? Just wondering because flashing .zip themes was a risky process which I avoided on my first Android!

0

Share this post


Link to post
Share on other sites

480x800 = HDPI

I know you know now Curtiss.. just sayin' for future reference ;)

0

Share this post


Link to post
Share on other sites

Thank you! Phone is now rebooting into CM7, then I have the fun process of restoring my apps! Fun fun fun!

0

Share this post


Link to post
Share on other sites

Imitations look so ugly. :P

Kang rocks! ylsuper.gif

0

Share this post


Link to post
Share on other sites

I keep getting an error when ever I try to download an app from the market, I postponed the installer to set up my wifi but I don't know how to access it again- I tried reflashing the gapps file but no luck, any ideas?

0

Share this post


Link to post
Share on other sites

Wipe market app data cache??

0

Share this post


Link to post
Share on other sites

Didn't fix it, I'll do a fresh install

0

Share this post


Link to post
Share on other sites

I may of found the problem; I keep getting a 'Google Talk Authentication Failed' notification which reads 'Google Talk failed to log in. If this is a Google Apps account, confirm that Chat service is enabled for this account.'

Any ideas on how to fix?

I tried wiping market data, reinstalling the gapps zip, wiping both caches, completely reinstalling ROM.

0

Share this post


Link to post
Share on other sites

I had it once - I googled a fix which was the above.

Other suggestions:

1. go into your APN settings and remove anything in the "Proxy" field, right below "APN"

2. Go to Applications > Settings > Applications > Manage applications > Market > Clear cache

3. Restart

4. go to Applications > Settings > Privacy (or on older devices Settings > Storage) and tap Factory data reset

Edited by fr0do
0

Share this post


Link to post
Share on other sites

I'll try it if this fix doesn't work;

"icon1.gif How to fix google talk authentication failed

I just thought id post this information so everyone wouldn't have to search for it. Go to settings-applications-manage applications and scroll down to market and clear data then scroll down to google services framework and clear data then reboot you're phone and that's it enjoy. Remember it will take about 10 minutes to be able to use tmad.gifhe market again."

So much hassle!

Thanks for the help by the way

Edit-

All sorted now, thanks for the help, much appreciated!

Edited by CurtisAndroidSF2
0

Share this post


Link to post
Share on other sites

screenshot-1337207119651.png

Spent my night setting my phone up. I'm loving CM7 on my Crescent, runs great, no problems at all. It was the first ROM i flashed on my Galaxy 5 so it's good to have it on my new phone. Thanks a lot for the ROM!

0

Share this post


Link to post
Share on other sites

Looking good Curtis! :)

0

Share this post


Link to post
Share on other sites

Just wondering if there's any mods I can download to do small changes such as align the status bar clock to the center.

Thanks

0

Share this post


Link to post
Share on other sites

I would like that. Every rom is different so impossible to do a generic patch. All I've found is this guide to do it yourself.

0

Share this post


Link to post
Share on other sites

screenshot-1337290297828.pngscreenshot-1337290287018.png

Slowly getting it how I like it, just need to find a nice icon pack then I'm finished! Oh and I found a zip file you can flash via CWM to align the clock to the middle, I'll attach the files and the original thread tomorrow with the instructions!

1

Share this post


Link to post
Share on other sites

Not exactly a CM question, but your experience might help.

A friend of mine bought a SF2 recently, brought it to some dodgy phone shop for unlocking. They unlocked it alright, but 1) camera stopped working 2) it started to drain battery as hell.

The ROM seemed to be still stock Orange one. There was no even Clockwork, only FTM.

She gave it to me. I've decided to reflash it with CM and see if it helps. Tried both CM7 and CM9 builds posted here on MoDaCo. Both installed fine, but the camera still isn't working.

Opening the "Camera" app leads to a black screen. After a while, it crashes. Subsequent attempts to start it just result in "cannot connect to camera" message, that's it.

Yep, I did the wipe/reset before installing mods.

Any suggestions? Can provide debug info if needed.

0

Share this post


Link to post
Share on other sites

If this was broken as a result of the unlock and no ROM switch has fixed it, this has happened at a higher level that can't be fixed in the OS. I don't think this is something fixable here.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.