• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[GB] [CM7] [2.3.7] CyanogenMod 7 for the ZTE Crescent [ROM] [Last updated: 28/06]

252 posts in this topic

Posted

Looks nice - a personal project? "Apps by Psycho Design"

0

Share this post


Link to post
Share on other sites

Posted

Thank you! I was searching for Touchwiz, explains why i came up short.

0

Share this post


Link to post
Share on other sites

Posted

Does the camera flash work on this? It's not mentioned in the 2nd post.

0

Share this post


Link to post
Share on other sites

Posted

Does the camera flash work on this? It's not mentioned in the 2nd post.

Yes.

0

Share this post


Link to post
Share on other sites

Posted

Does that mean you can install this on a network locked phone, and then use it on any network?

0

Share this post


Link to post
Share on other sites

Posted

No. It stops the dialog coming up which seems bugged for us, as it comes up for people who have unlocked.

0

Share this post


Link to post
Share on other sites

Posted

Does anyone know if the LED works for text notifications with Handcent? It flashes green for missed calls, when the phone's charged and possibly emails, and red when a countdown timer is done but I can't get a flash to work with Handcent. It definitely worked with FnC so it's not a hardware problem or anything.

0

Share this post


Link to post
Share on other sites

Posted

I always have this bug : I upgrade my phone to the CM7 28/06/2012-R4 version, and now, I have a bug (I didn't have before).

If I activate the GPS, it works. But after, if I disable it, it don't stop (and the battery drains fast). The only solution is to reboot the phone to unactivate the GPS.

Have you got an idea about this problem ?

Thanks for your help and for the whole of your job.

E. D

0

Share this post


Link to post
Share on other sites

Posted (edited)

I always have this bug : I upgrade my phone to the CM7 28/06/2012-R4 version, and now, I have a bug (I didn't have before).

If I activate the GPS, it works. But after, if I disable it, it don't stop (and the battery drains fast). The only solution is to reboot the phone to unactivate the GPS.

Have you got an idea about this problem ?

Thanks for your help and for the whole of your job.

E. D

you know what, I get exactly this problem on CM9.

I use the phone for sat nav (waze) and have it power from 12v charger.

Solution I have found (not great)

set the sat nav where your going before plugging in the power.

plug in power

use sat nav

when arrived at destination and ready to leave car

disconnect power first

then close the sat nav (waze for me)

for some reason this removes the gps properly for me

if i close the sat nav while still power on 12v then remove power, I get the same issue as you.

May not work for you, but works for me....

Chris

Edited by chris231
0

Share this post


Link to post
Share on other sites

Posted

I flashed a zip that was created for CM7.2 to give the ICS settings appearance and whilst it worked, it would force close whenever I tried to select an option.

I also didn't back-up.

Could I just extract the settings.apk from the CM7 rom on this page, put it into system/app then change permissions and reboot to get it back to normal or not?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Should work.

0

Share this post


Link to post
Share on other sites

Posted

Yeah it did, I just tried it, I should really back-up whenever I mess around with system apps.

Thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Dazzozo!

I compile it my self you're source, but i have fail :(

Rom working fine, but the touch screnn capatcitive keys not. I try flashing with boot and system.img with exe, make otapackage >> full wipe >> install.zip etc... but the keys dead...

I think my fault... >> "make clean" >> "Prebuilt ROM download" >> "Flash... "

...

..but the keys not working.

Pleas help me!

(Sorry my bad english! -_- )

Edit:

Oops...Oh, my bad....

Flashing "bad" kernel... :rolleyes:

Edited by Keeper-ZTE
0

Share this post


Link to post
Share on other sites

Posted (edited)

Been running CM7 for the past few days now. I just did a backup and tried to reboot my phone and it's stuck on the boot animation loop. And has been for the past 25 minutes, tried unplugging it and removing battery and trying again but no luck. It normally reboots within minutes even after a backup/restore.

Any ideas?

Edit-

After 27 minutes (Literally, after I posted this) it finally rebooted. Strange.

Edited by CurtisAndroidSF2
0

Share this post


Link to post
Share on other sites

Posted (edited)

Oh, any ideas "my old friend" Surfaceflinger "bootreset"? (Surfaceflinger die after bootanimation...) :blink:

Edit:

I think, i found "real" problem, but i cannot solve it:

dmesg writen:

[21: krpcserversd]drivers/rtc/hctosys.c: unable to open rtc device (rtc0)

..and ActivityManager closed up the "Incorrect" boot flow.

ddms out:

E/ActivityManager(207): Attempt to launch receivers of broadcast intent Intent {act=android.intent.action.TIME_SET flg=0x20000000 } before boot completion

E/AndroidRuntime(207): *** FATAL EXCEPTION IN SYSTEM PROCESS: AlarmManager

Yep, rtc 0 has died... see this:

http://imagerz.com/Q...0tvAwMAUF8bFwVQ

Edited by Keeper-ZTE
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey guys,

I backed up my SystemUI.apk and framework-res.apk when I flashed some UOT zips, and now I want to restore them back.

How would I do this? I tried to do it via ES File Manager, SystemUI went fine but the framework-res made my phone crash obviously.

Thanks.

edit-

I went on Ultimate Online Kitchen and made a blank zip with the stock framework and systemui files, and flashed it. Seems to be fine.

Edited by CurtisAndroidSF2
0

Share this post


Link to post
Share on other sites

Posted

Another issue, the caption box text on my instagram is white as is the background, anyone else have this issue or know how to fix it? I've never had this problem before and I'm positive it's not the theme I'm using.

screenshot-1346361531285.jpg

0

Share this post


Link to post
Share on other sites

Posted

Anyon have problem with auto backlight option ? I have fell that is it alwayse on 15% -20% brightness ... Also should i use link2sd or Titanium backup to move apps on sd card ? (or maybe some other app ?)

0

Share this post


Link to post
Share on other sites

Posted

A bit of experimenting finally gave some good results :)

Sure, it'd thrash the card but makes all space issues non existent, so worth it? Tested only on Daz's CM7 but should work on all ROMs, especially for people who seem to be having difficulty with A2SD.

post-960950-0-20665400-1346597631_thumb.

0

Share this post


Link to post
Share on other sites

Posted

Seems the best one i have tried as yet, but my home button does not work, it this normal?

0

Share this post


Link to post
Share on other sites

Posted

Do I have to wipe before installing this, coming from stock ?

Should I change Partition layout (comming from stock)

How is the battery life, better than stock, worse, the same ?

What about the home button thing the guy before me posted, does anyone else have it ?

How about App2SD GUI, will it work, or will i have to use some script ?

Thanks in advance for awnsers

0

Share this post


Link to post
Share on other sites

Posted

Yes, No, Better, Yes on Vivacity (when wrong file flashed AFAIK), Yes it will work but you have to install DT A2SD scripts and have an EXT3 partition.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.