• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0


3 posts in this topic


I'd buy an advent vega from ebay and in the box there wasn't the usb cable.

no problem, i'd buy one type A to A 2.0.

then i want to use it to connect vega to pc.

i set vega into usb debug;

connect by usb cable vega to pc;

enable usb connection in vega

pc recognize the new device, i can explore the sdcard's vega from pc, but in device manager (pc) i cant' find any 'Android Debug Bridge Interface'. Also i've a "cdc serial" without driver, and a "shuttle" without driver.

i've something wrong? is the cable wrong?




Share this post

Link to post
Share on other sites

Cable is not wrong, but you probably haven't got the correct drivers loaded. Check out AUDI which helps get the correct drivers installed -


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.