• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[KERNEL] S series kernel for "all" custom ROMs

293 posts in this topic

Posted

Yes. I plan to (soon).

Thank you,. I do appreciate you do have a heavy real life work commitment at the moment.

Happy New Year. :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Happy new year to you, too :)

Now I am thinking about that driver... It's not enough to have updated kernel. Some changes are needed at rom level, too (to utilize new driver and enable USB tethering)

So if I update it, it will be compatible with ParanoidJelly only. And ParanoidJelly already contains S4

What makes sense is to update SFR version so SFR users can use it with ParanoidJelly

Edited by C3C0
1

Share this post


Link to post
Share on other sites

Posted

There will be a Kernel for ColdFusion X3 CM10.1?

0

Share this post


Link to post
Share on other sites

Posted

There will be a Kernel for ColdFusion X3 CM10.1?

cfx3,already comes with C3CO 's S4 kernel. :)

0

Share this post


Link to post
Share on other sites

Posted

Hello!

I have a question. Please, help me!

I have a wifi "problem". When I go to a big store (tesco) or mcdonalds (...) and I'm trying to use the FREE wifi, my phone is connecting to it, the wifi sign on top of the screen appears. BUT... i cant use it, i cant connect any pages... There is no connection... My friend told me, its a kernel problem. I have MokeeOS, but before it i had paranoid android and i had a same problem... (when im at home there is no problem, i can connect to wifi -such as when the problem appears-, i have internet)

Thank u for ur helping.

0

Share this post


Link to post
Share on other sites

Posted

I can't find a logic behind it except that the networks that appear to be free maybe need some special activation through provider's special web page. Also free hotspots are often overcrowded not accepting new clients.

Try with the stock ROM maybe to see if the issue is the same.

But I suppose your problem was temporarily caused by the momentary conditions.

0

Share this post


Link to post
Share on other sites

Posted

Does work on my blade. What's the most best for 10.1.? :blush:

0

Share this post


Link to post
Share on other sites

Posted

Don't even bother flashing on blade. It won't work. The kernels that blade ROMs use are good enough already. No reason to change.

0

Share this post


Link to post
Share on other sites

Posted

Rhank you CECO im downloading now s3 kernel for Ice Armor III+ , this kernel should include smartass h3 no?

0

Share this post


Link to post
Share on other sites

Posted

Kernels updated

Changelog 21/10/2012

- CPU Governors revised

--- fixed Lagfree not scaling below 480MHz

--- fixed conservative stuck at max. frequency

--- fixed SavagedZen not ramping higher than 480MHz

--- ondemand parameters changed to match those ZTE is using in stock ROMs

--- new governor: SmartassH3 - based on SmartassV2 with parameters tuned by H3ROS (thanks) -

more efficient frequency scaling - not ramping too high when not needed this could potentially

result in better battery life

- added compatibility hack for some newer TRULY replacement LCDs

- default governor set to SmartassH3 with default min. frequency 122MHz

0

Share this post


Link to post
Share on other sites

Posted

Generally for McDonalds WiFi and such you have to sign up for a free account to use it ;)

0

Share this post


Link to post
Share on other sites

Posted

When will be fixed broken battery animation charging when phone is off?

0

Share this post


Link to post
Share on other sites

Posted

It's not kernel related. This happens when incompatible bootloader is flashed when doing tpt. Search tpt helper app thread. I mentioned it there some time ago.

0

Share this post


Link to post
Share on other sites

Posted

I installed skate v2-a , problem still here, other tpt, still the same problem i dont know how to fix this i dont like this.

0

Share this post


Link to post
Share on other sites

Posted

Only stock tpt for your phone can fix this. Any tpt from helper app has the same boot loader incompatible with your skate model

0

Share this post


Link to post
Share on other sites

Posted

Can u please update download links, thanks.

0

Share this post


Link to post
Share on other sites

Posted

Happy new year everyone!

 

I have a very extrange issue with my zte Skate. My phone is from Orange (Spain). My touchscreen (digitalyzer) was bronken and I bought a new one. Since this the problems appear.

 

The problem is that when the phone boots, the touchscreen works perfectly, but when I lock the phone (pushing the on/off button) and then unclock it again, the touchscreen does not work, it does not responds at all.

 

To get it work again I have to take out the battery and boot again the phone, but when it locks again, the issue appears again.

 

Additional data:

 

My broken touchscreen was from synaptics. My new one is from Focaltech (FT5306DE4).

I had flashed stock rom, skatie rom with S2 kernel, CM7 with S3 update....a lot, and the problem persists.

 

I do not know what to do.

 

Any help?

 

Thanks in advance and sorry for my english.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.