MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.
Sign in to follow this  
Followers 0

Wifi randomly disconnects...

18 posts in this topic

Posted · Report post

Hi Guys,

My brand new G300 just arrived this morning and first impressions are very good indeed - massive upgrade on the San Francisco!

Only problem I am experiencing at the minute is that the wifi randomly disconnects and then instantly reconnects every couple of minutes. This rather annoyingly causes a prompt to appear onscreen warning about data charges and obviously disrupts anything you may be streaming at the time.

Has anyone got any suggestions as to how to fix this issue or has anyone else experienced a similar problem?

Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Guys,

My brand new G300 just arrived this morning and first impressions are very good indeed - massive upgrade on the San Francisco!

Only problem I am experiencing at the minute is that the wifi randomly disconnects and then instantly reconnects every couple of minutes. This rather annoyingly causes a prompt to appear onscreen warning about data charges and obviously disrupts anything you may be streaming at the time.

Has anyone got any suggestions as to how to fix this issue or has anyone else experienced a similar problem?

Thanks!

I think mine done this right at the start after I first tried to connect to wifi, I told it to forget connection rebooted phone and imputed wifi key again and it's not done it since. Also on a plus not it seems to shut of wifi once the screen has been closed for a while and then turns it back on when you unlock phone which should save a lot of battery. Maybe it mentions it in the instructions I think i should read them at some point.

0

Share this post


Link to post
Share on other sites

Posted · Report post

That solution worked for me on a ZTE CrescentTMV/SFII....

just forget the wifi in settings, and let it find again, re-enter encryption key

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the suggestion but unfortunately that hasn't worked! :(

Told it to forget the network, rebooted the phone, set it back up again - worked fine for about 5 mins then it dropped the connection and instantly reconnected!

It's a really annoying problem, everything else is working a treat.

Thanks for your help!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had a few problems with mine, I did a factory wipe and that sorted mine out. just do it under the privacy in settings

0

Share this post


Link to post
Share on other sites

Posted · Report post

I also have this issue. Thought it was the tethering to the blade that was the issue. Will try the factory reset. Could this be fixed in software if its a widespread issue?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Factory reset made no difference whatsoever :(

The only thing I have had any success with is setting my phone to connect with a static ip address. Thankfully, this seems to have solved the problem! At the very least it has greatly improved it. Will just have to see how I get on over the next few days.

I am reluctant to pay for an unlock until I'm confident that this is working correctly. A stable wifi connection is essential for me and if I continue to have problems I'm afraid it will have to go back! :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

it might be your router have you tried it at different places?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is this a Netgear router?

0

Share this post


Link to post
Share on other sites

Posted · Report post

it does it. when right next to my phone when tethering so it's not distance based.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can see the WiFi signal on the phone jumping. it goes from full to one bar to full to one bar. I think it's more a bug than hardware.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is this a Netgear router?

I've got an old Netgear WGR614 v6 and the wireless works fine with mine.

I would have thought if it was an inherent software problem then it would be a bit more widespread, like the sound problem.

It might sound a bit obvious but you could try changing the channel in the router's wireless settings in case there's a bit of interferance on the one you're using.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have not noticed this. As someone said though it does turn wifi off of the phone is on standby for a while.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have a very old Belkin router - maybe that could be an issue???

I'll try changing the channel as suggested but I've never had a problem with anything else before and I have several devices connected to it.

Thanks for the continued suggestions ;)

EDIT:

Changing the channel made no difference. However, I have it working with a static ip address and was able to stream a 10 minute clip without and dropped connection. That will have to do for now as a fix I guess. I will try it with my brother's router when I get a chance ;)

Cheers for the suggestions!

Edited by timbeam
0

Share this post


Link to post
Share on other sites

Posted · Report post

The problem does sound like it may be router-based.

If I were you I'd check to see if there is a more up-to-date firmware for your router. I had severe problems with my old router at home with one or two devices until I checked and discovered there were firmware updates available which resolved the problems.

It can be a little bit of a hassle to update your router's firmware (it can require you to set up your network and password once again), but in the long run, it is probably worth it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had issues like this on a Huawei U8800 which I resolved by changing my routers DHCP lease time from 'Forever' to 'Two Weeks'. I have a Belkin router.

I'm not entirely sure how this made a difference but since changing this I've not had any wifi issues with any phone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had issues like this on a Huawei U8800 which I resolved by changing my routers DHCP lease time from 'Forever' to 'Two Weeks'. I have a Belkin router.

I'm not entirely sure how this made a difference but since changing this I've not had any wifi issues with any phone.

I've no idea why it works either but it does!

Thanks a lot for that, works a charm!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just to say this very same issue has arisen on my G300 too, again with a 2 year old Belkin router. Changing the router settings to 2 weeks also seems to have worked for me. Strange, as all of my other (numerous) wi fi phones have all been rock steady on wi fi. Definitely a G300 issue of some description.

Thanks for the tip.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.