Sign in to follow this  
Followers 0
bumps

Fastboot help

13 posts in this topic

Ok my phone is stuck at boot screen after messing with system files so i need a little help on how to reflash the system folder with fastboot thanks

0

Share this post


Link to post
Share on other sites

cant get the recovery mode to boot either so only access to the phone i have is bootloader mode, any help would be much appreciated

0

Share this post


Link to post
Share on other sites

small update got sebastian404 CWR working now will try flashing 1 of their zips

0

Share this post


Link to post
Share on other sites

phew crisis over ^^ lovely to see the bootanimation thank you sebastion404 ^^

0

Share this post


Link to post
Share on other sites

1 bug in this version of CWR you cannot access the SD card when mounting usb

0

Share this post


Link to post
Share on other sites

Yeah i noticed that too. No usb...

0

Share this post


Link to post
Share on other sites

frankish you checked out his de branded rom? got it installed atm only problem with it is its very much set up for usa by default dates etc :P

0

Share this post


Link to post
Share on other sites

You can change the default date layout, location etc in build prop cant you?

0

Share this post


Link to post
Share on other sites

hmm his debranded rom does not seem to have root access

0

Share this post


Link to post
Share on other sites

 SuperSu is used on Pauls rooted Vodafone rom. Have your tried installing SuperSu or does more need to be done in conjunction for it to work? 

Edited by Davidoff59
0

Share this post


Link to post
Share on other sites

superuser apk is already on it its just when ever you try an app that needs root they wont work

0

Share this post


Link to post
Share on other sites

<p>&nbsp;Superuser apk is a different app is it not? On my device, its SuperSu version 0.87 which is what came on Pauls rom which has a link to <a href="http://forum.xda-developers.com/showthread.php?t=1538053" class="bbc_url" title="External link" rel="nofollow external">http://forum.xda-dev...d.php?t=1538053</a>

</p><p>I used superuser on the Blade and this is definately different. Sorry for any confusion, just hoping to help you fix your issues.</p>

Edited by Davidoff59
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.