Sebastian404

ClockworkMod Recovery for Huawei U8815/Ascend G 300

Recommended Posts

mampgt    1

Just happens to someone, turn off the phone's charging and it automatically starts to recovery

Have reinstalled both the B888 and B895 and the same result after installing ClockworkMod recovery

Share this post


Link to post
Share on other sites
FrankieADZ    56

Just happens to someone, turn off the phone's charging and it automatically starts to recovery

Have reinstalled both the B888 and B895 and the same result after installing ClockworkMod recovery

this is a common fault with Huawei phones. happens to mine too.

Share this post


Link to post
Share on other sites
toge64    10

is anyone developing CWM6 for the g300?

Share this post


Link to post
Share on other sites
kompei77    0

Help me !! In Clockworkmod Recovery i try mount /scard .. but .. Error mounting sdcard .. Backup .. Cant' mount sdcard ... not have a external sdcard .. but this recovery work only on external sd card ??

Share this post


Link to post
Share on other sites
Kra1o5    489

is anyone developing CWM6 for the g300?

I compiled it but the capacitive buttons not working.

Any suggestions?

Edited by Kra1o5

Share this post


Link to post
Share on other sites
kompei77    0

this is a common fault with Huawei phones. happens to mine too.

My Huawei G300 restart from Recovery when put in charge in off mode .

Edited by kompei77

Share this post


Link to post
Share on other sites
Hans Gruber    26

is anyone developing CWM6 for the g300?

I'd be quite interested in the incremental backups. Sounds handy

Share this post


Link to post
Share on other sites
Cyda    446

Thank you, Kra1o5. I'll give it a go.

Share this post


Link to post
Share on other sites
Kra1o5    489

Hello, here CWM 6.0.1.2 :

Greetings

Edited by Kra1o5

Share this post


Link to post
Share on other sites
Kra1o5    489

capacitive buttons not works in ICS. I try.

Ok, I will try to compile again with some changes.

Greetings

How come ICS and GB need a different version?

Hi, this is because I put different button layout.

Greetings

EDIT: Still do not work the capacitive buttons, so I put a version for GB and ICS.

Edited by Kra1o5

Share this post


Link to post
Share on other sites
backside    5

Hi,

Some request for the developers of this tool for G300 (Sebastian and others):

* Can you, please, add an option to SELECT which partitions include in the Backup ?

The problem is that I have reformatted the internal SD partition of 2GB to EXT4 (/dev/block/mmcblk0p19), and now I can't finalize any backup! If I can "unselect" this partition to include it in the backup, I'll be very happy.

From a different point of view, I you add support to mount this partition using FAT and EXT4 in CWM, this will be perfect!

Someone agree?

Share this post


Link to post
Share on other sites
Cyda    446

Hi,

Some request for the developers of this tool for G300 (Sebastian and others):

* Can you, please, add an option to SELECT which partitions include in the Backup ?

The problem is that I have reformatted the internal SD partition of 2GB to EXT4 (/dev/block/mmcblk0p19), and now I can't finalize any backup! If I can "unselect" this partition to include it in the backup, I'll be very happy.

Try TeamWin recovery. It has the option to select which partitions to include in a backup/restore.

Share this post


Link to post
Share on other sites
backside    5

Hi Hpez,

Yes, but the problem is (I think) that backups from both tools are incompatible, right?

Nevertheless, the problem is only with the "datadata" partition. If the CWM don't try to mount it as VFAT only, and checks the type before mount it, I think the problem will be fixed for the future (when more people will begin to format this space with other filesystems).

Share this post


Link to post
Share on other sites
backside    5

Hi,

Some developer can make a version with the file "recovery.fstab" modified like this, please?

"/datadata ext4 /dev/block/mmcblk0p19"

This is for support INTERNAL SD as "/sd-ext".

Edited by backside

Share this post


Link to post
Share on other sites
FrankieADZ    56

Fixed the bug of battery charge:

Here version of Sebastian404 with this fix:

CWM 4.0.1.5:

http://www.mediafire...nk0hk32vh2nwwjx

CWM 5.0.2.8 Rev.2:

http://www.mediafire...uhl0upf24mpjha8

I have not gotten it to work in the CWM 6.0.1.0

Thanks to udk of http://forum.myppc.it/ to solve me some doubts.

Greetings

what battery charge bug was there with ClockworkMOD?

if someone tries this do tell :)

Edited by FrankieADZ

Share this post


Link to post
Share on other sites
Kra1o5    489

what battery charge bug was there with ClockworkMOD?

is someone tries this do tell :)

In previous version of CWM for G300 when turn off the phone's charging and it automatically starts to recovery.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.