• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Cannot enter recovery mode + fastboot

9 posts in this topic

Posted · Report post

Hi all,

I wanted to try another custom ROM today and I did a terrible mistake.

I accidentally installed ROM manager and CWM from this application. I never imagined that this would cause me so much trouble.

After this, I came across to the following issues:

a) Cannot enter recovery: I tried to load other recoveries by using Recovery Manager without any success. I tried almost every recovery img available for moon cake in android.podtwo.com. No success there as well.

B) Cannot enter fast boot mode: I turned off phone, removed batter for 5 seconds, hold down VOL+ and pressed POWER button for 2 seconds. Android logo appears and I keep holding VOL+. Red light disappears and phone boots normally.

Can someone answer my questions below:

a) Am I doing something wrong for loading fast boot mode? I tried MANY times without any success.

B) Is it possible to fix recovery mode without fast boot and install properly recovery image?

c) Is it possible that fast boot mode got broken?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Install quick boot on market work for root

Recover is a power + vol -

Edited by NunoMGNunes
0

Share this post


Link to post
Share on other sites

Posted · Report post

a) you are not holding button long enough, power on and hold vol+ for 5 secs

B) fastboot is the foremost best option of installing recovery, rom manager sucks and installs broken cwm

c) no

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

a) you are not holding button long enough, power on and hold vol+ for 5 secs

B) fastboot is the foremost best option of installing recovery, rom manager sucks and installs broken cwm

c) no

I can try to enter recovery mode by using VOL- instead, but recovery is not loaded. Instead, the phone gets stuck to andoird green logo and red light is turned on. I'm also trying the same way to enter fast boot by pressing VOL+ button instead, but the phone boots normally instead.

Is there any difference that I have not noticed for entering fast boot?

<div><br></div><div>If I can also ask, I have three options when I select 'reboot' from the custom rom. Is it 'boot loader' equals to 'fast boot'?</div>

Edited by Trelo Bifteki
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Perhaps fastboot button sequence has changed I've heard the Telstra Smart Touch (Australian Racer) requires Volume Down + Call + Power instead of Volume Up + Power maybe this is the case for you??

Also try adb reboot bootloader or adb reboot-bootloader I understand it makes your handset reboot into fastboot mode although I haven't tested on my Racer yet.

Richard S.

Edited by redhawkuk
0

Share this post


Link to post
Share on other sites

Posted · Report post

buddy with the help of recovery manager install your previous recovery.which u install earlier.I have read it in some one thread and he get success.Good Luck Buddy.

0

Share this post


Link to post
Share on other sites

Posted · Report post

or, reflash via terminal emulator, make a copy of your cwm recovery image, put it on the root of your sdcard, rename it to recovery.img . then run terminal, type su and press enter, type flash_image recovery /sdcard/recovery.img press enter and you'll get alot of code go past, when it stops you'll have recovery back. but make sure you use a recovery made for the racer and don't go near rom manager as it will ar53 your phone up :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

or use "adb shell" if you don't have a terminal emulator. :)

Richard S.

Edited by redhawkuk
0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried installing several times any possible recovery images compatible with gen1. After several attempts, the following one entered recovery mode successully!

recovery-RA-mooncake-gen1-v2.3.img

After this, I installed CM 7.2.0 + Vamshi kernel and now the phone works fine!

Thanks everyone for you help!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.