• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] Onyx (CM7; updated 2012 04 22)

83 posts in this topic

Posted

At my personal experience much better then other CM 7.2.

0

Share this post


Link to post
Share on other sites

Posted

hi...when i want to rebot in bootloader it just reboot normally...it doesn't send me on blue screen...

0

Share this post


Link to post
Share on other sites

Posted

problem with the camera, can not record!

0

Share this post


Link to post
Share on other sites

Posted

Installed yesterday, working fine so far. I can record with the camera, but I get forced closeings when I stop recording.

0

Share this post


Link to post
Share on other sites

Posted

Installed yesterday, working fine so far. I can record with the camera, but I get forced closeings when I stop recording.

problem with the camera, can not record!

If i change the video quality from high to low i do not have this problems.

0

Share this post


Link to post
Share on other sites

Posted

@ twrock and all. hi.recently i port a miui 2.3.7 rom from um840 to u8220/u8230 i notice that once well configured that rom is very fast...think that the launcher in it (adw 1.3.3.56) is helping a lot about fast..but this is not the only thing...may be the system ui apk also help about fast...

i replace your version of adw launcher by adw 1.3.3.56 and the result look faster like cm6/um840 rom( with good configuration of settings launcher).i would like to know if i want to replace onyx system ui apk by miui 2.3.7 system ui apk...what i have to do? i mean do i have to simply to replace system ui apk? ( it is not working stuck on boot and reboot) or do i have to replace also other apk in the same time?

:) i would like to port the rapidity of miui 2.3.7 to onyx and cm7 from pier11 but you already understood that isn't it?

it is half done with new launcher but only half done...if you have some advice

thx

0

Share this post


Link to post
Share on other sites

Posted

Hi all , been using this Rom for about a week now , really impressed . Battery life better than Styx , no FC's , sometimes a little laggy but nothing to complain about . I have also replaced the original launcher with adw 1.3.3.56 as suggested by desalesouche and can confirm it is fast and smooth . I tried Pier11's CM7 before but couldn't get it to work properly , Twrocks tweaks to create this rom have given me a useable version of Gingerbread , many thanks all

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi all , been using this Rom for about a week now , really impressed . Battery life better than Styx , no FC's , sometimes a little laggy but nothing to complain about . I have also replaced the original launcher with adw 1.3.3.56 as suggested by desalesouche and can confirm it is fast and smooth . I tried Pier11's CM7 before but couldn't get it to work properly , Twrocks tweaks to create this rom have given me a useable version of Gingerbread , many thanks all

hi.try to set launcher and system settings as described in miui 2.3.7 topic if it is not already done... :)

apart thread...i received yesterday my new phone...huawei honor u 8660...running so fast... :P next one ( i hope) would be huawei ascend d quad xl...sweet dream ^_^

Edited by desalesouche
0

Share this post


Link to post
Share on other sites

Posted (edited)

hi all. preparing a faster onyx with Beats Audio (improves sound quality in speaker and headphones).

and some others tweacks. will upload here soon...

will need feed back about audio improvements :) and the rest thx...

Edited by desalesouche
1

Share this post


Link to post
Share on other sites

Posted (edited)

here is the link for Onyx-fast with beats audio improvements...with a good headphone you should hear difference... this rom has the governors from destructors and cpu is set to 710......for those who can't afford 710 cpu take original boot image from first post from that topic and replace it in zip... set adw launcher like told in miui 2.3.7 mod topic in settings/cmsettings/performance/lock home in memory ...personnaly i use jit on... in settings/display/animation/no animations...

try it and tell me what you think about it http://www.mediafire...2azw054rz2k93vo oh i also add in system/etc/initd/ 10darky_zipalign which is supposed to have improvement and i add zipalign in system/bin/ some tweaks in build.prop..... give feed back please :)

will upload also same version with Sony Bravia Engine (improves sharpness and quality of images and video)

in a while

edit :for me sound is working better on u8230 did the same with huawei honor u8660 and sound there even better... :)

Edited by desalesouche
1

Share this post


Link to post
Share on other sites

Posted (edited)

http://www.mediafire...4curjxdwvctjg4x link for onyx-fastbeat-sony bravia

install and set as told post above but after that open teminal emulator and type what is in the link http://www.mediafire...v5sbhhv2ijc4p0c

give feed back about that bravia engine please....i am not even sure it is working.... <_<

Edited by desalesouche
0

Share this post


Link to post
Share on other sites

Posted (edited)

here is the link for Onyx-fast with beats audio improvements...with a good headphone you should hear difference... this rom has the governors from destructors and cpu is set to 710......for those who can't afford 710 cpu take original boot image from first post from that topic and replace it in zip... set adw launcher like told in miui 2.3.7 mod topic in settings/cmsettings/performance/lock home in memory ...personnaly i use jit on... in settings/display/animation/no animations...

try it and tell me what you think about it http://www.mediafire...2azw054rz2k93vo oh i also add in system/etc/initd/ 10darky_zipalign which is supposed to have improvement and i add zipalign in system/bin/ some tweaks in build.prop..... give feed back please :)

will upload also same version with Sony Bravia Engine (improves sharpness and quality of images and video)

in a while

edit :for me sound is working better on u8230 did the same with huawei honor u8660 and sound there even better... :)

I logged in to have a look at what's been going on the past few days (I've been swamped with work). I thought I'd try to implement some of the changes you suggested and update Onyx. But then I saw you had done it already, and then even more! :)

But...., I installed the first version you uploaded and can't get past the initial few seconds of the boot animation before it bootloops. So I can't get it to work on my 8220 as is. Don't know what's wrong.

I'll go ahead and at least test the new Launcher on my version of Onyx. That is one area where I noticed Onyx was significantly slower than Styx, so I hope it helps speed things up.

Edit: BTW, I did a full wipe and formatted /system before installing. That is my typical pattern with any rom installation (to be sure I don't introduce any problems myself).

Edited by twrock
0

Share this post


Link to post
Share on other sites

Posted

I logged in to have a look at what's been going on the past few days (I've been swamped with work). I thought I'd try to implement some of the changes you suggested and update Onyx. But then I saw you had done it already, and then even more! :)

But...., I installed the first version you uploaded and can't get past the initial few seconds of the boot animation before it bootloops. So I can't get it to work on my 8220 as is. Don't know what's wrong.

I'll go ahead and at least test the new Launcher on my version of Onyx. That is one area where I noticed Onyx was significantly slower than Styx, so I hope it helps speed things up.

Edit: BTW, I did a full wipe and formatted /system before installing. That is my typical pattern with any rom installation (to be sure I don't introduce any problems myself).

hi i did 3 things on Onyx= first i add zipalign in system/bin and also i add dark zipalign in system/etc/initd

2/ i add the new launcher from miui 2.3.7 rom

3/ i add the beat audio improvements...

may be you can take your own version of onyx and try to replace that but one by one to see where is the main problem for you...i did delete also some lang pico...but nothing more.......

think the add of sony bravia engine is not necessay as we have lcd screen...

did you try beats audio http://www.mediafire.com/?m2oiy6tkkbqb1np so you can try it apart...

regards...for me this version of onyx is working good...no bootloop hope you will manage to see the good things i've found... :) it is also working with cm7.2 from pier11

one thing...did you replace boot image? the one i upload is set with cpu at 710...so try original boot image in your first post.

may be that is why you had bootloop

0

Share this post


Link to post
Share on other sites

Posted

one thing...did you replace boot image? the one i upload is set with cpu at 710...so try original boot image in your first post.

may be that is why you had bootloop

:blush: Ummmm, yes, that would be the reason. My bad. :rolleyes:

I'll try again later tonight when I have some time.

0

Share this post


Link to post
Share on other sites

Posted (edited)

:blush: Ummmm, yes, that would be the reason. My bad. :rolleyes:

I'll try again later tonight when I have some time.

have a good day :) ...before to flash rom just listen music carefully and after flash listen same music to hear audio improvements( bass are better)

there is an update to do about busy box in system/xbin...

Edited by desalesouche
0

Share this post


Link to post
Share on other sites

Posted

have a good day :) ...before to flash rom just listen music carefully and after flash listen same music to hear audio improvements( bass are better)

there is an update to do about busy box in system/xbin...

I just installed (after adding Gmail and updating QuickPic). But I did notice right away that the ADW Launcher version you have in this rom reports itself as ADWLauncherEX. If it is, I believe that is a paid app, and we can't distribute it in the roms we offer here. Have a look and see what you think, but it might not be ok to do that. :(

(Incidentally, I actually have purchased that app in the past, but I don't run it because I thought the extra "bells and whistles" would probably just slow it down. Maybe I thought wrongly. :huh: I'll have to take another look at that.)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I just installed (after adding Gmail and updating QuickPic). But I did notice right away that the ADW Launcher version you have in this rom reports itself as ADWLauncherEX. If it is, I believe that is a paid app, and we can't distribute it in the roms we offer here. Have a look and see what you think, but it might not be ok to do that. :(

(Incidentally, I actually have purchased that app in the past, but I don't run it because I thought the extra "bells and whistles" would probably just slow it down. Maybe I thought wrongly. :huh: I'll have to take another look at that.)

hi the launcher is effectively a paid app...( i check).at the time i took it i did'nt knew about that... the launcher is coming from the original miui rom from this site http://androidmovida...s-sin-probarla/ ...so ok canno't be distibuted here but the advice can be given i think cos it is very efficient ... what about audio and music? did you notice improvements? i did made some change also in buil.prop...so you know everything now ^_^ Edited by desalesouche
0

Share this post


Link to post
Share on other sites

Posted

here is the link for Onyx-fast with beats audio improvements...with a good headphone you should hear difference... this rom has the governors from destructors and cpu is set to 710......for those who can't afford 710 cpu take original boot image from first post from that topic and replace it in zip... set adw launcher like told in miui 2.3.7 mod topic in settings/cmsettings/performance/lock home in memory ...personnaly i use jit on... in settings/display/animation/no animations...

try it and tell me what you think about it http://www.mediafire...2azw054rz2k93vo oh i also add in system/etc/initd/ 10darky_zipalign which is supposed to have improvement and i add zipalign in system/bin/ some tweaks in build.prop..... give feed back please :)

will upload also same version with Sony Bravia Engine (improves sharpness and quality of images and video)

in a while

edit :for me sound is working better on u8230 did the same with huawei honor u8660 and sound there even better... :)

Well, after switching the boot.img so I could boot it, everything went "fine". By that, I mean that it installed a booted. A couple of green screens during the initial setup, but no real problem.

However, after using it for a day with my typical configuration and typical set of apps, I found it still was clearly still slower than Styx (CM6) and burned through battery quite a bit faster. So at least as I have it configured, I find it is still not as satisfying to use as Styx (for me). Of course the boot.img might have a lot to do with that, and other configurations might also show improvement. As always, YMMV.

I didn't even have a real chance to test the sound improvements, so I can't speak to that issue directly. Is the sound file you linked to useable in CM6, or is it only for Gingerbread/CM7?

0

Share this post


Link to post
Share on other sites

Posted

I didn't even have a real chance to test the sound improvements, so I can't speak to that issue directly. Is the sound file you linked to useable in CM6, or is it only for Gingerbread/CM7?

i didn't try...if i remenber well it is for 2.3 and up rom http://lifehacker.com/5889825/get-beats-audio-on-any-rooted-android-phone

"XDA modders RockoDev has turned this into a flashable ZIP file that works on any phone running Gingerbread or a Gingerbread-based ROM."if you follow the link you have explanation and diagram... regards

0

Share this post


Link to post
Share on other sites

Posted

i didn't try...if i remenber well it is for 2.3 and up rom http://lifehacker.co...d-android-phone

"XDA modders RockoDev has turned this into a flashable ZIP file that works on any phone running Gingerbread or a Gingerbread-based ROM."if you follow the link you have explanation and diagram... regards

Thanks for the links. I'll have a look. But the statement that it is for Gingerbread is a bit disheartening.

One more thing. I recently bought a new pair of earphone (the kind that clips over the ears). I specifically looked for and found 8ohm earphone (vs. 16 or 32). I use a 2.5mm to 3.5mm adapter. The volume is much louder than with other earphones I have used.

0

Share this post


Link to post
Share on other sites

Posted

Fixes:

MAC Address bug fix:
(thanks dr.flo)

After installing the rom, open Terminal Emulator app, type "su" to enter superuser mode, then type this line of code:
echo 1a:2b:3c:4d:5e:6f > /data/misc/wifi/softmac

but use your own MAC address
instead of what you see here. Reboot.

hi there!!!

I installed this Rom but I can´t connect to my WIFI network

I already tried to type " echo (my MAC adress) > /data/misc/wifi/softmac " but thr problem remains.

Can anyone help me with this???

Thanks

0

Share this post


Link to post
Share on other sites

Posted

i installed it, everything is quite fine, but i havent got market. i downloaded and installed it but i cant set up my gmail so not just only market but syncing and everything else isnt working. it wont connect to gmail server. wifi and mobile network is working. any idea?

0

Share this post


Link to post
Share on other sites

Posted

i installed it, everything is quite fine, but i havent got market. i downloaded and installed it but i cant set up my gmail so not just only market but syncing and everything else isnt working. it wont connect to gmail server. wifi and mobile network is working. any idea?

This rom has the Market and Gmail included. If you have to install those separately, then you must have done something wrong during your initial installation of the rom. If you did something wrong in preparing for the installation, then you can have a large number of problems later.

All I can suggest is that you go back to the first post and read through all of what I posted there. You must follow the instructions precisely, or you will probably have problems. Particularly, you must start with the correct official update, or lots of things will go wrong. Read everything I wrote in the first post.

0

Share this post


Link to post
Share on other sites

Posted

I was using this ROM for 2 weeks, everything was ok, except the GPS. When I start the navigation app, it looks ok for 2 minutes, then drops the signal, even if I toggle on/off GPS, restart the app, cannot lock the position again. After reboot it's working again for 2 minutes.(A bit tricky to drive like this :D)

For the moment I switched back to Styx, that was flawless for me.

0

Share this post


Link to post
Share on other sites

Posted

@ twrock. hi.could you make update of that rom?

saw that there are update for quick pic...and for buxybox.

what do you think about replacing spare parts with spare parts + which is more recent...?

:blush: i know i should be able to do it by myself with all your last explanation about that.

i tried with quickpic but i had a kind of problem with system/bin and system/xbin... with number 72 error

in the last quick pic the libs are under armeabi/libs/ and the second lib under x86 do i have to take both? thx

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.