• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] VegaCream for Advent Vega / PoV Mobii Tegra

230 posts in this topic

Posted · Report post

The latest version now seems OK

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have not had a chance to load this yet, but I am very excited about the work you are all putting in. You guys make sure that my vega is still my favourite android device :-) Cheers Scanno (and others)

Stokesy

0

Share this post


Link to post
Share on other sites

Posted · Report post

I install alpha2, play flash video on web, fell it''s slowly. no smooth. after about 10min. the browser is dead. and i test play Asphalt_6 game. it's not so smooth too. after a few minutes. the game is auto close too.

thank you for your great job! the wifi work nice.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Been testing this rom this afternoon and apart from the known problems it is very fast, very smooth and great on battery life too. It has all the potential to be the best. Don't want to mention the negatives really, especially as there already known but for developments sake ..... wifi sleep (can be worked around). Chrome doesn't start (gutted cause am big fan!) Also YouTube doesn't seem to work yet.

There may be others but I can only list what affects me. Had a few freezes at the start but after the bedding in period(first couple of reboots) its really really stable.

Please keep up the fantastic work.

Thank you

YouTube works perfect then HQ is deselected

Edited by Mrcapo
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi friends, well i have a cuestion, some advance with the 3g option?

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted · Report post

This Rom ist the best of all ICE.

Thanks

Please keep up the fantastic work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Been using this for a few days now and it's smooth and reliable but I still have issues with wifi and random lock ups/shutdowns.

If I don't use Advanced Wifi Lock(AWL) to keep the wifi active then I get the usual wifi not connecting issue after sleep but I also get random shut downs. Either it will shut down whilst sleeping or when I wake it the Vega wakes and is already in the process of shutting down.

If I use AWL the wifi has no issues on wake but depending on how long it's been asleep it won't wake and I have to hold the power button to do a hard reset to get it to boot again.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Beta1 uploaded. See first and second post.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Been Playing/testing the beta for a couple of hours now and have to say its amazing. By far the fastest and smoothest rom I have tried. If some one can come up with a real wifi fix ( I m using advanced wifi lock) then this rom is THE rom.

Love it. Please keep up the good work its much appreciated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

Don't have any. WiFi issues, connects first time on boot and no drop-outs. Have other minor issues, random freezes, loss of key sounds when typing (tap a key and sound then two or three letters later no sound for same period and then they are back) weird. Also as mentioned by brucelee, find the display timeout (max 10mins) too short. ICS Beta1 has 30mins.

Otherwise a great rom.

The other thing I have noticed is when using BBC iPlayer app, it defaults to browser for playback. ICS Beta 1

playback was from the app and did not use the browser.

Oldbarzo

(Stransky)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Very nice ROM, I installed from ModdedStock V2, and its all looking very slick. The only issue is I can't get into recovery.

I tried the reboot recovery app, adb reboot recovery and the power menu. I have also flashed ICS_Vega_Recovery_5028 and VegaTouchRecovery_v01b1 images, and attempted to reboot to recovery using the above methods.

Nothing appears to work, I would like to do a nandroid back up once I have CWM installed but at the moment I am a bit stuck.

BTW the flash_image binary and the recovery images came from Scanno's recovery thread.

Anyone else having this problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Weird, just flashed it, set it up, a few apps... then i rebooted to recovery (not trough the app, power menu), and bang.

Black screen, almost like a brick :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

Recovery via power menu deoes not work atm only from app.

Stransky

0

Share this post


Link to post
Share on other sites

Posted · Report post

@All,

Here is a test release of VegaCream beta2. I did not have time to test this very well, but it is running on my poV Mobii...

This test release has the following changes:

- Compiled new tinyalsa lib from source (Thanks brucelee666 for this solution). This should solve some of the audio problems.

- Compiled from source the browser included in CM9. It is stock browser with some modifications like setting the useragent in the settings.

- Some other changes like building busybox from source instead of copying a precompiled version.

Download:

VegaCream-BETA2-test1.zip

Please let me know if the audio problems are solved with this version.

Regards,

Scanno

0

Share this post


Link to post
Share on other sites

Posted · Report post

Been testing beta 2 since the upload and here's my 2 pence worth.

1. It is in my opinion the best rom for the Vega to date and I am greatfull of the work gone into this.

2. Really like using the stock browser now the user agent is changeable to desktop.

3. Never had sound problems mentioned by others (does sound bad on full volume but that's hardware)

4. Started off with zero freezes or reboots for a while but had a few now and feel like the frequency of these is increasing.

5. I don't use or have 3g so never been a problem.

Again thank you and keep at it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I install alpha2, play flash video on web, fell it''s slowly. no smooth. after about 10min. the browser is dead. and i test play Asphalt_6 game. it's not so smooth too. after a few minutes. the game is auto close too.

thank you for your great job! the wifi work nice.

Have you tried re-calibrating your screen using the built-in shuttle tools app?

0

Share this post


Link to post
Share on other sites

Posted · Report post

@All,

Here is a test release of VegaCream beta2. I did not have time to test this very well, but it is running on my poV Mobii...

This test release has the following changes:

- Compiled new tinyalsa lib from source (Thanks brucelee666 for this solution). This should solve some of the audio problems.

- Compiled from source the browser included in CM9. It is stock browser with some modifications like setting the useragent in the settings.

- Some other changes like building busybox from source instead of copying a precompiled version.

Download:

VegaCream-BETA2-test1.zip

Please let me know if the audio problems are solved with this version.

Regards,

Scanno

Updated and running without any problem.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, had this installed for over a week now, great rom! Have had screen jittering on a few cold boots but reboot and all ok. Many thanks for your time and dedication.

Is there a driver for windows 7? Can't seem to find one. Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

@All

VegaCream BETA2-test2 uploaded : http://www.mediafire.com/?a20dc5w7as2xyur

See second post for changes. Most important.... 3G

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you tried re-calibrating your screen using the built-in shuttle tools app?

Yes. unuseful. the best way is install 0411. also i had tried update FW, unuseful

0

Share this post


Link to post
Share on other sites

Posted · Report post

@scanno

Is the 3g the only change between test1 and test2? I looked at the change log but can't remember what was in the log from test 1 except for browser user agent. Really want to flash even though I don't use 3g.

0

Share this post


Link to post
Share on other sites

Posted · Report post

@scanno

Is the 3g the only change between test1 and test2? I looked at the change log but can't remember what was in the log from test 1 except for browser user agent. Really want to flash even though I don't use 3g.

I also updated webkit and openvpn.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I also updated webkit and openvpn.

Cheers for quick response. I will start backing up asap.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok, i must be doing something WRONG.

Flash VegaICS B1 (nvflash)

Go through the start wizard, always next.

Reboot recovery

Factory Reset

Flash VegaCream B2T2

Reboot

Locked on the Lockscreen, cannot unlock.

Any clue ?2nd attempt, similar procedure, except i manually formated /system.Same result...

Edited by Daedric1383
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok, i must be doing something WRONG.

Flash VegaICS B1 (nvflash)

Go through the start wizard, always next.

Reboot recovery

Factory Reset

Flash VegaCream B2T2

Reboot

Locked on the Lockscreen, cannot unlock.

Any clue ?

Yeah, somebody over at TabletRoms has mentioned this problem ( http://www.tabletrom...i-tegra-46.html )...

Just flashed test2 myself and didn't encounter this problem.

Bit of a long shot this, but try rotating your tablet through 90 degress into portrait mode and see if it'll unlock then.

GED.

Edited by GedBlake
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.