• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

3D Compatability

3 posts in this topic

Posted

Hi Just wondering

If I could play 3D videos through the Vega on my TV via HDMI?

Cheers

0

Share this post


Link to post
Share on other sites

Posted (edited)

I dont think you can.

The T20 Tegra2 chip is not 3d compatable. The T25 (one model up) chip that is in some other Tegra tablets is 3D capable but our tegra is a little older and clocked slower.

http://en.wikipedia.org/wiki/Tegra

Edited by richardmlea
0

Share this post


Link to post
Share on other sites

Posted

Quick Update.

Got the 3D SBS (Side By Side) video to play on my Toshiba TV via the Advent Vega.

Only problem is some sound plays and some sound was lagging.

Could be to do with the MX Player will Try the Dice Player to see if it has the same affect.

Any Help!

Cheers richardmlea for your help. I should have tried it first.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.