Sign in to follow this  
Followers 0
plegdroid

modaco site update

20 posts in this topic

evening is anybody having trouble accessing their own site content following the update?

0

Share this post


Link to post
Share on other sites

log-in ping back was slow but all is functioning well.

I like the look!

0

Share this post


Link to post
Share on other sites

evening Paul, I bet you've just fixed It :P ,yes it's allowed me to gain access to my own profile via the desktop, but when tried to get access to my own content, it came back with an error unable to find file or server, would usually use tapa, but that also logs me in, but again unable to access my own saved thread content. tried via desktop again and now working, don't know if you've staggered the update to the site, and iam sat on a server that's just been updated, just trying to suss out if there is a problem or not. nice update to the site by the way. :)

0

Share this post


Link to post
Share on other sites

Thanks!

I'm aware of a problem viewing threads via Taptalk at the moment and have raised it with them. :)

P

1

Share this post


Link to post
Share on other sites

Thanks!

I'm aware of a problem viewing threads via Taptalk at the moment and have raised it with them. :)

P

thanks Paul, back to to desktop view ftm,

nice touch with the rep point view

:)

as always thanks

0

Share this post


Link to post
Share on other sites

Morning everyone,

Anyone having trouble viewing any/all posts using tapatalk?... It seems after Modaco updated their forum site, that it bodged up the tapatalk connection!... I can still view the list of threads in a particular section but unable to gain access to any thread when I click on it, and I can still create a new thread ( hence this post ) but a new post within a thread I can't... Is there any way that this can be fixed soon?... I get bored on my breaks when I can't access anything on Modaco using tapatalk...

0

Share this post


Link to post
Share on other sites

Yes Tapatalk stuffed here. Same error since the upgrade - can see topics and that there are unread threads, but when you try to load the thread it never loads. :(

It's version 2 now Modaco... do you have the latest plugin installed?

Edit: I see you're dealing with it on the site update thread.

Edited by fr0do
0

Share this post


Link to post
Share on other sites

The light grey colours are very hard to see. The black header between each post makes it worse. Huge contrast there and bearly visible quote text etc..

No chance we could have a choice of colour schemes?

Thanks ;)

0

Share this post


Link to post
Share on other sites

Tapatalk is now fixed, locking this topic as it's a dupe of the other site update topic.

P

0

Share this post


Link to post
Share on other sites
The light grey colours are very hard to see. The black header between each post makes it worse. Huge contrast there and bearly visible quote text etc..

No chance we could have a choice of colour schemes?

Thanks ;)

Noted, I'm going to tweak the colouring of the bar and make the quotes more prominent.

The design is an evolving thing and all feedback is welcomed. :-)

P

0

Share this post


Link to post
Share on other sites

The light grey colours are very hard to see. The black header between each post makes it worse. Huge contrast there and bearly visible quote text etc..

No chance we could have a choice of colour schemes?

Thanks ;)

Agreed :)

A Dark theme would be nice. ie dark background , light text. much easier on the eyes.

0

Share this post


Link to post
Share on other sites
Yep, we're on it! :-)

P

thanks Paul, your influence is great, tapa now up and running as expected :P :D

0

Share this post


Link to post
Share on other sites

In IE9 the black bar at the top does not appear unless you click the compatability view button.

0

Share this post


Link to post
Share on other sites
Tapatalk is now fixed!

P

Excellent! You've even fixed the quote formatting also, before I had to join the beginning of the quote text with the start quote and same with the end of quote text with end quote, just to help keep post space condensed as it should get... Great work no more text formatting before I start typing my post ;)
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.