TripNRaVeR

[11-06] [ROM] CyanogenMod 9 - Endeavor Unleashed | 015

2185 posts in this topic

sorry i missed that line, but i don't see a line about root so i ask :P

is there something wrong with root? can't give any apps rootaccess

download superuser?

0

Share this post


Link to post
Share on other sites

i'm interested :)

also my 3g is not working, anyone else with the problem? removed apn and setup again but with no luck...

use apn global from market, delete all the apn's and add one for ur device. might work that way :P

0

Share this post


Link to post
Share on other sites

sorry i missed that line, but i don't see a line about root so i ask :P

is there something wrong with root? can't give any apps rootaccess

Root explorer has superuser acces here with me

0

Share this post


Link to post
Share on other sites

there will be a lot of downloads for your rom, now just published ur story on XDA. Have you made your links private yet ? :D

Time to increase fan base.

0

Share this post


Link to post
Share on other sites

there will be a lot of downloads for your rom, now just published ur story on XDA. Have you made your links private yet ? :D

Time to increase fan base.

What did you do????? Wtf

0

Share this post


Link to post
Share on other sites

there will be a lot of downloads for your rom, now just published ur story on XDA. Have you made your links private yet ? :D

Time to increase fan base.

i think someone hasn't read the whole first post

0

Share this post


Link to post
Share on other sites

for the ones that have problems with root, try flashing this in recovery and it works again :)

i can now restore all my apps (almost 200) just waiting for the button remap :P

http://goo.im/superu...fghi-signed.zip

edit: have to wait for the button remap, cant use menu button in titanium backup and also no softmenu button :(

Edited by elroy944
1

Share this post


Link to post
Share on other sites

Nevermind he didnt post a direct link, it is allowed the way he has put it on. I have no problems when its like that.

Edit:

I see now that SU is indeed not working.. strange as it is compiled from source :/

Edit 2:

I fixed it for later versions

0

Share this post


Link to post
Share on other sites

Nevermind he didnt post a direct link, it is allowed the way he has put it on. I have no problems when its like that.

Edit:

I see now that SU is indeed not working.. strange as it is compiled from source :/

Edit 2:

I fixed it for later versions

reflashing latest su will fix this for now :)

i posted the link some posts above

0

Share this post


Link to post
Share on other sites

Nevermind he didnt post a direct link, it is allowed the way he has put it on. I have no problems when its like that.

Edit:

I see now that SU is indeed not working.. strange as it is compiled from source :/

Edit 2:

I fixed it for later versions

Yeah apart from that everything is perfect (nevermind camera for now and menu button thing) One thing which i think is causing app capability problem is in build.prop you wrote Htc_europe One X, shouldn't it be HTC HTC One X?

0

Share this post


Link to post
Share on other sites

Nevermind he didnt post a direct link, it is allowed the way he has put it on. I have no problems when its like that.

Edit:

I see now that SU is indeed not working.. strange as it is compiled from source :/

Edit 2:

I fixed it for later versions

lol and what did u expect that i would post a direct link :D no ways

0

Share this post


Link to post
Share on other sites

usb connection ... also seems to ignore your emmc :D

0

Share this post


Link to post
Share on other sites

data working flawlessly here, have you selected your apn and tried ?

edit... it worked unitl i rebooted now the connection is very unstable jumping to 3g <-> H and then disappearing !

Edited by r3x
0

Share this post


Link to post
Share on other sites

New build:

- Fixed su

- Add hardware menubutton remove soft menu button

- Add NFC support

1

Share this post


Link to post
Share on other sites

This is sooo awesome!!! ^.^ :-D

0

Share this post


Link to post
Share on other sites

-fixed-

Edited by Sebianoti
0

Share this post


Link to post
Share on other sites

That is for sense

Nevermind i fixed it this way:

Back == Back

Home == Home

Long press home == task switcher

Task switcher == menu

Interested anyone?

I quite like your soft menu implementation. 'Pure' ICS works for me..

0

Share this post


Link to post
Share on other sites

got data fixed ... toggle airplane mode on and then off .. worked for me :D

0

Share this post


Link to post
Share on other sites

I quite like your soft menu implementation. 'Pure' ICS works for me..

I like it to, but as per user response it doesnt work for all apps so we must have menu button or the softmenu or a hardware menu button. Personally i hate on screen buttons there a re-map.

ps. nice to see my work noticed on the internet (thats the best reward) and only reason for me to buy this device

2

Share this post


Link to post
Share on other sites

Thanks for your hard work, I'll be testing the WIFI bug One X is suffering when connecting to some routers (reconnect loop and/or total internet disconnection depending on the router being used). Your work is also being recognized in XDA forum.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.