TripNRaVeR

[11-06] [ROM] CyanogenMod 9 - Endeavor Unleashed | 015

2185 posts in this topic

That's because a hardware menu-button is availale (task switcher button). And this is the reason why I prefer the menu botton remapped on long-press home-button. ICS menu button in apps will still be there ;)

It's more convenient to have both available, the 3 dot menu mod from XDA does so you have 3 dots visible if the app has the option enabled and disabled when it's not optimized for ICS, i quite frankly need those 3 dots sometimes. Enough to make me go back to Sense for now, seeing as i will have camera, HD video playback, and network data, i waited an hour for it to connect, it never did.

Hopefully something is done to address that in future builds and i look forward to fully functional CM9

Edited by Sebianoti
0

Share this post


Link to post
Share on other sites

It runs great so far with only small bugs. For v2 its a really good build. Things I have noticed: Wifi stays connected in sleep mode even when changed to "never" in settings.

Benchmark scores are about 10% lower, but the overall performance while using the phone suggests differently. More fluid and better game performance.

I`m going to keep it as my daily rom. As soon as the camera is fixed plus the kernel is released it gets even better.

Data is not working on v2 for me. It shows H icon for 0.2 seconds and no more H icon :)

thats why its an alpha 0.2 release :D so updates will keep coming, have faith and some patience ;)

0

Share this post


Link to post
Share on other sites

Impossible that 002 is slower only NFC is added, fixed superuser and change the homebutton mappings :)

LOL

0

Share this post


Link to post
Share on other sites

I don't have this phone yet, but I still wanted to drop by and thank you for your work here Trip! I really appreciate it!

Billy

Edited by JeepFreak
0

Share this post


Link to post
Share on other sites

Would u be good to share your work to help with my build mate? Of course all credit to you

Read the OP

"xda-developers" not even a single "dev" can pull off aosp there hillarious

0

Share this post


Link to post
Share on other sites

Read the OP

"xda-developers" not even a single "dev" can pull off aosp there hillarious

It won't be on xda and I'm not building aosp its for senseless rom I just want to use some things specific to endeavour

0

Share this post


Link to post
Share on other sites

It won't be on xda and I'm not building aosp its for senseless rom I just want to use some things specific to endeavour

Then you have my permission :) If you need any help let me know

1

Share this post


Link to post
Share on other sites

Then you have my permission :) If you need any help let me know

Thank u very much buddy. I have major issues getting phone to work, as I still have sense framework files I assume this is why. How can I get aosp framework to work with senseless from to get phone working?

Without phone the setup and lock screen to answer calls fails. When I try aosp phone they both work but phone fc and sometimes no network.

Great work on the first build of aosp just like sensation days bro you never fail!!!

0

Share this post


Link to post
Share on other sites

Problem is that com/android/internal/telephony is in framework2.jar for sense and com/android/internal/telephony is in framework.jar for aosp

But thats offtopic

0

Share this post


Link to post
Share on other sites

We need to pester HTC dev to release source code.we had this prob on pyramid. You think you can get a can fix without?

0

Share this post


Link to post
Share on other sites

You need to add more things to the not working list, Mic in apps (voice search, Shazam) doesn't work, HD video playback doesn't work,

0

Share this post


Link to post
Share on other sites

You need to add more things to the not working list, Mic in apps (voice search, Shazam) doesn't work, HD video playback doesn't work,

Voicesearch working here, just played an 1080P mp4 file worked perfectly

0

Share this post


Link to post
Share on other sites

Voicesearch working here, just played an 1080P mp4 file worked perfectly

Try playing 1080p video on YouTube, wouldn't load, i tried to play 1080p MP4's just says loading endlessly, Apps like Shazam don't seem to be recording at all, tried voice search and it's like shazam.

0

Share this post


Link to post
Share on other sites

Noeri have u had a look at the log at. Any suggestions on data connection fix.

0

Share this post


Link to post
Share on other sites

Try playing 1080p video on YouTube, wouldn't load, i tried to play 1080p MP4's just says loading endlessly, Apps like Shazam don't seem to be recording at all, tried voice search and it's like shazam.

I'll wait and see what others are saying

0

Share this post


Link to post
Share on other sites

Hey noeri did u look at the log I provided matey.

0

Share this post


Link to post
Share on other sites

Cannot play 1080p files with YouTube.

0

Share this post


Link to post
Share on other sites

Can't play HD video files here.

No H/W decoder available (using MX player - or gallery)

Edited by adamsweeting
0

Share this post


Link to post
Share on other sites

ok its good night for me now !

buglist ..

1. Data Network is cranky.

2. No HD video in youtube or any other player.

besides that the rom is awesome.

0

Share this post


Link to post
Share on other sites

I'll wait and see what others are saying

Yup even 720p wasn't playing in internal player as well as dice player

Mp4 720p..says "this video can't be played..:(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.