MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.
Sign in to follow this  
Followers 0

Is this how forum page should display after Modaco redesign?

22 posts in this topic

Posted (edited) · Report post

Hi...prob wrong place for this but anyway, here goes...been having page render/display issues after the redesign:

Is the page under the ZTE Blade ROMs forum supposed to render like this (see pic)? The nav bar is double height and partially obcures links underneath.

Also if I click to enter a thread on the forum after the page loads the black nav bar briefly enlarges like a black blind being pulled down before returning to its previous size.

Any one else have these issues please....using Firefox 12 and Aurora and also Chrome...many thanks.

post-769028-0-87654500-1335909835_thumb.

Edited by leetron1
0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, mine is almost like that, but does not overlap the back..

However, I'm having trouble with this layout, it is kind of confuse.. Can't visually separate the different threads.. I prefer the old layout..

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Mine used to do that but is OK this morning.

Now I've seen it in your screenshot, it's clear that your browser is not wide enough to show the forum you're in and the view new content section on the same line. What's odd is your font in use there is much larger than mine currently is.

So maybe they've fixed it by using a smaller font?

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted · Report post

Mine used to do that but is OK this morning.

Now I've seen it in your screenshot, it's clear that your browser is not wide enough to show the forum you're in and the view new content section on the same line. What's odd is your font in use there is much larger than mine currently is.

So maybe they've fixed it by using a smaller font?

Mine used to do that but is OK this morning.

Now I've seen it in your screenshot, it's clear that your browser is not wide enough to show the forum you're in and the view new content section on the same line. What's odd is your font in use there is much larger than mine currently is.

So maybe they've fixed it by using a smaller font?

Thanks target...I'll give it a try

0

Share this post


Link to post
Share on other sites

Posted · Report post

Firefox is set at default font size...still getting double height nav bar and 'window blind' effect opening forum threads..weird!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thought someone else had same issue that I've had for last few days where the details of poster take up half the screen then the messages have to fit in what's left.post-862144-0-25837000-1335974381_thumb.

Edited by Pondlife
0

Share this post


Link to post
Share on other sites

Posted · Report post

try cleaning cache

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tried that...its just the same unfortunately.

0

Share this post


Link to post
Share on other sites

Posted · Report post

What it looks like here, I presume it's correct since it looks good.

(Chrome)

post-683844-0-40080400-1336068946_thumb.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

On a side note is anyone using the mobile site? It was bad before it's even worse now sure it looks good but, how the hell do you navigate a thread, how do you get to the first page if it's set to go to first unread? Press prev 100 times? Did anyone actually test it beforehand?

edit: CM7 thread is 707 pages does that mean I need to press prev 707 times to get to the first post? Or do I have to switch to the full site change my settings to take me to the first post, then I have to close browser, delete cache then I'm back at mobile site on the first post. But wait... how do I now get to the last post?

Edited by youngsta2010
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi...prob wrong place for this but anyway, here goes...been having page render/display issues after the redesign:

Is the page under the ZTE Blade ROMs forum supposed to render like this (see pic)? The nav bar is double height and partially obcures links underneath.

Also if I click to enter a thread on the forum after the page loads the black nav bar briefly enlarges like a black blind being pulled down before returning to its previous size.

Any one else have these issues please....using Firefox 12 and Aurora and also Chrome...many thanks.

Hmmm, what screen res are you on? The long breadcrumbs to the forum are pushing it down a line. I could potentially truncate that a bit...

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thought someone else had same issue that I've had for last few days where the details of poster take up half the screen then the messages have to fit in what's left.post-862144-0-25837000-1335974381_thumb.

On all threads or a particular one? What's your machine config?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

On a side note is anyone using the mobile site? It was bad before it's even worse now sure it looks good but, how the hell do you navigate a thread, how do you get to the first page if it's set to go to first unread? Press prev 100 times? Did anyone actually test it beforehand?

edit: CM7 thread is 707 pages does that mean I need to press prev 707 times to get to the first post?

That is kinda silly. If I made the topic name at the top clickable to go to the first post, would that at least help in the interim?

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

That would help a lot, I hope something can be worked out. Thank you.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi Paul...res is 1440x900 if that helps...thanks mate

Edited by leetron1
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

On all threads or a particular one? What's your machine config?

P

All threads

If the post text goes further down the page than the posters details it then has the remainder of the text further to the left than the details were.

acer aspire one 751 netbook 11.6" screen 1366x768 resolution intel gma running firefox 12 on windows 7.

Edited by Pondlife
0

Share this post


Link to post
Share on other sites

Posted · Report post

Has anything been changed today? I'm no longer seeing the * that you can click to go to the first unread post. Threads with new posts have a bold title, but I can't go directly to the latest posts any more. Its happening on Chrome and Firefox.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Something peculiar happened... I rebuilt the skins and it's happy again now. :)

P

1

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, working again today.

0

Share this post


Link to post
Share on other sites

Posted · Report post

yeah and the green arrow's back too

0

Share this post


Link to post
Share on other sites

Posted · Report post

Also unable to get to first page in a thread using mobile site without going back through every page.

Perhaps the white on black thread title could be clickable as suggested in the interim?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can now click the topic title to go to the first page. :)

P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.