• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MoDaCo Custom ROM Gr2 for the Huawei U8815 / G300 (B888) - New: PartitionSwap

175 posts in this topic

Posted · Report post

just a quick question: is there any support for usb OTG with this rom?

0

Share this post


Link to post
Share on other sites

Posted · Report post

USB host is supported by the hardware but not in any ROMs to date. Would require kernel coders to work on enabling it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Great work. I have gone add free so I can enjoy the rom kitchen.

0

Share this post


Link to post
Share on other sites

Posted · Report post

cant get it to install,keeps on saying not found update zip,i have renamed the unpacked file to update.zip,so not sure whats wrong,probably just me being a nub :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

You are using the wrong install option. Use install zip from SD card. No need to rename the file before hand.

Edited by Hogweed
0

Share this post


Link to post
Share on other sites

Posted · Report post

its ok,ive sussed it now,all done and back up and running

very nice,just reinstalled some of my apps and games,and handed it over to my son,hes happy and now i can get peace to use my own phone without being bugged to play games all the time

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Just wondered: why have you not updated the build to B893? Seems a little faster than B888 (less lags). Just bought a new G300 and the stock rom seems pretty good (there was an online upgrade, which I did). Not much Vodaphone junk in it either. On the whole, not bad for a cheap phone. Andriod is getting much better out of the box (or maybe its Huawei?)!

Have not tried ICS; some folks have issues and I havn't really the time to mess around with the upgrade. So will stick with GB for now.

Edited by spicysomtam
0

Share this post


Link to post
Share on other sites

Posted · Report post

If and when ics is officially releasedwill I get the update through this rom

Just come from zte crescent big improvement !!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone have trouble with the Facebook app? I just get a black screen most of the time. Occasionally a post will show but without pictures.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone have trouble with the Facebook app? I just get a black screen most of the time. Occasionally a post will show but without pictures.

I have the same problem, but I couldn't find a solution yet. I tried wiping the cache and so forth, but no improvement. Hope someone will give as an answer. :D

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have the same problem, but I couldn't find a solution yet. I tried wiping the cache and so forth, but no improvement. Hope someone will give as an answer. :D

seems to be the same issue on all phones , latest facebook update didnt work too well by the looks of it .

If you updated the app try removing the updates . If its happening on the stock app that came with the phone i'm stumped lol :D

Edited by schkinx
0

Share this post


Link to post
Share on other sites

Posted · Report post

When I try to add file to rom and click bake, it takes me to Store page, despite being AdFree member and I have no problem to bake roms without additional zip files. Curious.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Does anyone have trouble with the Facebook app? I just get a black screen most of the time. Occasionally a post will show but without pictures.

I think that's a problem with a recent FB update (or the reappearance of an old bug). Nothing to do with this ROM. Keep trying to scroll down if you get the black screen and the feed will hopefully appear. Problem seems to have fixed itself for me now in any case. Alternatively have a look at Friendcaster app which is an alternative interface to Facebook.

Clearing app data for Facebook might be worth a try if totally stuck.

Edited by Hogweed
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Moved to this ROM from stock, and now I notice I am unable to download chrome browser, however the option to install it was there on the stock ROM.

Any ideas on how to sort this?

Forget it, was a long day!

Edited by Chris Banks
0

Share this post


Link to post
Share on other sites

Posted · Report post

You sure! Someone correct me if I am wrong but isn't chrome only on 4.0+

0

Share this post


Link to post
Share on other sites

Posted · Report post

You sure! Someone correct me if I am wrong but isn't chrome only on 4.0+

yeah pretty sure it is

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think that's a problem with a recent FB update (or the reappearance of an old bug). Nothing to do with this ROM. Keep trying to scroll down if you get the black screen and the feed will hopefully appear. Problem seems to have fixed itself for me now in any case. Alternatively have a look at Friendcaster app which is an alternative interface to Facebook.

Clearing app data for Facebook might be worth a try if totally stuck.

I've never seen that problem on any other handset with the Facebook app.

I tried a data clear with no joy. Then a data clear and uninstalled the app (system app), are installed from market and still the same problem.

Like you say, sometimes the feed will appear but its too unreliable.

I have the paid version of Friend caster but some posts never show up because of some other users privacy settings (no sharing with third party apps).

Only thing to do is use the mobile web or Tinfoil for Facebook.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You sure! Someone correct me if I am wrong but isn't chrome only on 4.0+

It is. Never tried it with B926 or 927 as I'm pretty sure it relies on HWA as well.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Am looking forward to trying it

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

AnTuTu Benchmark score, Paul's GR2, supercharged, with Holo launcher: 3012. Will post screen if requested.

Amazing, thanks a lot Paul!

Edited by Umrtvovacz
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I've never seen that problem on any other handset with the Facebook app.

I tried a data clear with no joy. Then a data clear and uninstalled the app (system app), are installed from market and still the same problem.

A quick google search shows that many people have had this problem with the FB app from time to time. And they weren't on the G300.

In fact if J just type FACEBOOK ANDROID B into google it suggests "BLACK SCREEN" and "BLANK SCREEN" as the top two.

Also read some of the recent reviews here https://play.google....facebook.katana

Jackie - July 19, 2012 - Motorola Photon 4G with version 1.9.7

Terrible Update

The app used to be great minus the few annoying bugs aka wouldn't always load pictures right. Now all I get is my connection times out with anything and everything can't even pull up my notifications let alone my news feed. This was the WORST update I have ever seen

Spam

Kasia - July 28, 2012 - LG Cayman with version 1.9.7

Slow and glitchy

I have the lucid and as precious reviews said, its slow and awful. Black screen, blank screen, can't like or comment. I won't be using fb mobile anymore

eric - July 24, 2012 - HTC Evo 4G with version 1.9.7

I cant believe how bad this facebook app keeps getting.

I feel like everytime i get on this app something else wrong happens, and thats horrible cuz im on it everyday like 5 times a day. Sometimes it wont let me like any posts. Almost everytime i try to look at a picture it freezes up and wont load the pic so iback out hit it again and it only shows the tags in the picture then i back out hit it again and it finally shows the picture or it just crashes. App crashes at least 2 times a day running on a fully updated Evo 4g and on wifi so its not my internet. FixIt

Btw Firefox Android running Phoney Add On gives you a completely working Desktop FB if you can put up with zooming in and out everywhere. Telling FB to use the desktop version of the site in standard Android browser is buggy but using Firefox set to identify itself as desktop firefox works well for me.

Edited by Hogweed
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have given up on FB on the G300 and just use Flipboard as a replacement now, cannot do some of the facebook bits like messages but it is fine for basic viewing and posting.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Since yesterday i´m trying to bake a new rom to revert swap partition to stock in the kitchen, but i always get this message:

There are currently no servers available to service your request due to a high number of builds currently in progress - please try again later.

If i use prebake rom will work? or have to wait that kitchen works?

Regards!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fixed, apologies!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's possible do the repartition on ICS ROMs?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.