• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Unread messages notification on lockscreen


5 posts in this topic

Posted · Report post

The lockscreen helpfully indicates the number of unread text messages on the messaging shortcut icon. However, this appears to be only tied to the default Android messaging app. Consequently, even though I have already read all my messages through the Handcent app, the lockscreen still regards them as unread until sych a time as I also open and close the default Android messaging app. Is there any way to sever this irritating tie?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you disabled notifications from the stock messaging app?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Have you disabled notifications from the stock messaging app?

I have unticked the box marked 'Display message notifications in status bar'. This prevents the icon appearing in the status bar (as it says on the tin) but does not seem to affect the notifications on the lockscreen.

Edit: Can I assume from your response that you do not have the same issue? If not, which messageing app do you use?

Edited by Konstipated Kiwi
0

Share this post


Link to post
Share on other sites

Posted · Report post

This was the first post I've found online mentioning this issue, the same thing happens for me. I haven't been able to figure it out, there don't seem to be any options for the lock screen that I can find.

0

Share this post


Link to post
Share on other sites

Posted · Report post

To fix this, you clear defaults for the stock messaging app. Then you go to lock screen and slide to the messenging tab. It should ask what messaging app you want to use as deafult. Click the one you want and that should fix the problem. It did for me anyway :D. I am using Go SMS by the way.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.