• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Help! I'm new and I can't do...


467 posts in this topic

Posted

Trying to install the B886 ROM hangs for me. The pink line gets stuck 1/3rd of the way.

0

Share this post


Link to post
Share on other sites

Posted

Hi installed a Rom (cynagoenmod 9.1 by Dazzozo) and got all the way to the end where you "reboot system now" but when it reboots it says "unfortuneatly, setup wizard has stopped" and thats as far as the phone goes I can't get into the phone at all, anyone got any ideas? otherwise my phone is useless...

0

Share this post


Link to post
Share on other sites

Posted

Hi there,

I have installed CM10 and before I had CM10.1 but still getting reboots randomly or by the 3G I don't know for sure. Any one can help me?

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted (edited)

First of all I've read that there isn't stupid questions in this thread so I' ll use that to ask a stupid question :P

First of all I'm new in Android world, still not too familiar to improve it, so I'm more like a user... With a few problems... Some of the apps I've installed on my Huawei Ascend G300, which I like to use, do not work properly... For example: They freeze before they actually get to work, no matter what I change I do not get push notification from facebook for doesn't matter if someone sends me a message or so, drop-down menu in apps such as google translate doesn't work properly,. etc

What have I done before this post? I've changed ROM few times, and still same problems. (that's not all of course it's everything I could remember at the moment) Please, please, please somehow help me I just want to get my phone work properly. And of course I'm sorry if I haven't posted this in right place, I'll delete it if I must, but give me a guidelines, anything. -and I'm really sorry for my English I hope it will not bother you. THANK YOU!

Edited by mmunic194
0

Share this post


Link to post
Share on other sites

Posted

Give some info about which rom you're running now and before..and anything else that you did to phone ( flashed anything apart from roms)...and also which apps you're trying to run?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi there,

I have installed CM10 and before I had CM10.1 but still getting reboots randomly or by the 3G I don't know for sure. Any one can help me?

Thanks in advance

Suspect #1 in this case is always the use of the GB inherently unlocked bootloader with the 2030 baseband. This causes 3G reboots for many but not all users.

There are some suggested workarounds/fixes but I'm not sure if any of them are 100% certain to work.

Best bet might be to see if you can get an unlock code for the ICS bootloader from Huawei (http://www.modaco.co...80#entry2117858 and http://www.modaco.co...code-of-huawei/), revert to a stock update.app ICS ROM, unlock the ICS bootloader, re-root and then reinstall your preferred custom ROM. I'm still waiting for them to send me the ICS bootloader unlock code to try this. But as I mentioned elsewhere I normally stick on 2G most of the time anyway because 3G really kills the battery.

Hope this helps.

Edited by dalyer
0

Share this post


Link to post
Share on other sites

Posted

Hi installed a Rom (cynagoenmod 9.1 by Dazzozo) and got all the way to the end where you "reboot system now" but when it reboots it says "unfortuneatly, setup wizard has stopped" and thats as far as the phone goes I can't get into the phone at all, anyone got any ideas? otherwise my phone is useless...

Try again and make sure to do a fully clean install by wiping everything. Make sure that the MD5 checksum of the ROM zip is correct before attempting to install it.

0

Share this post


Link to post
Share on other sites

Posted

when i try to install cwm recovery it says writing recovery failed command not alowedd?? the phone is rooted what shod i do?

0

Share this post


Link to post
Share on other sites

Posted (edited)

For anyone trying to download the link in the first post, you might have to use a cached page

Edited by davidgardinero
0

Share this post


Link to post
Share on other sites

Posted

Oh my gosh.

After hours and hours and hours.. I was so stressed out with my phone and the issues I was having (I rooted and made a mess of the stock), I was even looking at new phones because everyone was sending me to Orin, and ROM manager, and even writing in terminal and NONE worked, I was so bummed. Then this came along. THANK YOU SO MUCH!!!!! I made a whole account just to say thank you !! ^_^

0

Share this post


Link to post
Share on other sites

Posted

hi i have 1 question is it ok if my phone is rooted before going stock rom or can stay rooted ?

0

Share this post


Link to post
Share on other sites

Posted

I think you will lose root if you flash a stock ROM update.app. But you can easily re-root.

0

Share this post


Link to post
Share on other sites

Posted

I think you will lose root if you flash a stock ROM update.app. But you can easily re-root.

Yes he will lose his root access when he re flashes. So make sure you re-root every time you flash. Thought I would clear it up for you :P

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the good information,, BUT the : Easy CWM Recovery Installer link is not opening with me !!

please upload it to another server Coz Really i neeeeed this CWM recovery ,,,

HELLLLP ..

0

Share this post


Link to post
Share on other sites

Posted

Well, I don't know what to do. I've followed the instructions on this and many other threads, I've used the http://huaweig300.com page and I can't get the phone to boot into Clockworkmod recovery at all. I follow all the instructions, I've downloaded so many "guaranteed" fixes, my computer is groaning with the weight! I have no idea what I'm doing wrong, I've wiped and rooted and used custom roms before, but this is stumping me. Whenever I try and boot into CWM I just get the Huawei logo and nothing else, it never goes into CWM. Any clues as to what I'm doing wrong? Been on this for six hours now and getting nowhere.

0

Share this post


Link to post
Share on other sites

Posted

I installed ROM manager and got it to install the custom ROM, but now it just sits at the Cyanogemod logo and does nothing, any clues from here? I can't boot the phone up to open ROM manager and I can't open it in recovery mode, any ideas?

0

Share this post


Link to post
Share on other sites

Posted

All I get is the logo spinning round, I can't open anything at all. I've downloaded the official ICS firmware onto my sd card and tried that, but it hasn't done anything.

0

Share this post


Link to post
Share on other sites

Posted

Hi i i got a problem i just loaded up clockwork and was going to install Slim Bean and factory reset it then its not reading my SD Card and reading the system SD Card instead so would should i do? :wacko:

Should i try flashing a update?

Help is appreciated

0

Share this post


Link to post
Share on other sites

Posted

Hi.

My G300 dont want to turn on. 

I was on CM 10.1.

When i connect via usb, computer start "finding devices driver".

I tryd with another battery, but nothing, tryd without battery, nothing.

Can i do anything with it, or?

 

Sorry for bad english. Thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I hope it's not another one that seems to have spontaneously died?

A few people have reported this happening but there's no obvious pattern or solution ... :(

The usual advice applies - try charging it for a while, try with charger but no battery etc.

Edited by dalyer
0

Share this post


Link to post
Share on other sites

Posted

The links in the first post aren't working, they're redirecting to http://www.camdenx.com/under-construction/

Does anyone have any working links, or another guide please? I need to install the stock ROM to unlock the SIM. Thanks :)

0

Share this post


Link to post
Share on other sites

Posted

The thread is quite old.

There may be better/more up to date ways to do the same thing.

For example:

 

http://www.modaco.com/topic/366749-help-to-root-bootloader-and-others/#entry2177051

 

But browse and read some of the many threads for more.

Avoid advice that recommends the unofficial bootloader unlock (g300bootloader.exe or something like that) or anything that suggests zeroizing or changing your IMEI.

 

If you need to unlock the phone for use on any network then you'll probably need an unlock code as a ROM is generally not going to do this:

 

http://www.modaco.com/topic/362050-modaco-approved-huawei-unlock-codes-request-here-375/

 

Hope this helps.

0

Share this post


Link to post
Share on other sites

Posted

That's great, thanks Dalyer :)

I've already bought a code, but because of Xmas, it's been sat in my inbox waiting for me to pull my finger out and get this done :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.