• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

san fransisco crashes 20 times a day :(

18 posts in this topic

Posted

hi all

i was pointed in this direction by someone who reckons you may be able to help.

im brand new on here and my wife is at the end of her tether with this phone.

it is crashing at least 20 times a day when she does the simplist things like texting and calling! and as for games and taking pics she reckons there is no point.

is anyone able to help me sort this out , i am an absolute novice and this kind of stuff so you will need the patience of a saint!

details of the phone are:

model number - zte blade

android version - 2.3.5

baseband version - GB_TELE2_P729VB01

kernel version - zte-kernel@zdroid-SMT

build number - swedish snow RLS4

fingers crossed!

0

Share this post


Link to post
Share on other sites

Posted

Its got a custom rom installed just now, which is good as it will make fixing it easier. Swedish Snow RLS4 had some bugs in it, and there was a 4b released quite soon after, so this might be the problem. You could try updating to the latest version which is RLS7. If your wife wants to keep her apps, data (like saved game scores, app settings, etc.), and text messages, you'll need to back these things up first. All her contacts can be backed up to her Google account, so make sure that is set to sync them (in the Settings menu there is one about Accounts, choose that, click her Google account and make sure the boxes are ticked for things you want to sync).

For text messages, you can use an app like SMS Backup+ which will save them all and can restore them after updating to the new version.

For apps and their data, you can use the Titanium Backup app from the market. This will save them all to the sdcard, and can restore them afterwards.

Once you have backed up everything you want to keep, go to the Swedish Snow thread, and download version 7. You want the Swedish-Snow-RLS7.zip one. Once you have downloaded it, use an md5sum checker (you can find ones for Windows on Google, or you can use AFV from the market and check it on the phone) and check the md5sum matches the one listed in the thread. If it does, copy the zip on to your sdcard.

You are now ready to update it. Make sure your battery is charged up, and turn your phone off. Hold the volume- button, and press the power button. Keep holding the volume- button, and you should see the green Android and then it should boot into ClockworkMod Recovery. Once you are here, you're going to wipe the phone and then flash the new version. Use the volume keys to navigate up and down, home to select an option, and back to go back. If you want to, you can make a full backup of the current install first. To do this, choose the "backup and restore" option and then "backup".

Now you need to use the "wipe date/factory reset" and "wipe cache" options on the first screen. Then go to "Mounts and Storage", and choose "format /system". Go back to the first screen, and choose the "install zip from sdcard" option, then the "choose zip from sdcard" option on the next screen. You'll now see a list of all the files on your sdcard. Navigate to the Swedish-Snow-RLS7.zip and choose that.

Wait while it installs it, and once its done, go back to the first screen and choose "reboot system now". Your phone should reboot into the new version. It might take a bit longer than usual, but that's normal. Once it loads up, you can restore the stuff you backed up. Signing into the Google account should sync the contacts back, and you can use the same apps that backed up the other stuff to restore it again.

1

Share this post


Link to post
Share on other sites

Posted

wow thanks amphoras

i will get on with this tomorrow as it way to late now!

i will report back when ive done it (or messed it up!)

0

Share this post


Link to post
Share on other sites

Posted

hey amorphas

im stuck on this bit:

Once you have backed up everything you want to keep, go to the Swedish Snow thread, and download version 7. You want the Swedish-Snow-RLS7.zip one. Once you have downloaded it, use an md5sum checker (you can find ones for Windows on Google, or you can use AFV from the market and check it on the phone) and check the md5sum matches the one listed in the thread. If it does, copy the zip on to your sdcard.

i downloaded version 7 to my desktop then put the zip file onto my sd card (i didnt unzip it?)

then o downloaded AFV to the phone and directed it the the zip file and pressed "md5sum-c type check (was that right?) but it said:

nandroid verification failure (and some more stuff!)

am i going wrong somwhere?

cheers

0

Share this post


Link to post
Share on other sites

Posted

I think its the calc md5sum option you need to choose.

1

Share this post


Link to post
Share on other sites

Posted

ok.

all reset and swedish snow rls7 is installed but do i need to reinstall titanium back up to get my apps back?

0

Share this post


Link to post
Share on other sites

Posted

ok all restored BUT........it crashed again and wifi wont connect...it says obtaining ip adress then it hust stop and goes back to 3g?

0

Share this post


Link to post
Share on other sites

Posted

crashed twice in 5 mins :(

0

Share this post


Link to post
Share on other sites

Posted

Sounds like its either the phone or some app that's causing the problem. Try going back into ClockworkMod recovery and doing the factory reset option again. That should remove all the apps and data. Try it for a bit just as it is, and see if it still crashes. If it doesn't, try installing some of the apps from the market (don't restore with Titanium) and see if its still ok. If it starts crashing again, its one of your apps causing the problem.

When you restored the apps/data with Titanium, did you restore system apps/data as well? This can cause problems if you do.

If it crashes even on a completely clean install, then it seems like its a problem with your phone.

0

Share this post


Link to post
Share on other sites

Posted

is there anyway i could post some kind of log that anyone would understand why its crashes?

0

Share this post


Link to post
Share on other sites

Posted

You could try getting a logcat. Do you have adb set up?

0

Share this post


Link to post
Share on other sites

Posted

not got adb dont even know what it is....sorry

0

Share this post


Link to post
Share on other sites

Posted

Also i tried compiling CM9 4.0.4 (ColdFusionX) on ZTE Blade friend and it's having infinite bootload to work

0

Share this post


Link to post
Share on other sites

Posted

I think the best way to solve any software issues is to update or refresh the software, regularly updating or refreshing the software can keep the mobil phone more healtly, as there is no higher version at moment, here I can provide the official update software tool for you, but the version is still 2.3.5 :

http://wwwen.zte.com.cn/endata/mobile/Sweden/Sweden_SoftWare/201112/P020111216568066105275.zip

0

Share this post


Link to post
Share on other sites

Posted

I think the best way to solve any software issues is to update or refresh the software, regularly updating or refreshing the software can keep the mobil phone more healtly, as there is no higher version at moment, here I can provide the official update software tool for you, but the version is still 2.3.5 :

http://wwwen.zte.com...68066105275.zip

hi awary

what do i actually do with htis.

sorry im not to great at this.

i cant even install apps now as it crashes when i try

0

Share this post


Link to post
Share on other sites

Posted

the phone is totaly ruined now as it crashes literally every 5 minutes :(

0

Share this post


Link to post
Share on other sites

Posted

Have you tried booting without the memory card inserted

0

Share this post


Link to post
Share on other sites

Posted

Have you tried booting without the memory card inserted

only just seen this

sorry

and no i hadnt tried booting it but i am selling it now anyway but cheers anyway

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.