• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

UK Orange Atrix, Rooted, Unlocked but RAM Advice needed


2 posts in this topic

Posted (edited)

Hi guys, I wonder if anyone can help me here? I've Sim unlocked my Atrix, Rooted and Unlocked the Bootloader with the IHOP.sbf but now have the low RAM problem.

I have seen threads on XDA regarding the fix for this issue but I am still on 2.2.2 firmware and not sure the exact way to go about this? I was just going to flash a new custom rom with Romracers Clockworkmod but not sure if this is possible without the Ramfix?

I did a Nandroid backup with CWM but now going back into the Android Recovery and hitting volume up, it goes to an exclamation mark screen with Android mascot and sits there. I have even found threads that say to hit both volume up and down at the same time at that screen but that doesnt do anything. I have reflashed CWM which brings it back again but I had performed another backup and upon trying to get back to recovery, this problem has returned.

I'm wary of doing anything now as I don't want to wipe the system and cache to try to install a ROM, find it doesnt work and not be able to get back into Clockworkmod! *EDIT - Well I'm guessing I'll still be able to use fastboot command and flash CWM again in this instance if all goes wrong...?*

I'd really appreciate it if anybody can help me out...

Jonny

*2nd EDIT - OK so I took an educated decision and reinstalled the latest stock clockworkmod rather than romracer's version (I'm not saying that was having any adverse effects regarding the bootup but I've never experienced any troubles on other devices with stock CWM) I then wiped data, wiped cache and dalvik cache for good measure, then went straight to install my zip of Redpill Hybrid V1 RC which was complete in under a minute, rebooted the phone from the main menu and the Redpill ROM booted in about a minute for the first boot just fine. Checking the RAM reports I have 815Mb Total and 500 odd Mb free so I guess this method works just fine without doing the IHOP International fix procedure first.*

Edited by JonnyAtrix
0

Share this post


Link to post
Share on other sites

Posted

*2nd EDIT - OK so I took an educated decision and reinstalled the latest stock clockworkmod rather than romracer's version (I'm not saying that was having any adverse effects regarding the bootup but I've never experienced any troubles on other devices with stock CWM) I then wiped data, wiped cache and dalvik cache for good measure, then went straight to install my zip of Redpill Hybrid V1 RC which was complete in under a minute, rebooted the phone from the main menu and the Redpill ROM booted in about a minute for the first boot just fine. Checking the RAM reports I have 815Mb Total and 500 odd Mb free so I guess this method works just fine without doing the IHOP International fix procedure first.*

The reason this has worked for you is that most ROM's now come with the Intl RAM fix in them (in fact the new version of pudding does too).

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.