• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How do I set up an Access Point Name for 3 Mobile Network?

7 posts in this topic

Posted

Hello, I am new to these forums. Have been following this section quite closely. :)

I've got a question regarding setting up APN for 3 Mobile Network.

Here's the problem I am facing. I bought the Huawei Ascend G300 mobile phone from Vodafone store. And I also unlocked my 3 sim card from ebay. Now 3 network is working.

But I can't access the internet through 3 network. Before that with the Vodafone simcard this was possible.

The problem is that the mobile phone itself does not have the APN settings. Looking at my mums Samsung Galaxy Ace and my dads HTC Explorer both bought from 3 I went to the APN and can see that there's already an access point called 3 with the APN setting three.co.uk password and username is blank.

MMSC: http://mms.um.three.co.uk:10021/mmsc

MMS proxy: mms.three.co.uk

MMS port: 8799

MCC: 234

and so on...

The trouble I am having is that on the Huawei Ascend G300 I have no way of setting up those settings in order to connect to the three mobile internet. Despite the fact that I have selected the 3 Network Operator from the Mobile network settings. It seems that I have to connect to the Access Point and input those details.

But when I do go to the Mobile network settings---> Access Point Names it is blank with a black page and does not give me an option to create an APN! :blink:

How do I solve this problem in order to connect to the 3 Pay As You Go mobile network?

Has anyone else found a solution to connecting to the 3 or any other network?

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

When you have navigated to "Access Point Names" press "menu" again and then "New APN". Hope this helps.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you very much! I just figured it out and finally after much struggle I managed to get the phone to connect to the three mobile network! I almost lost hope but in the end it worked out!!! :D

For anyone who bought the Huawei Ascend G300 from Vodafone and wants to connect to the 3 mobile network (assuming that you also unlocked your phone) here's what I had to do. This was slightly different to the original settings of both my mums and dads APN settings.

Name: 3

APN: three.co.uk

Proxy: <Not set>

Port: <Not set>

Password <Not set>

Username: <Not set>

Server: <Not set>

MMSC: http://mms.um.three.co.uk:10021/mmsc

MMS proxy: mms.um.three.co.uk

MMS port: 8799

MCC: 234

MNC: 20

IP Version IPv4 and IPv6

Authentication type: <Not set>

APN type: <Not set>

So here's the thing you need to change. Initially on my dad's APN Type was an asteric (*) this didn't work for me. On my mum APN type it said internet + mms + dun that didn't work either. So what I did was remove that and just left it blank. And immediately upon saving changes the internet got connected!!! :D I couldn't believe my eyes, the green H appeared at the top indicating that it got connected. :D

For mobile network operator (3) select Hutchison 3G UK Ltd 3G or Select automatically.

Anyone else suffering from similar frustrations, do what I did and it will work!!! :D

Edited by BLaZiNgSPEED
0

Share this post


Link to post
Share on other sites

Posted

Best to install the B886 rom, debrands, fixes speaker volume and also has generic apns file.

0

Share this post


Link to post
Share on other sites

Posted

Menu often brings up extra settings in a lot of areas of Android and in some apps too.

0

Share this post


Link to post
Share on other sites

Posted

Thank you very much! I just figured it out and finally after much struggle I managed to get the phone to connect to the three mobile network! I almost lost hope but in the end it worked out!!! biggrin.png

For anyone who bought the Huawei Ascend G300 from Vodafone and wants to connect to the 3 mobile network (assuming that you also unlocked your phone) here's what I had to do. This was slightly different to the original settings of both my mums and dads APN settings.

Name: 3

APN: three.co.uk

Proxy: <Not set>

Port: <Not set>

Password <Not set>

Username: <Not set>

Server: <Not set>

MMSC: http://mms.um.three.co.uk:10021/mmsc

MMS proxy: mms.um.three.co.uk

MMS port: 8799

MCC: 234

MNC: 20

IP Version IPv4 and IPv6

Authentication type: <Not set>

APN type: <Not set>

So here's the thing you need to change. Initially on my dad's APN Type was an asteric (*) this didn't work for me. On my mum APN type it said internet + mms + dun that didn't work either. So what I did was remove that and just left it blank. And immediately upon saving changes the internet got connected!!! biggrin.png I couldn't believe my eyes, the green H appeared at the top indicating that it got connected. biggrin.png

For mobile network operator (3) select Hutchison 3G UK Ltd 3G or Select automatically.

Anyone else suffering from similar frustrations, do what I did and it will work!!! biggrin.png

thanks was efffing about for hours .. till i found this post :D

0

Share this post


Link to post
Share on other sites

Posted

Use TWEAKKER app from Playstore. No manualinputs needed - works for numerous networks

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.