Sign in to follow this  
Followers 0
Frankish

Charging Bug?

3 posts in this topic

This has happened on B882, B886 and B888 for me so far. It rarely happens but occasionally i plug my phone in to charge and the LED comes on but green, lockscreen says "Charged." and the battery icon doesn't do anything. Even if the battery is almost dead it seems sometimes the phone gets confused about the state of the battery. A simple restart and it's charging again. Is it just me?

0

Share this post


Link to post
Share on other sites

This has happened on B882, B886 and B888 for me so far. It rarely happens but occasionally i plug my phone in to charge and the LED comes on but green, lockscreen says "Charged." and the battery icon doesn't do anything. Even if the battery is almost dead it seems sometimes the phone gets confused about the state of the battery. A simple restart and it's charging again. Is it just me?

i think it could have happened to me; i unplugged the charger then plugged it back in the phone. It seemed to fix it tbf.

0

Share this post


Link to post
Share on other sites

That's common with all the Huawei devices I've seen, do some google-foo, lots of people have the issue.

Its to do with the way they implement the charging, with the battery animation, in the recovery.. its made worse if you have installed a custom recovery and your trying to charge it while turned off..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.