Sign in to follow this  
ahamaymaurice

SMS led stays on Liquid E (S100)

Recommended Posts

Hello everyone,

Since 3 days I have a strange problem on my Liquid E:

The sms/email led on the top stays on (no blinking). I tried several reboots, which didn't solve the problem.

As soon as the phone asks for the sim code the led goes on and stays on.

First I thought it had to do with the rom (tl rom), but I had this problem never in the past.

So I cleaned the phone, installed a new rom (liquid metal rom). But this didn't solve the problem.

So at this moment I have a 100% working phone with the SMS/Email led on for all time.

Is there anything I could try to fix it?

Thanks,

Maurice

(NL)

Edited by ahamaymaurice

Share this post


Link to post
Share on other sites
renzs    7

Have you tried going to original stock froyo bin?

Edited by renzs

Share this post


Link to post
Share on other sites

Hello All,

I found out the problem... I updated the "Go taskmanager" program.

This causes the led to stay on.

I have removed it and everything works fine again.

Regards,

Maurice

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.