Sign in to follow this  
Followers 0
toge64

2G only? Wont lock into a 3g signal

2 posts in this topic

For some reason indoors my phone won't lock onto a 3g data connection? It used to do it and is useful when my family is using iplayer!

The 2g only option is unticked. I'm using b888.

Edited by toge64
0

Share this post


Link to post
Share on other sites

Check in your Wireless & Network settings / Mobile Networks / Network Settings / Network Operators, and check to make sure you're using a 3G network for your operator.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.